Win3x.Org

Windows & DOS Community

La recherche a retourné 175 résultats

[ La recherche a retourné 175 résultats ] Aller sur la page 1 2 3 4 511 »
Auteur Message
missingno
Sujet du message : Re: Pipe Mania (DOS) Publié : 04 mars 2015 17:22

 
Forum : Jeux (Games)
Réponses : 26
Vues : 1131
 


Bonjour à tous, Je suis toujours là, mais je n'ai plus trop le temps de lire/répondre à cause de mon boulot... La plupart du temps, je lis sans me connecter, d'où la dernière connection le 4 février. Je délaisse même mon boulot de contributeur sur commentcamarche, de toute façon là-bas on prend plus...
missingno
Sujet du message : Re: Problème HDD et carte mère et poweredge 2400 Publié : 26 févr. 2013 15:42

 
Réponses : 48
Vues : 2777
 


Bonjour, Rangeant en ce moment mon atelier (sisi, c'est vrai), j'ai déplaçé mon serveur de "par terre" à "sur deux trétaux". Pour faire cela, j'ai dû débrancher tous les câbles pour les remettre après. J'ai donc tout remis en place comme il faut, mais maintenant il ne veut plus démarrer... (il march...
missingno
Sujet du message : Re: Les défaillances des disques durs Publié : 28 janv. 2013 20:30

 
Réponses : 6
Vues : 1285
 


Bonjour, Ne tentez pas d'interchanger des cartes électroniques entre disques durs similaires ! Cela ne fonctionnera jamais et vous risquez d'endommager la carte du donneur ainsi que les données à récupérer. Je ne suis pas d'accord : j'avais 3 disques dur Conner CFS210A de 210Mo (jamais eu de chance ...
missingno
Sujet du message : Re: IBM PC 7.0 FR - OS/2 Warp3 FR Publié : 10 janv. 2013 21:29

 
Réponses : 3
Vues : 593
 


Bon, je vais tester et je vous tiens au courant.

EDIT : il y a effectivement un problème à l'extraction de dosrexx.inf, je vais essayer de trouver de quoi reconstruire la disquette...
missingno
Sujet du message : Re: IBM PC 7.0 FR - OS/2 Warp3 FR Publié : 09 janv. 2013 18:10

 
Réponses : 3
Vues : 593
 


Bonjour,
Je ne sais plus dans le quel c'est, mais je sais que deux disquettes étaient inversées.
Sous virtualpc, pas besoin de vrai disquettes, les images suffisent.

EDIT : J'ai retrouvé, c'est PC-DOS 2000 où les disquettes 3 et 4 sont inversées...Mais peut-être est-ce le même genre de problème...
missingno
Sujet du message : Re: MSDOS 7.0 Français Publié : 01 janv. 2013 22:45

 
Réponses : 7
Vues : 667
 


Pour l'autoexec.bat et le config.sys, je vais les refaire, ce n'est pas un problème. J'essaye de tout faire rentrer sur deux disquettes et je l'envoie. Je l'ai testé, ça se voit que c'est une beta.... J'ai mis le clavier en français, aucun problème, mais dès que l'on démarre edit.com, le clavier dev...
missingno
Sujet du message : Re: Bonne année 2013 ! Publié : 01 janv. 2013 00:04

 
Réponses : 204
Vues : 4709
 


BONNE ANNEE !!!
missingno
Sujet du message : Re: MSDOS 7.0 Français Publié : 31 déc. 2012 19:24

 
Réponses : 7
Vues : 667
 


Heu... comment on coupe un .cab en deux pour qu'il puisse rentrer sur plusieurs disquettes ?
Winrar peut découper des archives, mais que des .zip et des .rar...
missingno
Sujet du message : Re: MSDOS 7.0 Français Publié : 31 déc. 2012 13:51

 
Réponses : 7
Vues : 667
 


Je vais faire une version installable à partir de ce que j'ai trouvé sur le lien donné précédement, j'en ferais une image et je l'uploaderais ; on pourra même la mettre dans la section "dos" du site !
missingno
Sujet du message : Re: MSDOS 7.0 Français Publié : 31 déc. 2012 00:24

 
Réponses : 7
Vues : 667
 


Bonjour,
Apparement elle n'est disponible qu'en anglais...

EDIT : J'ai trouvé ça : http://blogyves.free.fr/osindex/

Une mine d'or !
missingno
Sujet du message : Re: Ram sur carte ISA 8 bits pour 8086 ? Publié : 22 déc. 2012 23:34

 
Réponses : 16
Vues : 1026
 


Bon, je vais essayer de trouver une version plus récente de ems.sys, la version testée étant la 1.0 et prévue pour Dos 3.21... Je vais essayer ms-dos 5, ça tombe bien on m'a donné la version boîte de mise à jour de Ms-Dos 5.0 ... en disquettes 3 1/2.... EDIT : Je ne trouve aucune version plus récent...
missingno
Sujet du message : Re: Forcer l'instalation de windows 95 (ST-157A) Publié : 15 déc. 2012 20:11

 
Réponses : 4
Vues : 388
 


D'après ce que j'ai vu, il n'y en a pas... Mais tu peux en faire un avec cette liste : Tu fais un format c: \s sur le disque dur avec le dos approprié pour ta version de 95 puis tu met les fichiers de la liste aux endroits indiqués et normalement ça devrait marcher. Pour le disque, je croyais à un M...
missingno
Sujet du message : Re: Forcer l'instalation de windows 95 (ST-157A) Publié : 15 déc. 2012 19:32

 
Réponses : 4
Vues : 388
 


Normalement, à l'installation de windows 95, il te demande le type d'installation. Choisis "personnalisée" et désactive tout ce qui est inutile. Je sais pas si ça tiendra mais tu peux tenter... Sinon j'avais vu un topic pour réduire 95 à son minimum, "mini95" je crois... Attention à bien parquer le ...
missingno
Sujet du message : Re: Ram sur carte ISA 8 bits pour 8086 ? Publié : 15 déc. 2012 11:58

 
Réponses : 16
Vues : 1026
 


Bon, j'ai trouvé une doc pour l'olivetti : http://www.retrocomputing.net/parts/olivetti/m240/docs/cap2.pdf Comment dois-je paramétrer la carte ISA pour augmenter la mémoire disponible ? Par ailleurs, j'ai trouvé dans mon stock une disquette "win bond EMS DRIVER", serais-ce des drivers pour ce genre ...
missingno
Sujet du message : Re: Ram sur carte ISA 8 bits pour 8086 ? Publié : 14 déc. 2012 19:19

 
Réponses : 16
Vues : 1026
 


Au démarrage, le pc fait un bip long puis trois courts, c'est normal ? Il bootait sur aucune disquette, du coup j'ai testé le lecteur sur un 386. Je pouvait lire les 360Ko, mais pas toucher à ce qu'il y a dessus... J'ai donc tenté un formattage, j'ai aussitôt remarqué que la tête ne bougeait pas (il...
missingno
Sujet du message : Re: Ram sur carte ISA 8 bits pour 8086 ? Publié : 12 déc. 2012 22:51

 
Réponses : 16
Vues : 1026
 


J'ai testé la bête... C'est bien du vga (heureusement), et le plus étrange est que la carte vidéo est en ISA 16bits alors que le slot est en ISA 8bits... J'ai ôté le disque dur pour tester la machine. La première fois, il a "fait grogner" le lecteur au démarrage pendant au moins 30 secondes, tout en...
Afficher : Trier par : Ordre :
Aller sur la recherche avancée [ La recherche a retourné 175 résultats ] Aller sur la page 1 2 3 4 511 »
Aller :