Win3x.Org

Windows & DOS Community

La recherche a retourné 2903 résultats

[ La recherche a retourné 2903 résultats ] Aller sur la page 1 2 3 4 5182 »
Auteur Message
fanordi
Sujet du message : Re: Vista : installation et mises à jour Publié : 17 nov. 2019 00:19

 
Réponses : 16
Vues : 365
 


Il est arriver à mon père sous XP y'a quelques années de planter 2 PC de suite avec Avast!
fanordi
Sujet du message : Re: Vista : installation et mises à jour Publié : 15 nov. 2019 02:03

 
Réponses : 16
Vues : 365
 


Viking a écrit : *  05 nov. 2019 16:28
J'ai eu l'idée de chercher une solution sur YouTube et j'ai trouvé cette vidéo :

https://www.youtube.com/watch?v=SNmkjqQGXks
Un grand merci pour ce tutoriel qui devrait me permettre de faire fonctionner ma VM Vista (si je l'ai gardé, sinon j'en créerai une nouvelle) correctement!!
fanordi
Sujet du message : Re: [Détente] Topic des anniversaires ! Publié : 15 nov. 2019 02:00

 
Réponses : 422
Vues : 37037
 


Der Siebte Schatten, joyeux anniversaire!! Je n'ai que 2 heures de retard..
fanordi
Sujet du message : Re: [Détente] Qu'est-ce que vous écoutez en ce moment ? Publié : 20 oct. 2019 16:22

 
Réponses : 403
Vues : 23763
 


fanordi
Sujet du message : Re: [Détente] Votre bureau, menu Démarrer et WEI/CPU-Z Publié : 19 oct. 2019 00:44

 
Réponses : 442
Vues : 46020
 


Une belle machine pour de la récupération!!
fanordi
Sujet du message : Re: Packard Bell MultiMedia XLE 1420/D Publié : 10 oct. 2019 01:32

 
Réponses : 38
Vues : 2274
 


Ne jamais débrancher un périphérique interne dans un pc lambda a chaud , cela ne supporte pas (on peut que dans les serveurs) ... J'ai un PC où le BIOS corrompu ne permet pas d'accéder à ces paramètres ni à l'ordre de démarrage, du coup pour installer XP et W2K dessus j'avais du l'allumer sans disq...
fanordi
Sujet du message : Re: Packard Bell MultiMedia XLE 1420/D Publié : 04 oct. 2019 23:07

 
Réponses : 38
Vues : 2274
 


En espérant, ce serait génial que tu puisse récupérer le système OEM! Personnellement j'adore ça sur les vieilles machines!
fanordi
Sujet du message : Re: Des PC avec le port PS/2 ça existe encore en 2019? Publié : 04 oct. 2019 12:17

 
Réponses : 39
Vues : 2142
 


Et c'est quoi ta carte mère??
fanordi
Sujet du message : Re: [Détente] Votre bureau, menu Démarrer et WEI/CPU-Z Publié : 26 sept. 2019 19:50

 
Réponses : 442
Vues : 46020
 


Visiblement il faudrait au minimum Windows 95:
https://www.vogons.org/viewtopic.php?f= ... hilit=cpuz
fanordi
Sujet du message : Re: [Détente] Votre bureau, menu Démarrer et WEI/CPU-Z Publié : 26 sept. 2019 18:42

 
Réponses : 442
Vues : 46020
 


Ça m'intéresse effectivement.
fanordi
Sujet du message : Re: [Détente] Votre bureau, menu Démarrer et WEI/CPU-Z Publié : 26 sept. 2019 17:04

 
Réponses : 442
Vues : 46020
 


Tiens je ne connaissais pas cette anecdote avec les 2 sockets!! Je n'ai jamais du avoir de socket 5 moi!!

Petite question, CPU-Z n'existe pas pour Windows 3x??
fanordi
Sujet du message : Re: Quels sont vos plus vieux processeurs ? Publié : 26 sept. 2019 16:02

 
Réponses : 55
Vues : 2533
 


La mienne n'a pas l'écran couleur, j'ai le modèle de juste avant. Par contre j'ai un pote qui l'a (la Premium CE avec écran couleur) et elle est vraiment agréable.
fanordi
Sujet du message : Re: Des PC avec le port PS/2 ça existe encore en 2019? Publié : 22 sept. 2019 21:55

 
Réponses : 39
Vues : 2142
 


J'ai des dell des années 2000 (un pentium 4, un pentium D et un core 2) qui n'ont aucun ports PS/2. J'ai d'ailleurs été bien embêté car je n'avais pratiquement que ça :lol: Je tente actuellement de restaurer mon OptiPlex 755 (Core 2 Quad 2007) et je me suis aperçu qu'il n'avait pas non plus de PS/2...
fanordi
Sujet du message : Re: Quels sont vos plus vieux processeurs ? Publié : 22 sept. 2019 21:51

 
Réponses : 55
Vues : 2533
 


Je dois avoir un processeur du même type dans ma TI-83 Plus.fr il me semble!
fanordi
Sujet du message : Re: [Détente] Votre bureau, menu Démarrer et WEI/CPU-Z Publié : 05 sept. 2019 23:51

 
Réponses : 442
Vues : 46020
 


C'est raisonnable, après si t'as un problème avec ta commande envoie moi un MP je t'enverrai le mien ! La CM est morte en 2017 donc il ne me sert plus à rien !
fanordi
Sujet du message : Re: [Détente] Votre bureau, menu Démarrer et WEI/CPU-Z Publié : 05 sept. 2019 23:48

 
Réponses : 442
Vues : 46020
 


T'as acheté le Q6600?? Car j'en ai un...
Afficher : Trier par : Ordre :
Aller sur la recherche avancée [ La recherche a retourné 2903 résultats ] Aller sur la page 1 2 3 4 5182 »
Aller :