Win3x.Org

Windows & DOS Community

Search found 68 matches

[ Search found 68 matches ] Jump to page 1 2 3 4 57 »
Author Message
poute97
Posted: 17 Jul 2017 16:35

 
Replies: 28
Views: 10720
 


nanan je parles bien des jeux éducatifs qui ne sont pas les platformers.
Faut que je trouves un programme pour ripper les disques sur mon vieux Compaq Evo pour chopper les jeux qui manquent dés que j'ai fini de fouiller mes cartons ;)
poute97
Posted: 05 Jul 2017 14:52

 
Replies: 28
Views: 10720
 


Faudrait que je les retrouvent mais je dois les avoir quelque part. Le seul problème reste le bypass de la protection anti copie sur les jeux. PS: si quelqu'un aurait une idée pour faire tourner Rayman CP sur un Windows XP avec un Pentium 4 sans que le jeux aille trop vite dans les menus je suis pre...
poute97
Posted: 21 Nov 2016 15:35

 
Replies: 10
Views: 982
 


J'ai tout de suite écarté un problème du genre "GPU qui bouffe trop" car le PSU du PC fait 400W et celui qui avait la 9200 avec un PSU de 250.

J'ai pas eu le temps de revoir le truc depuis hier, mais je vais essayer de changer la CM pour voir.
poute97
Posted: 20 Nov 2016 12:07

 
Replies: 10
Views: 982
 


Bah, la RAM est bonne, je viens de la tester sur un autre ordi, aucun souci, elle est détectée et windows s'en sert sans problèmes.

Après le CPU, je peux pas dire parce que tout marchait avant que je mettes la carte graphique.
Je me demande si l'alimentation n'aurait pas un léger problème au final.
poute97
Posted: 20 Nov 2016 11:46

 
Replies: 10
Views: 982
 


J'ai tout débrancher et rebrancher à divers endroits pour voir, j'ai bien revérifier TOUT les câbles 3 fois et le jumper est à sa place.
poute97
Posted: 20 Nov 2016 10:48

 
Replies: 10
Views: 982
 


J'ai enlevé la pile et reset le CMOS.
Maintenant les ventilateurs ne tournent plus?
JE crois que la carte mère est morte...
poute97
Posted: 20 Nov 2016 00:25

 
Replies: 10
Views: 982
 


Voilà, voilà J'ai récemment récupéré un ordinateur avec une carte mère VIA/ASUS K8V-MX avec un processeur AMD, une puce graphique intégrée S3 UniChrome Pro IPG, 512Mb de RAM. La bestiole marchait correctement jusqu'à ce que j'installe une Radeon 9200 dessus. Depuis, la machine ne POST plus du tout (...
poute97
Posted: 02 Sep 2016 10:52

 
Replies: 275
Views: 129367
 


Ouais, c'est bon, ça à fini par démarrer.
C'est toujours un problème quand on a un ordi portable qui à un lecteur CD et pas de lecteur disquette.
poute97
Posted: 29 Aug 2016 14:59

 
Replies: 275
Views: 129367
 


Y'aurai pas un moyen de boot sur un CD d'install de Windows 98?
J'ai un vieux Compaq Evo N610c qui n'a qu'un lecteur CD/DVD et pas de lecteur Disquette
poute97
Posted: 14 Sep 2015 13:38

 
Replies: 4
Views: 476
 


Il n'y a pas de batterie^^
Le seul moyen d'allumer le pc c'est avec l'alim. Je vais essayer d'ouvrir la bête pour voir.
Display: Sort by: Direction:
Go to advanced search [ Search found 68 matches ] Jump to page 1 2 3 4 57 »
Jump to: