Win3x.Org

Windows & DOS Community

|Recherche] Impossible de trouver le pilote S3 Trio 764x

Règles du forum

Ce forum sert à contribuer au site ou faire une demande de contribution. Pour proposer un programme, suivez simplement le guide en trois étapes !
Les présentations des différents programmes ne sont pas figées : si vous pensez pouvoir les améliorer, n'hésitez pas à proposer votre version !

Répondre   Page 1 sur 1  [ 3 messages ]
Auteur Message
Survalo
Sujet du message : |Recherche] Impossible de trouver le pilote S3 Trio 764x
Publié : 20 mai 2020 10:22
Membre inscrit
Avatar de l’utilisateur
Hors-ligne
 
Messages : 9
Inscription : 20 mai 2020 01:54
 
Bonjours à tous, récemment j’ai récupéré un ordinateur de la marque DIGITAL VENTURIS modèle 575. Équipé d’un Intel Pentium 75 MHz, 8 mb de ram directement inclus sur la carte mère, une puce graphique S3 Trio 64 sur carte mère aussi. Je déjà monté une voodoo première du nom dessus et installé MS-DOS 6.22 trouvé ici, et aussi windows 3.11. Je comptais l’utiliser sous 95, cependant impossible de trouver le pilote pour la S3 Trio 64. J’ai bien entendu énormément cherché. Je suis tombé sur la page du forum qui propose un tas de drivers pour les S3.. cependant je tombe toujours sur les pilotes pour le Trio64V ou V+ (765) hors mois ma puce c’est juste Trio 64 (764x)..
Merci énormément d’avance pour vos aides !


Haut
Profil Citer
michel
Sujet du message : Re: |Recherche] Impossible de trouver le pilote S3 Trio 764x
Publié : 20 mai 2020 10:46
Administrateur
Avatar de l’utilisateur
Hors-ligne
 
Messages : 2771
Inscription : 07 févr. 2003 19:46
PC Rétro : IBM - PS2 mod85-DOS 6.22 - Windows 3.11 fwg
 

_________________

clikicitoraleur


Haut
Profil Citer
Survalo
Sujet du message : Re: |Recherche] Impossible de trouver le pilote S3 Trio 764x
Publié : 20 mai 2020 11:44
Membre inscrit
Avatar de l’utilisateur
Hors-ligne
 
Messages : 9
Inscription : 20 mai 2020 01:54
 
Oh, excuse moi !
Merci beaucoup, j’avais déjà vu ça passer. Je vais refaire une installation de windows 95 clean car avec tout ce que j’ai testé c’est parti en vrille et je teste ça cet après-midi :)

Édit: Bon j’ai tester et ça ne fonctionne pas :cry:


Haut
Profil
Afficher : Trier par : Ordre :
Répondre   Page 1 sur 1  [ 3 messages ]
Revenir à « Vos contributions »
Aller :