Win3x.Org

Windows & DOS Community

Utiliser des logiciels d'aujourd'hui sous Windows 2000..

Répondre   Page 12 sur 14  [ 221 messages ]
Aller sur la page « 110 11 12 13 14 »
Auteur Message
KeetKhat
Sujet du message : Re: Utiliser des logiciels d'aujourd'hui sous Windows 2000..
Publié : 03 juin 2016 17:40
Membre inscrit
Avatar de l’utilisateur
Hors-ligne
 
Messages : 1805
Inscription : 27 mai 2009 14:04
PC Rétro : IBM ThinkPad 380ED, Windows 95
 
J'ai une sauvegarde de tout les fichiers nécessaires pour faire marcher Windows Update sur Windows 2000


Haut
Profil Citer
phildu80
Sujet du message : Re: Utiliser des logiciels d'aujourd'hui sous Windows 2000..
Publié : 04 juin 2016 17:35
Membre inscrit
Avatar de l’utilisateur
Hors-ligne
 
Messages : 748
Inscription : 25 avr. 2007 02:00
 
Si je ne m'abuse la windows update version 6 , c'est la version qui est fournis sur Windows XP nativement ?


Haut
Profil Citer
Big Monstro
Sujet du message : Re: Utiliser des logiciels d'aujourd'hui sous Windows 2000..
Publié : 04 juin 2016 17:50
Administrateur
Avatar de l’utilisateur
Hors-ligne
 
Messages : 3093
Inscription : 27 juin 2003 15:15
PC Rétro : 80486 DX2/66, MS-DOS & Windows 95
 
Pas du tout : en octobre 2001, avec la sortie de Windows XP, Microsoft avait lancé la v4 de Windows Update (prévu aussi pour Windows 98/2000/Me mais pas 95/NT)

En 2004, dans la foulée du SP2 pour Windows XP, Microsoft a lancé la v5 (prévu pour XP et supérieur) puis pas longtemps après la v6 (pour Windows 2000/XP/2003).

Les v3 et v4 de Windows Update ont été interrompues en septembre 2011, la v5 encore avant puisque remplacée par la v6 pour tous les systèmes compatibles.


Haut
Profil Citer
phildu80
Sujet du message : Re: Utiliser des logiciels d'aujourd'hui sous Windows 2000..
Publié : 04 juin 2016 17:51
Membre inscrit
Avatar de l’utilisateur
Hors-ligne
 
Messages : 748
Inscription : 25 avr. 2007 02:00
 
donc la version 6 est fournis avec la dernière version de windows XP donc windows XP Service pack 3 ?


Haut
Profil Citer
Der Siebte Schatten
Sujet du message : Re: Utiliser des logiciels d'aujourd'hui sous Windows 2000..
Publié : 04 juin 2016 18:04
Modérateur
Avatar de l’utilisateur
Hors-ligne
 
Messages : 2335
Inscription : 09 févr. 2010 21:10
PC Rétro : Toshiba Satellite 220CS (WFW3.11/95/NT4)
 
Et on ne peut pas vraiment dire qu'il soit "fourni" puisque nous parlons de la version du site Web Windows Update. Ce qui est fourni avec Windows par contre, et qui permet les mises à jour automatiques, c'est l'agent Windows Update.

Comme tu peux le voir dans les fichiers montrés par Livekiller44 maxdata63, c'est la version 3.0 de l'agent qui est nécessaire aujourd'hui et qui est la dernière pour Windows 2000/2003/XP, sachant que la version 1.0 est arrivée avec... Windows XP. :lol:

PS : J'exclue l'agent Windows Update de Windows ME qui était une sorte de "préversion expérimentale" à la version 1.0 de Windows XP.


Dernière modification par Big Monstro le 04 juin 2016 19:18, modifié 1 fois.
correction : tu t'es trompé de pseudo ;-)

_________________

[ img ]
[ img ]
Dunkle Träume, Roter Mond... In den Bäumen lauert ein Phantom...


Haut
Profil Citer
Viking
Sujet du message : Re: Utiliser des logiciels d'aujourd'hui sous Windows 2000..
Publié : 09 juin 2016 15:17
Membre inscrit
Avatar de l’utilisateur
Hors-ligne
 
Messages : 216
Inscription : 08 août 2010 18:14
 
Bonjour à tous ! Un petit up du topic pour dire que Firefox 47.0 fonctionne sans problème avec mon Win 2000 modifié avec KernelEx. :approve:

_________________

Un forum de détente à visiter SC 2


Haut
Profil Citer
ia44500
Sujet du message : Re: Utiliser des logiciels d'aujourd'hui sous Windows 2000..
Publié : 14 sept. 2016 15:17
Membre inscrit
Hors-ligne
 
Messages : 1
Inscription : 14 sept. 2016 15:00
 
bonjour je voudrait le tester aussi mais lien mort et se la marche t’il sur une version anglais de Windows 2000 serveur ? car pas trop le courage de réinstallée Windows :D merci a touts :approve:

_________________

windows 10 non, Windows 2000 oui


Haut
Profil Citer
Nintenloup
Sujet du message : Re: Utiliser des logiciels d'aujourd'hui sous Windows 2000..
Publié : 14 sept. 2016 15:24
Modérateur
Avatar de l’utilisateur
Hors-ligne
 
Messages : 2325
Inscription : 06 janv. 2013 05:02
PC Rétro : Tandy 1000 SX, V20, 640k, AdLib, CGA/TGA, rll 33mo
 
ia44500 a raison il n'y a que Windows 2000 Extended Kernel Project v1.8f anglais et Internet Explorer 6 Service Pack 1 qui fonctionne toujours il semblerait.

_________________

L’homme est un loup pour l’homme, ce qui, vous en conviendrez, n’est pas très gentil pour le loup.

Ma chaîne youtube française sur les vieux ordinateurs et autres vieilles technologies.


Haut
Profil Citer
Big Monstro
Sujet du message : Re: Utiliser des logiciels d'aujourd'hui sous Windows 2000..
Publié : 14 sept. 2016 16:34
Administrateur
Avatar de l’utilisateur
Hors-ligne
 
Messages : 3093
Inscription : 27 juin 2003 15:15
PC Rétro : 80486 DX2/66, MS-DOS & Windows 95
 
Microsoft a retiré de ses serveurs les MAJ critiques pour Windows 2000 (dont le support s'est arrêté il y a six ans). J'ai pu restaurer le lien pour le SP4 [fr] mais pas celui du rollup (fichier Windows2000-KB891861-v2-x86-FRA.EXE).
ia44500 a écrit :
cela marche-t-il sur une version anglaise de Windows 2000 serveur ?
Ce que je propose n'est pratiquement rien de plus que la version anglaise de l'auteur ; j'ai seulement modifié un fichier texte d'installation pour permettre son installation sur les systèmes francophones. Vous retouchez un fichier et c'est bon. Ou alors, consultez msfn.org. Veuillez noter que les versions récentes de KernelEx nécessitent également d'avoir installé d'autres patches non officiels au préalable.


Haut
Profil Citer
KeetKhat
Sujet du message : Re: Utiliser des logiciels d'aujourd'hui sous Windows 2000..
Publié : 14 sept. 2016 19:12
Membre inscrit
Avatar de l’utilisateur
Hors-ligne
 
Messages : 1805
Inscription : 27 mai 2009 14:04
PC Rétro : IBM ThinkPad 380ED, Windows 95
 
Le rollup, la mise à jour de l'agent Windows Update et les derniers certificats racines ont étés sauvegardés ici


Haut
Profil Citer
Viking
Sujet du message : Re: Utiliser des logiciels d'aujourd'hui sous Windows 2000..
Publié : 17 sept. 2016 18:11
Membre inscrit
Avatar de l’utilisateur
Hors-ligne
 
Messages : 216
Inscription : 08 août 2010 18:14
 
Heureusement, je m'en étais fait une copie de sauvegarde ! :shock:

_________________

Un forum de détente à visiter SC 2


Haut
Profil Citer
Viking
Sujet du message : Re: Utiliser des logiciels d'aujourd'hui sous Windows 2000..
Publié : 22 oct. 2016 09:45
Membre inscrit
Avatar de l’utilisateur
Hors-ligne
 
Messages : 216
Inscription : 08 août 2010 18:14
 
:disapprove: Mauvaise nouvelle pour ceux qui comme moi utilisent Windows 2000 modifié kernelx 1.8 sur MS Virtual PC 2007 SP1 : il n'est plus possible d'utiliser la dernière version de Firefox.
Depuis la version FF 49.0, l'installeur exige un processeur SSE2, sinon ça bloque.

La dernière version utilisable sur machine virtuelle est donc FF 48.0.2

Je ne sais pas si ce problème apparait sur une machine réelle.

_________________

Un forum de détente à visiter SC 2


Haut
Profil Citer
Vorro
Sujet du message : Re: Utiliser des logiciels d'aujourd'hui sous Windows 2000..
Publié : 22 oct. 2016 11:09
Modérateur
Avatar de l’utilisateur
Hors-ligne
 
Messages : 2386
Inscription : 20 juin 2006 22:54
PC Rétro : Compaq Contura Aero 4/33C !
 
Ce moment allait très malheureusement arriver au bout d'un moment.

C'est néanmoins franchement dommage...

_________________

[ img ]
:!: :arrow: :arrow: :arrow: Téléversez vos fichiers sur NWServeur (service fourni par Atnode)


Haut
Profil Citer
whaka
Sujet du message : Re: Utiliser des logiciels d'aujourd'hui sous Windows 2000..
Publié : 25 oct. 2016 10:24
Membre inscrit
Hors-ligne
 
Messages : 414
Inscription : 06 avr. 2009 00:09
 
en même temp, firefox c'est open source hein... rien n'empêche d'en faire un fork qui fonctionne sous 2000, voir aussi 9x.
j'avoue ne pas avoir les compétences, mais pour les codeurs en herbes qui zonent par ici, ça peut être un noble défi :)


Haut
Profil Citer
Big Monstro
Sujet du message : Re: Utiliser des logiciels d'aujourd'hui sous Windows 2000..
Publié : 25 oct. 2016 13:59
Administrateur
Avatar de l’utilisateur
Hors-ligne
 
Messages : 3093
Inscription : 27 juin 2003 15:15
PC Rétro : 80486 DX2/66, MS-DOS & Windows 95
 
Viking a écrit :
:disapprove: Mauvaise nouvelle pour ceux qui comme moi utilisent Windows 2000 modifié kernelx 1.8 sur MS Virtual PC 2007 SP1 : il n'est plus possible d'utiliser la dernière version de Firefox. Depuis la version FF 49.0, l'installeur exige un processeur SSE2, sinon ça bloque.
Utiliserais-tu un processeur Pentium II, Pentium III ou Athlon (XP) sur le PC hôte exécutant Microsoft Virtual PC ?

C'est dommage pour les machines des années 1990 ou du tout début des années 2000, mais Firefox est devenu bien trop lourd, de toute façon.

Au printemps 2017, Mozilla suivra l'exemple de Google en abandonnant à son tour Windows XP et Vista. Au moins, contrairement à Google, Mozilla aura attendu la fin du support officiel de Vista. Mais si le logiciel ne tourne plus sous XP SP3 d'ici là, il y a de fortes chances qu'il ne puisse pas non plus tourner sous 2k+KernelEx (sauf si on modifie le code source, comme le suggère whaka).


Haut
Profil Citer
whaka
Sujet du message : Re: Utiliser des logiciels d'aujourd'hui sous Windows 2000..
Publié : 25 oct. 2016 23:26
Membre inscrit
Hors-ligne
 
Messages : 414
Inscription : 06 avr. 2009 00:09
 
en faite, je suis même pas certain qu'il y'ait vraiment besoin de retoucher au code en lui même. (sauf pour le SSE2, certainement)
c'est juste qu'ils n'utiliseront plus les outis permettant de compiler pour ces plateformes.

c'est un peu comme sur mac ppc, y'a le fork tenfourfox qui éxiste pour osx 10.4/5
et il ne me semble pas qu'il y'ait de grosses retouches. y'a des optimisations selon le type de cpu, et ça c'est le compilateur qui doit s'en charger.


Haut
Profil Citer
Afficher : Trier par : Ordre :
Répondre   Page 12 sur 14  [ 221 messages ]
Revenir à « Informatique moderne » | Aller sur la page « 110 11 12 13 14 »
Aller :