Win3x.Org

Windows & DOS Community

Utiliser des logiciels d'aujourd'hui sous Windows 2000..

Répondre   Page 22 sur 25  [ 247 messages ]
Aller sur la page « 120 21 22 23 24 25 »
Auteur Message
Capitaine
Sujet du message : Re: Utiliser des logiciels d'aujourd'hui sous Windows 2000..
Publié : 20 juin 2018 12:48
Membre inscrit
Hors-ligne
 
Messages : 68
Inscription : 06 juin 2004 10:31
 
Merci pour l'info ! :)
Effectivement, KB2722913 a été supprimée car remplacée par une suivante....
Elle est sur le fichier http://www.microsoft.com/fr-FR/download/details.aspx?id=30629 qui contient des correctifs retirés de Windows Update :o_O:

Pour la sécurité des anciens systèmes, il n'y en a aucune.

Les Vista, XP, et plus anciens doivent rester déconnectés d'internet. Ou prendre le risque d'être piratés....
Surtout avec IE6 :!:


Haut
Profil Citer
matt5962
Sujet du message : Re: Utiliser des logiciels d'aujourd'hui sous Windows 2000..
Publié : 15 déc. 2018 18:57
Membre inscrit
Avatar de l’utilisateur
Hors-ligne
 
Messages : 37
Inscription : 06 sept. 2015 18:08
PC Rétro : Apple Powerbook G4 12"
 
Bonjour tout le monde,

J'ai tout installé mais j'arrive pas à le faire aller (VLC 3.01 et autres applis) à chaque fois ça me dit qu'il faut Windows XP SP2 minimum... :roll:

Pourtant j'ai fait les manips mais ça ne fonctionne pas... Et j'ai pas d'internet sur mon PC :lol:

Comment ça se fait ? :/

_________________

Apple : Powerbook G4, 12'' 256mo RAM
iPhone 4 16Go, 4S 16Go, 5 32Go, SE 16Go, 6S 16Go, XR RED 128go.
iPod Touch 5 32Go RIP :angel:


Haut
Profil Citer
Big Monstro
Sujet du message : Re: Utiliser des logiciels d'aujourd'hui sous Windows 2000..
Publié : 15 déc. 2018 19:55
Administrateur
Avatar de l’utilisateur
Hors-ligne
 
Messages : 3447
Inscription : 27 juin 2003 15:15
PC Rétro : 80486 DX2/66, MS-DOS & Windows 3.11
 
Bonsoir.

Pourriez-vous citer la liste des logiciels que vous avez tentez d'installer ? Quelle version de KernelEx avez-vous installé ?

Un autre membre (Viking) a rapporté ne pas avoir réussi à avoir exécuté Firefox 49, supposément parce qu'il faudrait SSE2. Supasonic avait parlé d'un patch officieux pour rendre NT4 capable de gérer ces instructions processeurs, il est fort possible que Windows 2000 aurait besoin d'un tel ajout (cet OS est sorti avant l'avènement du Pentium 4, premier processeur à avoir supporté cette fonctionnalité).

Puisque BlackWingCat (l'auteur de ces KernelEx) utiliseraient Windows 2000 sur ses systèmes les plus modernes (Intel Core ix), il est possible qu'il se soit penché là-dessus.

Cordialement,
Big Monstro


Haut
Profil Citer
matt5962
Sujet du message : Re: Utiliser des logiciels d'aujourd'hui sous Windows 2000..
Publié : 15 déc. 2018 20:22
Membre inscrit
Avatar de l’utilisateur
Hors-ligne
 
Messages : 37
Inscription : 06 sept. 2015 18:08
PC Rétro : Apple Powerbook G4 12"
 
J'ai essayé d'installer la dernière version de VLC, office 2007 mais ça ne marche pas. Alors que sur le PC de ma mère sous WIN2K avec le Kernelex j'ai réussi à les installer...

Je pense que j'ai du mal installé les programmes, ceux qui sont sur le post justement.

_________________

Apple : Powerbook G4, 12'' 256mo RAM
iPhone 4 16Go, 4S 16Go, 5 32Go, SE 16Go, 6S 16Go, XR RED 128go.
iPod Touch 5 32Go RIP :angel:


Haut
Profil Citer
Big Monstro
Sujet du message : Re: Utiliser des logiciels d'aujourd'hui sous Windows 2000..
Publié : 15 déc. 2018 20:25
Administrateur
Avatar de l’utilisateur
Hors-ligne
 
Messages : 3447
Inscription : 27 juin 2003 15:15
PC Rétro : 80486 DX2/66, MS-DOS & Windows 3.11
 
Microsoft Office 2007 marche avec Windows 2000 + KernelEx ???

Je suis surpris. J'aurais pu imaginer que Microsoft avait expressément programmé l'installateur pour refuser d'aller plus loin s'il détecte autre chose que XP SP2, 2003 SP1 ou Vista (ou une version ultérieure). De plus, comme avec Internet Explorer 7, il n'est pas exclu que les applications d'Office 2007 s'appuient sur les technologies introduites par XP SP2.

KernelEx pour Windows 2000, écrit par une tierce personne, étend les capacités du kernel de W2k (d'où son nom) mais il ne transforme pas l'OS en XP SP2 ou Vista pour autant. Lorsqu'un programme est codé pour refuser de s'installer si on utilise Windows 2000, KernelEx ne change rien (d'où l'astuce pour pouvoir installer Firefox 13+).


Haut
Profil Citer
matt5962
Sujet du message : Re: Utiliser des logiciels d'aujourd'hui sous Windows 2000..
Publié : 15 déc. 2018 20:37
Membre inscrit
Avatar de l’utilisateur
Hors-ligne
 
Messages : 37
Inscription : 06 sept. 2015 18:08
PC Rétro : Apple Powerbook G4 12"
 
Oui oui Office 2007 fonctionne sur Win2k avec le KernelEx ainsi que Firefox 49 (SSE2 à partir du 50 si je me souviens bien)

Il y a un ordre d'installation pour le KernelEx ? Parce que j'ai installé IE6 SP1 ainsi que les autres fichiers à disposition sur ce post en première page. Je ne comprend pas pourquoi ça refuse de s'installer alors que sur celui de ma mère ça fonctionne...

_________________

Apple : Powerbook G4, 12'' 256mo RAM
iPhone 4 16Go, 4S 16Go, 5 32Go, SE 16Go, 6S 16Go, XR RED 128go.
iPod Touch 5 32Go RIP :angel:


Haut
Profil Citer
Big Monstro
Sujet du message : Re: Utiliser des logiciels d'aujourd'hui sous Windows 2000..
Publié : 15 déc. 2018 21:06
Administrateur
Avatar de l’utilisateur
Hors-ligne
 
Messages : 3447
Inscription : 27 juin 2003 15:15
PC Rétro : 80486 DX2/66, MS-DOS & Windows 3.11
 
Est-ce la même version de KernelEx qui est installée sur les deux machines sous Windows 2000 ?

Pour la version que je propose en début de topic, l'installation préalable du SP4, de IE6SP1 et du rollup suffit. Il n'y a pas d'ordre à privilégier à ma connaissance entre SP4 et IE6SP1. Les fichiers plus anciens de IE6SP1 devraient être écrasés par des plus récents via Windows Update ou peut être par le rollup. Sinon, si vous partez d'un Windows 2000 pre-SP4, vous pouvez installer IE6SP1 (qui date de 2002) et puis le SP4 (qui date de 2003). Quant au rollup (qui date de 2005), il demande forcément d'avoir installé le SP4 au préalable. Mieux vaut installer IE6 avant puisqu'il est plus ancien.

Si vous avez installé un KernelEx plus récent, référez-vous au commentaire de Omen999 (cf. viewtopic.php?p=180113#p180113).


Haut
Profil Citer
Joet BERNARD
Sujet du message : Re: Utiliser des logiciels d'aujourd'hui sous Windows 2000..
Publié : 11 janv. 2019 19:13
Membre inscrit
Avatar de l’utilisateur
Hors-ligne
 
Messages : 1184
Inscription : 19 mars 2016 20:33
PC Rétro : Pentium 4 1,5 GHz, 512 Mo de RAM, FX 5200
 
omen999 a écrit : *  20 juin 2018 09:58
Bonjour,

J'ai finalement installé la dernière version de KernelEx (v29b) sur mon W2K FR

K-Meleon 76RC2 fonctionne parfaitement ainsi qu'Opera 12.18

Aux prérequis de la 18f s'ajoutent les éléments suivants :
- Windows Installer 3.1 (WindowsInstaller-KB893803-v2-x86.exe)
- le patch dns update (windows2000-kb951748-v2-x86-fra.exe)
- une maj ie6 sp1 (IE6.0SP1-KB2722913-WINDOWS2000-X86-FRA.EXE)

Cette dernière est assez difficile à trouver car elle figure (non documentée) dans des iso de patchs cumulatifs multiversion
Incidemment, elle permet à ie6 de retrouver une compatibilité aves les sites HTTPS... :mrgreen:

Pour les amateurs de test, j'ai créé une archive (mdp:omen999) qui contient le KernelEx29b rendu compatible FR par mes soins,
le patch dns ainsi que la maj ie6 sp1(35 Mo).
dispo ici : http://omen999.developpez.com/tutoriels ... 29bFRA.zip

Avec bien sûr toutes les réserves d'usage quant à la stabilité du système et à la sécurité de vos données...
J'ai un 2000 (Pro SP4 FR) sur machine physique (le E-System) avec KEx 1.8 (celui en début de topic) et ça marche niquel bien qu'on peu ancien.
Sur une machine virtuelle j'avais expérimenté ce que nous propose omen999 sur un 2000 (avec le même CD soit SP4 Pro FR de base) j'ai installé, dans cet ordre, IE6SP1, le RUp, WI 3.1, le patch DNS mais quand viens la dernière impossible à installer avec l'erreur "Erreur d'installation: Windows 2000 SP4. Le programme d'installation n'a pas pu vérifier l'intégrité du fichier Update.inf. Assurez-vous que le service cryptographique est en cours d'exécution sur l'ordinateur.". J'ai essayé la même chose avec un 2000 identique en anglais (SP4 EN Pro de base) avec les même màj en anglais (allez trouver la dernière sur internet un calvaire :shock: t'as grave raison omen !!!) avec le même ordre et la la même chose msis en anglais "Setup Error: Windows 2000 SP4. Setup could not verify the integrity of the file Update.inf. Make sure the cryptographic service is running on the computer." Aidez moi svp j'ai trois machines en attente

_________________

Accueil de mon Index de sites
WINJOY hors-ligne (actuellement en version (4) "Alpha")
Accueil en ligne de WINJOY (actuellement en version (5) "Beta")
Ma collection au complet


Haut
Profil Citer
KeetKhat
Sujet du message : Re: Utiliser des logiciels d'aujourd'hui sous Windows 2000..
Publié : 11 janv. 2019 19:27
Membre inscrit
Avatar de l’utilisateur
Hors-ligne
 
Messages : 1878
Inscription : 27 mai 2009 14:04
PC Rétro : IBM ThinkPad 380ED, Windows 95
 
Vérifie si justement le service de cryptographie est démarré


Haut
Profil Citer
Joet BERNARD
Sujet du message : Re: Utiliser des logiciels d'aujourd'hui sous Windows 2000..
Publié : 11 janv. 2019 19:29
Membre inscrit
Avatar de l’utilisateur
Hors-ligne
 
Messages : 1184
Inscription : 19 mars 2016 20:33
PC Rétro : Pentium 4 1,5 GHz, 512 Mo de RAM, FX 5200
 
Je sais pas comment faire et je feraiaça quand je peux

_________________

Accueil de mon Index de sites
WINJOY hors-ligne (actuellement en version (4) "Alpha")
Accueil en ligne de WINJOY (actuellement en version (5) "Beta")
Ma collection au complet


Haut
Profil Citer
Afficher : Trier par : Ordre :
Répondre   Page 22 sur 25  [ 247 messages ]
Revenir à « Informatique moderne » | Aller sur la page « 120 21 22 23 24 25 »
Aller :