Win3x.Org

Windows & DOS Community

Pourquoi Windows 2000 ne reconnait-il pas mon processeur ?

Répondre   Page 1 sur 2  [ 14 messages ]
Aller sur la page 1 2 »
Auteur Message
Phoenix
Sujet du message : Pourquoi Windows 2000 ne reconnait-il pas mon processeur ?
Publié : 12 déc. 2019 23:07
Membre inscrit
Avatar de l’utilisateur
Hors-ligne
 
Messages : 882
Inscription : 09 oct. 2009 19:23
PC Rétro : Compaq Presario 12XL409(P3 933Mhz,40Go HDD 320Ram)
 
J'ai testé 2000 SP2 c'est écrit family model stepping
pourquoi il m'affiche pas "Pentium III"? il est stupide ce système de pas reconnaître mon cpu.

_________________

Comme le Phoénix il renaître de ses cendres.


Haut
Profil Citer
Vorro
Sujet du message : Re: Ma collection et dernier achat PC/matériel
Publié : 31 déc. 2019 14:13
Modérateur
Avatar de l’utilisateur
Hors-ligne
 
Messages : 2412
Inscription : 20 juin 2006 22:54
PC Rétro : Compaq Contura Aero 4/33C !
 
Normal, Windows 2000 ne reconnaît pas le Pentium III. C'est ps grave en soi.

_________________

[ img ]
:!: :arrow: :arrow: :arrow: Téléversez vos fichiers sur NWServeur (service fourni par Atnode)


Haut
Profil Citer
Phoenix
Sujet du message : Re: Ma collection et dernier achat PC/matériel
Publié : 31 déc. 2019 14:19
Membre inscrit
Avatar de l’utilisateur
Hors-ligne
 
Messages : 882
Inscription : 09 oct. 2009 19:23
PC Rétro : Compaq Presario 12XL409(P3 933Mhz,40Go HDD 320Ram)
 
Pourtant le Pentium III est sortie en 1999(Wikipedia) et Windows 2000 fin 1999 il aurait du le connaitre? microsoft son stupide...

_________________

Comme le Phoénix il renaître de ses cendres.


Haut
Profil Citer
DoomQuakeKeen
Sujet du message : Re: Ma collection et dernier achat PC/matériel
Publié : 31 déc. 2019 16:28
Membre inscrit
Avatar de l’utilisateur
Hors-ligne
 
Messages : 2525
Inscription : 05 avr. 2012 17:38
PC Rétro : Amstrad PC2086/30 8086 640K RAM 32Mo RLL
 
Tu ne t'es pas dit qu'éventuellement le code pour reconnaître le proco avait été fait avant la sortie des Pentium III et ce faisant ne peut forcément pas les reconnaître ?

_________________

Vérification de l’orthographe pour Mozilla Firefox : http://addons.mozilla.org/fr/firefox/a ... alecte-fr/
Vérification de l’orthographe pour Google Chrome : http://chrome.google.com/webstore/sear ... ecte?hl=fr
modérateur : [b][color=#00AA00][/color][/b]
administrateur : [b][color=#AA0000][/color][/b]
membre : [b][color=#006699][/color][/b]
[ img ]


Haut
Profil Citer
Phoenix
Sujet du message : Re: Ma collection et dernier achat PC/matériel
Publié : 31 déc. 2019 16:30
Membre inscrit
Avatar de l’utilisateur
Hors-ligne
 
Messages : 882
Inscription : 09 oct. 2009 19:23
PC Rétro : Compaq Presario 12XL409(P3 933Mhz,40Go HDD 320Ram)
 
le seul code est a l'installation.

_________________

Comme le Phoénix il renaître de ses cendres.


Haut
Profil Citer
6a7MemoryFadesAway
Sujet du message : Re: Ma collection et dernier achat PC/matériel
Publié : 31 déc. 2019 16:41
Membre inscrit
Avatar de l’utilisateur
Hors-ligne
 
Messages : 281
Inscription : 03 juin 2018 16:12
PC Rétro : Compaq Armada 1700 | Pentium II / iMac G3/400 DV
 
Par code il voulait dire le code source à partir duquel Windows 2000 est programmé. Enfin je présume.

Sinon le fait que ton P3 soit pas reconnu ne me choque pas tant que ça, des fois y'a des oubli de la part de Microsoft.

D'ailleurs, c'est la même chose sur mon Omnibook XE3-GC, les autres programmes (tel que AIDA et CPU-Z) reconaissent le CPU sans problème (un P3 800MHz Coppermine) mais pas Windows. Je présume que CPU-Z (et AIDA) se sert de l'instruction "CPUID" (CPU IDentification) du processeur pour le détecter. Il y à donc fort à parier que Windows 2000 n'utilise pas l'instruciton CPUID pour détecter le processeur installé.

Cette instruction n'existe pas sur les CPU tel que les 486 et antérieurs, elle à été introduite sur les premiers Pentium (et aussi les i486SL mais ça c'est encore autre chose).
cestbon.png

Dernière modification par 6a7MemoryFadesAway le 31 déc. 2019 17:05, modifié 2 fois.

_________________

alias Alexis Trinquet
-----
Mes PC anciens : VPI Informatique A172 (Pentium 133 -> 233MMX, 80Mo de RAM EDO, Shuttle HOT-555A VX, S3 Trio64V2-DX) ; Compaq Armada 1700 (Pentium II) ;Apple iMac G3/400 DV "Kihei" Vert citron 1999 (PowerPC 750 "G3/Arthur"@400MHz) ; Hewlett Packard Omnibook Xe3-GC (Pentium III)
Moniteur ancien : LG 702S


Haut
Profil Citer
Phoenix
Sujet du message : Re: Ma collection et dernier achat PC/matériel
Publié : 31 déc. 2019 16:52
Membre inscrit
Avatar de l’utilisateur
Hors-ligne
 
Messages : 882
Inscription : 09 oct. 2009 19:23
PC Rétro : Compaq Presario 12XL409(P3 933Mhz,40Go HDD 320Ram)
 
6a7MemoryFadesAway a écrit : *  31 déc. 2019 16:41
désolé pour la photo pourrie sauce moiré, c'est pas facile à photographier un tube cathodique :mrgreen:
Je vais t'appendre un truc même un ultra débutant dois connaitre :angel:
appuit sur la touche "Imp écr Syst" après démarré,tout les programme,accesoire,Paint ensuite ctl+v et enregistré sous.
même sur Windows 2000 ca fonctionne.
edit: je connais sa depuis l'age de 14 ans et j'ai 27 ans

_________________

Comme le Phoénix il renaître de ses cendres.


Haut
Profil Citer
6a7MemoryFadesAway
Sujet du message : Re: Ma collection et dernier achat PC/matériel
Publié : 31 déc. 2019 16:56
Membre inscrit
Avatar de l’utilisateur
Hors-ligne
 
Messages : 281
Inscription : 03 juin 2018 16:12
PC Rétro : Compaq Armada 1700 | Pentium II / iMac G3/400 DV
 
Voilà donc, j'ai corrigé ça.

_________________

alias Alexis Trinquet
-----
Mes PC anciens : VPI Informatique A172 (Pentium 133 -> 233MMX, 80Mo de RAM EDO, Shuttle HOT-555A VX, S3 Trio64V2-DX) ; Compaq Armada 1700 (Pentium II) ;Apple iMac G3/400 DV "Kihei" Vert citron 1999 (PowerPC 750 "G3/Arthur"@400MHz) ; Hewlett Packard Omnibook Xe3-GC (Pentium III)
Moniteur ancien : LG 702S


Haut
Profil Citer
Joet BERNARD
Sujet du message : Re: Ma collection et dernier achat PC/matériel
Publié : 31 déc. 2019 17:16
Membre inscrit
Avatar de l’utilisateur
Hors-ligne
 
Messages : 1181
Inscription : 19 mars 2016 20:33
PC Rétro : Pentium 4 1,5 GHz, 512 Mo de RAM, FX 5200
 
Quelques dates :
Pentium 3 Original (450 MHz) : 26-Fév-1999
Pentium 3 933 MHz : 24-Mai-2000
Windows 2000 RTM : 17-Fév-2000 (pour le public)
Windows 2000 SP2 : Août-2002

Ton processeur ne date pas de 1999 pour commencer, -> il est normal que 2000 RTM ne le reconnaisse pas. Je pense pas que Microsoft se serai pris la tête a ajouté cet fonction avec le SP2 de 2000, surtout quand XP étais déjà sortis. Faut quand même se rappeler que 2000 était plutôt pour les pro, que le système familial a cette époque est Millennium. Les pros devait en avoir rien à cirer que le système ne reconnaisse pas un P3 je pense...

_________________

Accueil de mon Index de sites
WINJOY hors-ligne (actuellement en version (4) "Alpha")
Accueil en ligne de WINJOY (actuellement en version (5) "Beta")
Ma collection au complet


Haut
Profil Citer
Phoenix
Sujet du message : Re: Ma collection et dernier achat PC/matériel
Publié : 31 déc. 2019 17:17
Membre inscrit
Avatar de l’utilisateur
Hors-ligne
 
Messages : 882
Inscription : 09 oct. 2009 19:23
PC Rétro : Compaq Presario 12XL409(P3 933Mhz,40Go HDD 320Ram)
 
Du coup Windows 2000 utilise pas la capacité maximale du processeur vu qui est mal reconnu.
edit: j'ai le 933mhz
edit2 c'est pas rtm mais l'iso inclus sp2 de archive.org!

_________________

Comme le Phoénix il renaître de ses cendres.


Haut
Profil Citer
Afficher : Trier par : Ordre :
Répondre   Page 1 sur 2  [ 14 messages ]
Revenir à « Informatique moderne » | Aller sur la page 1 2 »
Aller :