Win3x.Org

Windows & DOS Community

Restauration d'un Compaq LTE 5000

Règles du forum

Pour tout sujet impliquant un système d'exploitation daté de 2000 à nos jours, merci de le publier dans la section intitulée « Informatique moderne ».

Répondre   Page 6 sur 6  [ 91 messages ]
Aller sur la page « 1 2 3 4 5 6
Auteur Message
Solo
Sujet du message : Re: Restauration d'un Compaq LTE 5000
Publié : 10 juin 2019 00:51
Membre inscrit
Avatar de l’utilisateur
Hors-ligne
 
Messages : 440
Inscription : 22 janv. 2019 20:16
 
Bravo Romano2K, et merci pour le retour d'infos :approve:.

Je commençais à sécher, comme quoi on est pas à l'abri d'une chinoiserie :lol:.

@+

_________________

CM : PC CHIPS M396 - VER1.1 ## CPU : Intel 386 SX@25MHz ## RAM : 8 Mo ## Lecteur : CD/DVD Compaq (LG) DRD-8080B 40x(CD) / 10x(DVD)
CG : Trident TVGA9000B ISA 16bit 512 Ko ## Carte son : Sound AS 16 PnP ## HDD : WD 1170 de 170,6 Mo & CF/IDE Transcend 512 Mo ## Date : 1992-93


Haut
Profil Citer
Romano2K
Sujet du message : Re: Restauration d'un Compaq LTE 5000
Publié : 11 juin 2019 23:08
Membre inscrit
Avatar de l’utilisateur
Hors-ligne
 
Messages : 24
Inscription : 27 mai 2019 17:32
PC Rétro : Compaq LTE 5000
 
Bonsoir à tous !

Je rédige et publie ce message depuis le Compaq LTE 5000. Son clavier est amusant : il est beaucoup plus haut compte tenu de l'épaisseur de l'ordinateur et la course des touches est beaucoup plus longue que sur les ordinateurs portables plus modernes. :-)

La restauration logicielle est terminée !

Je suis reparti à zéro sur la carte CompactFlash Transcend 133x de 4 Go de la gamme "Commercial". Le site internet de Transcend ne dit rien concernant la compatibilité True IDE / Fixed Disk de ce modèle, mais elle fonctionne ! Je perds le "charme désuet" du son du disque dur, mais ils étaient vraiment très bruyants à l'époque. Et j'ai toujours le son du petit ventilateur encrassé. ;-)

J'ai réinstallé Windows 95 OSR 2.5. Au 1er démarrage, j'ai fait Ctrl + Alt + Suppr pour tuer le processus d'installation d'Internet Explorer 4.0, d'Active Desktop, et je crois des nombreuses mises à jour pour Windows. Je confirme que le système (avec un modeste Pentium 75 MHz) est beaucoup plus réactif sans ! J'ai toujours une "Installation de OEM pour MSN" qui se lance à chaque démarrage, que je peux annuler facilement, mais comment empêcher qu'elle se lance ?

Installation de OEM pour MSN.png

J'ai décoché la case "Désactiver dans ce profil matériel" du contrôleur PCMCIA dans le gestionnaire de périphériques. Après le redémarrage, Windows a détecté l'adaptateur Ethernet et le modem de ma carte Xircom. J'ai inséré la disquette Xircom, sur laquelle il a trouvé les pilotes. Le réseau fonctionne parfaitement, sans avoir installé les utilitaires Xircom.



Reste à éventuellement restaurer l'ordinateur physiquement. Sur les chaînes YouTube comme The 8-Bit Guy ou Lazy Game Reviews, ils utilisent des produits qu'on ne trouve pas en France, comme le Retrobrite. Quelle méthode conseillez-vous pour dé-jaunir la coque de l'ordinateur et les touches du clavier ? J'ai aussi un problème avec les haut-parleurs intégrés à l'ordinateur : lorsque je tourne la molette de réglage du volume, ils grésillent, et avec un peu de chance l'un ou l'autre se met à fonctionner, mal. Savez-vous d'où ça peut venir et comment je peux réparer ça ?

En tout cas merci à tous pour votre aide pour en arriver là !
Joet BERNARD a écrit : *  08 juin 2019 14:30
Est-ce que tout les probables Compaq ont la même connectique pour les HDD ? J'ai un Armada 4150 mais le "tiroir", ou "cadie" comme vous dîtes, est cassé en plus de ça il y avait un câble pour convertir l'IDE en propriétaire s'est déchiré
Je ne sais pas, je ne fais qu'une supposition, à mon avis le tiroir a changé entre temps, ton Armada est une toute autre gamme, d'une époque tout de même plus moderne.

Dernière modification par Deksor le 12 juin 2019 00:46, modifié 1 fois.
Fusion de deux messages consécutifs


Haut
Profil Citer
tortipouss
Sujet du message : Re: Restauration d'un Compaq LTE 5000
Publié : 12 juin 2019 00:46
Administrateur
Avatar de l’utilisateur
Hors-ligne
 
Messages : 612
Inscription : 09 mars 2006 21:29
PC Rétro : 486DX4 48M Ram 6Go HDD DVD Win 3.x/95 original
 
Vérifie dans le dossier C:\Windows\Menu démarrer\programmes\Démarrage si un raccourci qui lance l'installation d'Oem pour MSN est présent

Si non, il est surement logé dans le registre Windows:
- Menu Démarrer => Exécuter
- regedit => OK
- HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
- Supprimer la ligne qui mène au fichier qui lance l'installation d'Oem pour MSN

[ img ]

_________________

[ img ]


Haut
Profil Citer
Deksor
Sujet du message : Re: Restauration d'un Compaq LTE 5000
Publié : 12 juin 2019 00:47
Modérateur
Avatar de l’utilisateur
Hors-ligne
 
Messages : 3779
Inscription : 23 mai 2011 13:33
PC Rétro : 486DX 33 8mo SB Pro 2, P2 450 128mo Voodoo 2 SLI
 
Pour le retrobright c'est simplement une solution avec de l'eau oxygénée que The 8-bit guy utilise. Cependant il a été récemment découvert que le soleil seul peut déjaunir le plastique également.

_________________

Laptop hater


Haut
Profil Citer
Romano2K
Sujet du message : Re: Restauration d'un Compaq LTE 5000
Publié : 12 juin 2019 00:55
Membre inscrit
Avatar de l’utilisateur
Hors-ligne
 
Messages : 24
Inscription : 27 mai 2019 17:32
PC Rétro : Compaq LTE 5000
 
"Installation de OEM pour MSN" ne se trouve ni dans le sous-menu Démarrage du Menu démarrer, ni dans Run dans la base de registre, j'avais déjà regardé ! :-(

Merci quand même ! :-) Une autre piste ?



Quel produit connu en France est de l'eau oxygénée ? (ce n'est pas toujours facile de savoir quelle marque de produit d'entretien est quoi, surtout quand il y a beaucoup de choix !)

Le soleil, n'est-ce pas justement ce qui fait jaunir le plastique ?!


Haut
Profil Citer
tortipouss
Sujet du message : Re: Restauration d'un Compaq LTE 5000
Publié : 12 juin 2019 01:09
Administrateur
Avatar de l’utilisateur
Hors-ligne
 
Messages : 612
Inscription : 09 mars 2006 21:29
PC Rétro : 486DX4 48M Ram 6Go HDD DVD Win 3.x/95 original
 
Essaye Autoruns 9.13, peut être que ce logiciel fonctionne sous Windows 95.
http://tortiplouf.be/moncoin/archives/autoruns913.zip

Archives:
2004: 3.04 5.01 http://web.archive.org/web/20041014030504/http://www.sysinternals.com/ntw2k/freeware/autoruns.shtml
2006: 8.53 http://web.archive.org/web/20061106095741/http://www.sysinternals.com:80/utilities/autoruns.html
2007: 9.13 http://web.archive.org/web/20080303193453/http://technet.microsoft.com:80/en-us/sysinternals/bb963902.aspx
Citation :
Autoruns
Copyright © 1996-2007 Mark Russinovich and Bryce Cogswell
Sysinternals - www.sysinternals.com


This utility, which has the most comprehensive knowledge of auto-starting locations of any startup monitor (A starting list of auto-run locations was obtained from David Solomon's "Windows Internals" seminar), shows you what programs are configured to run during system bootup or login, and shows you the entries in the order Windows processes them. These programs include ones in your startup folder, Run, RunOnce, and other Registry keys. A "Hide Signed Microsoft Entries" option helps you to zoom in on third-party auto-starting images that have been added to your system.

You'll probably be surprised at how many executables are launched automatically!

Autoruns works on all versions of Windows including Windows XP 64-bit Edition (x64) and Windows Server 2003 64-bit Edition (x64).

Note: before you send e-mail reporting what you believe to be an auto-start location that's overlooked by Autoruns, please make sure that Autoruns doesn't cover it and verify that the location actually works.

License
You may not distribute Autoruns without permission from Sysinternals. To request permission contact licensing@sysinternals.com.

_________________

[ img ]


Haut
Profil Citer
Deksor
Sujet du message : Re: Restauration d'un Compaq LTE 5000
Publié : 12 juin 2019 01:37
Modérateur
Avatar de l’utilisateur
Hors-ligne
 
Messages : 3779
Inscription : 23 mai 2011 13:33
PC Rétro : 486DX 33 8mo SB Pro 2, P2 450 128mo Voodoo 2 SLI
 
"Quel produit connu en France est de l'eau oxygénée ?" Ben ... l'eau oxygénée ? :lol: Ça s'achète en magasin de bricolage.

Le soleil ne fait pas vraiment jaunir, c'est plutôt certaines lumières et la chaleur qui ont un effet catalysant pour une réaction avec l'oxygène. En revanche le soleil à l'extérieur a tendance à blanchir tout ce qui s'y trouve (bois, plastiques, peintures ...)

_________________

Laptop hater


Haut
Profil Citer
Joet BERNARD
Sujet du message : Re: Restauration d'un Compaq LTE 5000
Publié : 12 juin 2019 02:17
Membre inscrit
Avatar de l’utilisateur
Hors-ligne
 
Messages : 640
Inscription : 19 mars 2016 20:33
PC Rétro : Signature
 
Romano2K a écrit : *  11 juin 2019 23:08
Joet BERNARD a écrit : *  08 juin 2019 14:30
Est-ce que tout les probables Compaq ont la même connectique pour les HDD ? J'ai un Armada 4150 mais le "tiroir", ou "cadie" comme vous dîtes, est cassé en plus de ça il y avait un câble pour convertir l'IDE en propriétaire s'est déchiré
Je ne sais pas, je ne fais qu'une supposition, à mon avis le tiroir a changé entre temps, ton Armada est une toute autre gamme, d'une époque tout de même plus moderne.
N’empêche j’ai pas de port usb sur cette machine :?

_________________

Accueil de mon Index Micso
WINJOY hors-ligne (actuellement en version (2))
Accueil en ligne de WINJOY (actuellement en version (2))
Appareils et pièces informatiques

Couleurs des noms des profils :
color=#AA0000 Administrateurs
color=#00AA00 Modérateurs
color=#006699 Autres Membres


Haut
Profil Citer
64KNUM
Sujet du message : Re: Restauration d'un Compaq LTE 5000
Publié : 15 juin 2019 12:55
Membre inscrit
Hors-ligne
 
Messages : 277
Inscription : 20 oct. 2007 08:47
PC Rétro : Voir signature
 
Romano2K,

Très belle machine qui me rappel de bons souvenirs !

A mes débuts dans la rétro-informatique, ce fut une de mes premières trouvailles : un Compaq LTE 5280 (identique au tien mais en Pentium 120 MHz). Une machine très intéressante, résolument haut-de-gamme, qui m’avait fait forte impression car parfaitement modulable, puisqu’on pouvait remplacer les lecteurs (disquettes, CD-ROM), ajouter un disque-dur ou une batterie, etc. …

J’avais acquis la station d’accueil, ainsi que le lecteur de CD-ROM sur eBay ! Je m’en souviens car le lecteur de CD-ROM venait d’un vendeur aux États-Unis. Elle était donc complète …

Malheureusement, j’étais jeune et con ! Il est tombé « en panne », sûrement un truc idiot, mais je l’ai déclaré irréparable et j’ai préféré le « démonter pour voir comment ça marche » avant de le mettre à la poubelle …

Ton sujet m’a fait mener des recherches car je pensais avoir conservé la station d’accueil et le lecteur de CD-ROM. Malheureusement, je n’ai rien retrouver, j’ai certainement tout jeté puisque la station d’accueil et le lecteur de CD-ROM étaient propriétaires !

En revanche, cela m’a permis de retrouver deux Compaq Armada 1500 séries et leur station d’accueil.
Cela tombait très bien, puisqu’un autre membre, cyberfred91, avait un ordinateur de ce type et recherchait des pilotes pour sa machine.

Bref, en retrouvant mes archives sur les Compaq Armada 1500 Séries, j’ai vu dans la documentation que les Compaq LTE 5000 était livré avec « DOS Windows 3.1x and Windows 95 OSR 1 Dual Installation » en système d’exploitation préinstallé (page 5 de la documentation « Operating System Support for Armada 1500 Series 1 ») et que les systèmes d’exploitations supportés étaient les suivants : Windows NT 4.0 with SP4, Windows NT 4.0 with SP3, Windows 98 Second Edition, Windows 98 Retail, Windows 95 OSR 1, Windows NT 3.51, DOS/Windows 3.1x, et OS/2 Warp 3.0 & 4.0 (page 6 de la documentation « Operating System Support for Armada 1500 Series 1 »).

Quant à la version du DOS utilisé sur les LTE 5000, il est indiqué page 19 de la documentation « Operating System Support for Armada 1500 Series 1 » : DOS 6.2x & Windows 3.1x.

Les documentations « Operating System Support for Armada 1500 Series 1 » et « Operating System Support for Compaq Platforms » confirment cette étonnante information de « DOS Windows 3.1x and Windows 95 OSR 1 Dual Installation » sur les LTE 5000.

Voici le lien vers l’archives que j’ai fourni à cyberfred91 et qui contient la documentation citée : https://1drv.ms/u/s!AhCv_OqEDRmsghs7-Ke ... f?e=SBO4Ta

J’ai également retrouvé les pilotes et utilitaires pour Windows 3.1x et OS/2 du LTE 5280, ils ne sont pas « spécifiques » au LTE 5280 mais dédié à la séries LTE 5000. Je n’avais pas pris ceux pour Windows 95, mais certains SP contiennent aussi la version pour Windows 95. Ils sont en vracs, mais il y a un fichier texte qui indique à quoi correspondent les SP.

Voici le lien vers l’archive : https://1drv.ms/u/s!AhCv_OqEDRmsghxWQfU ... b?e=gREWme

Cordialement,


Haut
Profil Citer
Joet BERNARD
Sujet du message : Re: Restauration d'un Compaq LTE 5000
Publié : 16 juil. 2019 21:10
Membre inscrit
Avatar de l’utilisateur
Hors-ligne
 
Messages : 640
Inscription : 19 mars 2016 20:33
PC Rétro : Signature
 
Joet BERNARD a écrit : *  08 juin 2019 14:30
Est-ce que tout les probables Compaq ont la même connectique pour les HDD ? J'ai un Armada 4150 mais le "tiroir", ou "cadie" comme vous dîtes, est cassé
Du coup quelqu'un peut-il m'éclairer davantage ???

_________________

Accueil de mon Index Micso
WINJOY hors-ligne (actuellement en version (2))
Accueil en ligne de WINJOY (actuellement en version (2))
Appareils et pièces informatiques

Couleurs des noms des profils :
color=#AA0000 Administrateurs
color=#00AA00 Modérateurs
color=#006699 Autres Membres


Haut
Profil Citer
Deksor
Sujet du message : Re: Restauration d'un Compaq LTE 5000
Publié : 16 juil. 2019 21:52
Modérateur
Avatar de l’utilisateur
Hors-ligne
 
Messages : 3779
Inscription : 23 mai 2011 13:33
PC Rétro : 486DX 33 8mo SB Pro 2, P2 450 128mo Voodoo 2 SLI
 
Je pense que non. Pour le mien c'était le même caddie que le LTE 5000 mais uniquement celui-ci.

_________________

Laptop hater


Haut
Profil
Afficher : Trier par : Ordre :
Répondre   Page 6 sur 6  [ 91 messages ]
Revenir à « Informatique des vieux systèmes » | Aller sur la page « 1 2 3 4 5 6
Aller :