Win3x.Org

Windows & DOS Community

Ports USB ne fonctionnent pas du tout + Windows buggé

Règles du forum

Pour tout sujet impliquant un système d'exploitation daté de 2000 à nos jours, merci de le publier dans la section intitulée « Informatique moderne ».

Répondre   Page 2 sur 3  [ 42 messages ]
Aller sur la page « 1 2 3 »
Auteur Message
babass
Sujet du message : Re: Ports USB ne fonctionnent pas du tout + Windows buggé
Publié : 09 juil. 2018 17:28
Membre inscrit
Avatar de l’utilisateur
Hors-ligne
 
Messages : 1541
Inscription : 06 sept. 2014 13:34
PC Rétro : 386SL25, 270Mo HDD, 8Mo RAM, Windows 95
 
Mais arrêtez de mettre à jour les BIOS, c'est pas le problème à mon avis ici et c'est dangereux, j'ai expérimenté ça 2 fois dans ma vie et j'ai bien failli perdre 2 ordis :lol: . Il doit il y avoir un périphérique qui empêche Windows de s'éteindre.


Haut
Profil Citer
Deksor
Sujet du message : Re: Ports USB ne fonctionnent pas du tout + Windows buggé
Publié : 09 juil. 2018 17:43
Modérateur
Avatar de l’utilisateur
Hors-ligne
 
Messages : 4022
Inscription : 23 mai 2011 13:33
PC Rétro : 486DX 33 8mo SB Pro 2, P2 450 128mo Voodoo 2 SLI
 
Faut juste pas installer n'importe lesquels, toi c'était des bios qui pouvaient peut-être fonctionner, mais qui n'étaient pas spécifiquement conçus pour la carte mère, là si ça se trouve il y en a.

Et en général ça peut arrêter toutes sortes de problèmes (compatibilité CPU, apport de nouvelles fonctions, support de HDD plus gros, stabilité ...)

Après oui il faut regarder ça aussi ... encore faut-il savoir quels périphériques sont installés dans l'ordi x)

Moi j'explore toutes les pistes !

_________________

Laptop hater


Haut
Profil Citer
babass
Sujet du message : Re: Ports USB ne fonctionnent pas du tout + Windows buggé
Publié : 09 juil. 2018 17:47
Membre inscrit
Avatar de l’utilisateur
Hors-ligne
 
Messages : 1541
Inscription : 06 sept. 2014 13:34
PC Rétro : 386SL25, 270Mo HDD, 8Mo RAM, Windows 95
 
Je suis bien d'accord, mais je téléchargeais le dernier BIOS conçu pour mes cartes mères. Mais si avant l'ordi marchait parfaitement et que maintenant il ne veut plus s'éteindre, c'est à mon avis pas le BIOS le problème.
Bref stop avec le BIOS, il nous faut une liste du matériel de ton ordinateur.


Haut
Profil Citer
Fireboy3000
Sujet du message : Re: Ports USB ne fonctionnent pas du tout + Windows buggé
Publié : 09 juil. 2018 19:16
Membre inscrit
Avatar de l’utilisateur
Hors-ligne
 
Messages : 570
Inscription : 12 oct. 2016 14:13
PC Rétro : PC 1998 AMD-K6 333MHz + ATI rage II
 
Voilà, j'ai refais les photos du mieux que j'ai pu :
[ img ]
[ img ]
Mais au démarrage de l'ordi, le pilote de ma carte graphique ne fonctionnait plus, c'est comme si je ne l'avais pas installé (écran mal cadré, mauvaise résolution et 16 Bits max)... Je ne sais pas pourquoi ça a fait ça :evil:
Bon, ça va puisque j'ai l'application "ATI center" qui m'a permis de réinstaller le pilote en deux clics + un redémarrage, mais c'est bizarre...

EDIT 1 : Dans gestionnaire de périphériques, je peux imprimer, mais je ne pourrais pas enregistrer la liste des matériaux? ça aurait été pratique...

_________________

Le Soleil a rendez-vous avec la Lune mais la Lune n'est pas là et le Soleil l'attend.
Les lentilles sont des petits pois trop cuits. :o


Haut
Profil Citer
babass
Sujet du message : Re: Ports USB ne fonctionnent pas du tout + Windows buggé
Publié : 09 juil. 2018 19:20
Membre inscrit
Avatar de l’utilisateur
Hors-ligne
 
Messages : 1541
Inscription : 06 sept. 2014 13:34
PC Rétro : 386SL25, 270Mo HDD, 8Mo RAM, Windows 95
 
Ah, et bien je pensais à la carte graphique justement, sur mon 98 elle empêchait l'ordi de s'éteindre. Est-ce que le problème est résolu, ou ça plante sur le logo windows ? Ou alors est-ce que ça affiche le fameux "vous pouvez maintenant éteindre votre ordinateur" ?


Haut
Profil Citer
Deksor
Sujet du message : Re: Ports USB ne fonctionnent pas du tout + Windows buggé
Publié : 09 juil. 2018 19:21
Modérateur
Avatar de l’utilisateur
Hors-ligne
 
Messages : 4022
Inscription : 23 mai 2011 13:33
PC Rétro : 486DX 33 8mo SB Pro 2, P2 450 128mo Voodoo 2 SLI
 
C'est pas ce que j'ai demandé :lol:
je demandais des photos de ce qu'affiche l'ordi au démarrage du genre au moment où il compte la ram, affiche quel CPU est en place ...

Pour la carte graphique j'ai ma petite idée ...

Les pilotes de chipset que je t'ai fait installer améliorent le fonctionnement de l'AGP ... mais comme tu as installé les pilote graphiques AVANT, eh bien ils n'étaient plus configurés comme il faut. Je pense que si tu réinstalle à présent ça devrait mieux marcher.

_________________

Laptop hater


Haut
Profil Citer
Fireboy3000
Sujet du message : Re: Ports USB ne fonctionnent pas du tout + Windows buggé
Publié : 09 juil. 2018 19:55
Membre inscrit
Avatar de l’utilisateur
Hors-ligne
 
Messages : 570
Inscription : 12 oct. 2016 14:13
PC Rétro : PC 1998 AMD-K6 333MHz + ATI rage II
 
Pfiou... j'ai pris plusieurs photos du démarrage de l'ordi et je les retouchées, ça a pris un temps fou!

Alors, dans l'ordre :
1)
[ img ]
Le coin supérieur gauche :
[ img ]

Le coin inférieur gauche :
[ img ]
2)
[ img ]
3)
[ img ]
4)
[ img ]

_________________

Le Soleil a rendez-vous avec la Lune mais la Lune n'est pas là et le Soleil l'attend.
Les lentilles sont des petits pois trop cuits. :o


Haut
Profil Citer
Deksor
Sujet du message : Re: Ports USB ne fonctionnent pas du tout + Windows buggé
Publié : 09 juil. 2018 20:03
Modérateur
Avatar de l’utilisateur
Hors-ligne
 
Messages : 4022
Inscription : 23 mai 2011 13:33
PC Rétro : 486DX 33 8mo SB Pro 2, P2 450 128mo Voodoo 2 SLI
 
Ça semble être une MSI MS5169, confirmes-tu que ta carte est bien celle-ci ?
http://www.msi.com/Motherboard/MS5169.html

Si oui, alors tu as des mises à jour du BIOS ici ^^ :
http://www.msi.com/Motherboard/support/MS5169
Visiblement le dernier BIOS compatible avec toutes est la version 3.6 (la 3.7 est pour la révision 4.0, pas sûr que ce soit ce que tu as)

_________________

Laptop hater


Haut
Profil Citer
Fireboy3000
Sujet du message : Re: Ports USB ne fonctionnent pas du tout + Windows buggé
Publié : 09 juil. 2018 20:22
Membre inscrit
Avatar de l’utilisateur
Hors-ligne
 
Messages : 570
Inscription : 12 oct. 2016 14:13
PC Rétro : PC 1998 AMD-K6 333MHz + ATI rage II
 
ça semble être ça, oui :clap:

En plus, je vois marqué "Fix Windows 98SE can't install ACPI mode automation" mais c'est à côté de la 3.7...
Ce qui correspond à mon cas...
Mais pour flasher un BIOS, il faut que je mette le BIOS sur une disquette? Et il y a une option "flash" dans le BIOS?

EDIT : DU coup, je prends 3.6 ou 3.7?

_________________

Le Soleil a rendez-vous avec la Lune mais la Lune n'est pas là et le Soleil l'attend.
Les lentilles sont des petits pois trop cuits. :o


Haut
Profil Citer
Deksor
Sujet du message : Re: Ports USB ne fonctionnent pas du tout + Windows buggé
Publié : 09 juil. 2018 20:30
Modérateur
Avatar de l’utilisateur
Hors-ligne
 
Messages : 4022
Inscription : 23 mai 2011 13:33
PC Rétro : 486DX 33 8mo SB Pro 2, P2 450 128mo Voodoo 2 SLI
 
Quand tu clique sur télécharger, ça te donne un .zip

Dedans y'a un fichier qui t'indique la procédure à effectuer. En fait c'est tout simple :

Formates une disquette SANS SECTEUR DÉFECTUEUX (risque de corruption sinon, et tu ne VEUX PAS avoir ça) et rends-la bootable en tapant "FORMAT A: /S" dans une fenêtre DOS.
Copies tous les fichiers du .zip sur la disquette.
Redémarre l'ordinateur sur la disquette et normalement la mise à jour s'effectuera.
Par sécurité, s'il te propose de faire un backup, fais-le !

Par contre je te déconseille quand même de mettre la version 3.7 du bios à moins de trouver si ta carte mère est une version 4.0 (ça doit être écrit quelque-part dessus).
Je ne sais pas si ça corrigera ton problème (je te conseille de réinstaller ta carte vidéo aussi), mais ça ne fera pas de mal. (Par contre fais bien attention : si jamais l'ordi s'arrête avant la fin du flashage, il ne pourra plus redémarrer ... Mais ça reste réparable même si c'est #######).

Edit : tiens même là ils proposent un pilote pour l'agp pour Windows 98 ^^
et tu as aussi accès aux manuels qui décrivent tout ce que font les cavaliers, si jamais un jour tu compte changer le CPU, bonne lecture ^^

_________________

Laptop hater


Haut
Profil Citer
Fireboy3000
Sujet du message : Re: Ports USB ne fonctionnent pas du tout + Windows buggé
Publié : 09 juil. 2018 20:47
Membre inscrit
Avatar de l’utilisateur
Hors-ligne
 
Messages : 570
Inscription : 12 oct. 2016 14:13
PC Rétro : PC 1998 AMD-K6 333MHz + ATI rage II
 
J'ai que des disquettes avec 27 000 octets dans des secteurs défectueux (chacune).
Je préfère ne pas flasher le BIOS, j'ai déjà 32 Go d'espace disque (largement suffisant) et j'ai juste à rester appuyé sur le bouton d'extinction environ 3 sec pour éteindre l'ordi, je ne suis pas sûr que ça vaille le coup de risquer de broyer l'ordi :?

_________________

Le Soleil a rendez-vous avec la Lune mais la Lune n'est pas là et le Soleil l'attend.
Les lentilles sont des petits pois trop cuits. :o


Haut
Profil Citer
Deksor
Sujet du message : Re: Ports USB ne fonctionnent pas du tout + Windows buggé
Publié : 09 juil. 2018 20:52
Modérateur
Avatar de l’utilisateur
Hors-ligne
 
Messages : 4022
Inscription : 23 mai 2011 13:33
PC Rétro : 486DX 33 8mo SB Pro 2, P2 450 128mo Voodoo 2 SLI
 
Ça vas pas le broyer :lol:
Mais en effet, sans disquette en bon état ce n'est pas une bonne idée.

Cela dit, tu peux toujours démarrer en mode MS-DOS et utiliser l'excellent uniflash viewtopic.php?f=22&t=19455 ;)

Il te suffira de mettre le fichier de rom (le fichier de pile 128Ko qui se termine par .360) à côté de l'exécutable de uniflash, lancer uniflash, lui faire faire un backup du BIOS. Enfin il faudra juste lui dire de flasher le bios en lui donnant le nom du fichier et ça sera bon ^^

Tout ceci à partir du disque dur bien sûr.

_________________

Laptop hater


Haut
Profil Citer
babass
Sujet du message : Re: Ports USB ne fonctionnent pas du tout + Windows buggé
Publié : 09 juil. 2018 20:57
Membre inscrit
Avatar de l’utilisateur
Hors-ligne
 
Messages : 1541
Inscription : 06 sept. 2014 13:34
PC Rétro : 386SL25, 270Mo HDD, 8Mo RAM, Windows 95
 
Non mais essaie de résoudre ton problème de carte graphique, je suis sur que c'est ce qui empêche Windows de s'éteindre, l'ACPI ou APM n'y est pour rien. J'ai déjà eu exactement le même problème, en réinstallant les pilotes graphiques c'était résolu. Ne flash pas le BIOS, trop dangereux surtout si tes disquettes sont fichues.


Haut
Profil Citer
Deksor
Sujet du message : Re: Ports USB ne fonctionnent pas du tout + Windows buggé
Publié : 09 juil. 2018 20:59
Modérateur
Avatar de l’utilisateur
Hors-ligne
 
Messages : 4022
Inscription : 23 mai 2011 13:33
PC Rétro : 486DX 33 8mo SB Pro 2, P2 450 128mo Voodoo 2 SLI
 
Oui mais on peut faire sans justement x)

_________________

Laptop hater


Haut
Profil Citer
Fireboy3000
Sujet du message : Re: Ports USB ne fonctionnent pas du tout + Windows buggé
Publié : 09 juil. 2018 21:04
Membre inscrit
Avatar de l’utilisateur
Hors-ligne
 
Messages : 570
Inscription : 12 oct. 2016 14:13
PC Rétro : PC 1998 AMD-K6 333MHz + ATI rage II
 
C'est quoi l'extension du fichier du BIOS?
J'ai bien trouvé le .360 mais à côté, j'ai que des .txt , .bat et .exe

EDIT :
babass, j'ai déjà réinstallé les pilotes plusieurs fois mais ça n'a pas permis à l'ordi de mieux s'éteindre.

_________________

Le Soleil a rendez-vous avec la Lune mais la Lune n'est pas là et le Soleil l'attend.
Les lentilles sont des petits pois trop cuits. :o


Haut
Profil Citer
Deksor
Sujet du message : Re: Ports USB ne fonctionnent pas du tout + Windows buggé
Publié : 09 juil. 2018 21:08
Modérateur
Avatar de l’utilisateur
Hors-ligne
 
Messages : 4022
Inscription : 23 mai 2011 13:33
PC Rétro : 486DX 33 8mo SB Pro 2, P2 450 128mo Voodoo 2 SLI
 
C'est le fichier A5169AMS.360 tout court. Il fait pile poil 128Ko ^^

_________________

Laptop hater


Haut
Profil Citer
Afficher : Trier par : Ordre :
Répondre   Page 2 sur 3  [ 42 messages ]
Revenir à « Informatique des vieux systèmes » | Aller sur la page « 1 2 3 »
Aller :