Win3x.Org

Windows & DOS Community

Ports USB ne fonctionnent pas du tout + Windows buggé

Règles du forum

Pour tout sujet impliquant un système d'exploitation daté de 2000 à nos jours, merci de le publier dans la section intitulée « Informatique moderne ».

Répondre   Page 3 sur 3  [ 42 messages ]
Aller sur la page « 1 2 3
Auteur Message
babass
Sujet du message : Re: Ports USB ne fonctionnent pas du tout + Windows buggé
Publié : 09 juil. 2018 21:10
Membre inscrit
Avatar de l’utilisateur
Hors-ligne
 
Messages : 1472
Inscription : 06 sept. 2014 13:34
PC Rétro : 386SL25, 270Mo HDD, 8Mo RAM, Windows 95
 
Faut faire une sauvegarde de ton BIOS actuel aussi, si le nouveau BIOS ne marche pas comme prévu mais démarre quand même.


Haut
Profil Citer
Deksor
Sujet du message : Re: Ports USB ne fonctionnent pas du tout + Windows buggé
Publié : 09 juil. 2018 21:11
Modérateur
Avatar de l’utilisateur
Hors-ligne
 
Messages : 3707
Inscription : 23 mai 2011 13:33
PC Rétro : 486DX 33 8mo SB Pro 2, P2 450 128mo Voodoo 2 SLI
 
Oui tout à fait, uniflash a une fonction de backup de bios, tu peux pas la rater ^^

_________________

Laptop hater


Haut
Profil Citer
Fireboy3000
Sujet du message : Re: Ports USB ne fonctionnent pas du tout + Windows buggé
Publié : 09 juil. 2018 21:21
Membre inscrit
Avatar de l’utilisateur
Hors-ligne
 
Messages : 516
Inscription : 12 oct. 2016 14:13
PC Rétro : PC 1998 AMD-K6 333MHz + ATI rage II
 
J'ai fait une sauvegarde du BIOS mais les autres options sont grisées (sauf effacer CMOS et Quitter), comment est-ce que je fais?

_________________

Le Soleil a rendez-vous avec la Lune mais la Lune n'est pas là et le Soleil l'attend.
Les lentilles sont des petits pois trop cuits. :o


Haut
Profil Citer
Deksor
Sujet du message : Re: Ports USB ne fonctionnent pas du tout + Windows buggé
Publié : 09 juil. 2018 21:23
Modérateur
Avatar de l’utilisateur
Hors-ligne
 
Messages : 3707
Inscription : 23 mai 2011 13:33
PC Rétro : 486DX 33 8mo SB Pro 2, P2 450 128mo Voodoo 2 SLI
 
Ah, ton BIOS doit être protégé en écriture ... Faut changer la position d'un cavalier sur la carte mère (voir le manuel)

_________________

Laptop hater


Haut
Profil Citer
Fireboy3000
Sujet du message : Re: Ports USB ne fonctionnent pas du tout + Windows buggé
Publié : 09 juil. 2018 21:35
Membre inscrit
Avatar de l’utilisateur
Hors-ligne
 
Messages : 516
Inscription : 12 oct. 2016 14:13
PC Rétro : PC 1998 AMD-K6 333MHz + ATI rage II
 
J'ai lu un des manuels ici :
http://www.msi.com/Motherboard/support ... own-manual

Mais je crois que ça ne parle pas des cavaliers pour écrire dans le BIOS.

Dans l'archive qui contient le BIOS, je crois qu'il y a un logiciel pour flasher le BIOS, est-ce que je peux m'en servir ou c'est pas une bonne idée? Peut-être que lui ne sera pas "bloqué".

_________________

Le Soleil a rendez-vous avec la Lune mais la Lune n'est pas là et le Soleil l'attend.
Les lentilles sont des petits pois trop cuits. :o


Haut
Profil Citer
Deksor
Sujet du message : Re: Ports USB ne fonctionnent pas du tout + Windows buggé
Publié : 09 juil. 2018 21:53
Modérateur
Avatar de l’utilisateur
Hors-ligne
 
Messages : 3707
Inscription : 23 mai 2011 13:33
PC Rétro : 486DX 33 8mo SB Pro 2, P2 450 128mo Voodoo 2 SLI
 
J'en doute, je pense que le cavalier "JP8" à côté de la ROM du bios est celui qui doit être basculé ^^ (à ne pas confondre à celui à côté de la pile du BIOS qui lui efface les paramètres du BIOS).

_________________

Laptop hater


Haut
Profil Citer
Fireboy3000
Sujet du message : Re: Ports USB ne fonctionnent pas du tout + Windows buggé
Publié : 09 juil. 2018 22:47
Membre inscrit
Avatar de l’utilisateur
Hors-ligne
 
Messages : 516
Inscription : 12 oct. 2016 14:13
PC Rétro : PC 1998 AMD-K6 333MHz + ATI rage II
 
J'ai localisé l'emplacement du JP8 mais... il n'y a rien dessus!
[ img ]

_________________

Le Soleil a rendez-vous avec la Lune mais la Lune n'est pas là et le Soleil l'attend.
Les lentilles sont des petits pois trop cuits. :o


Haut
Profil Citer
Deksor
Sujet du message : Re: Ports USB ne fonctionnent pas du tout + Windows buggé
Publié : 09 juil. 2018 22:52
Modérateur
Avatar de l’utilisateur
Hors-ligne
 
Messages : 3707
Inscription : 23 mai 2011 13:33
PC Rétro : 486DX 33 8mo SB Pro 2, P2 450 128mo Voodoo 2 SLI
 
Erf, je pense que sans matériel externe ça va pas être possible :(

Je sais comment faire, mais je recommande pas de faire comme je fais, surtout qu'il faut une autre carte mère qui utilise le même genre de puce pour le bios.

_________________

Laptop hater


Haut
Profil Citer
babass
Sujet du message : Re: Ports USB ne fonctionnent pas du tout + Windows buggé
Publié : 10 juil. 2018 11:49
Membre inscrit
Avatar de l’utilisateur
Hors-ligne
 
Messages : 1472
Inscription : 06 sept. 2014 13:34
PC Rétro : 386SL25, 270Mo HDD, 8Mo RAM, Windows 95
 
T'as essayé de retirer tes cartes PCI pour voir si le problème persiste ? Peut-être qu'il y a un conflit de ce côté.


Haut
Profil Citer
Fireboy3000
Sujet du message : Re: Ports USB ne fonctionnent pas du tout + Windows buggé
Publié : 10 juil. 2018 11:56
Membre inscrit
Avatar de l’utilisateur
Hors-ligne
 
Messages : 516
Inscription : 12 oct. 2016 14:13
PC Rétro : PC 1998 AMD-K6 333MHz + ATI rage II
 
Il n'y a rien de branché dessus.
C'est pas un problème matériel, avant ça fonctionnait, c'est depuis que j'ai mis Windows 98 SE, avant j'avais FE et ça s'éteignait bien mais j'avais des problèmes de disque dur et de pilotes et j'en ai profité pour mettre Windows 98 SE qui supporte mieux l''USB (je crois?).
À mon avis c'est bien le BIOS mais c'est pas grave, c'est déjà bien comme ça :approve: .

_________________

Le Soleil a rendez-vous avec la Lune mais la Lune n'est pas là et le Soleil l'attend.
Les lentilles sont des petits pois trop cuits. :o


Haut
Profil
Afficher : Trier par : Ordre :
Répondre   Page 3 sur 3  [ 42 messages ]
Revenir à « Informatique des vieux systèmes » | Aller sur la page « 1 2 3
Aller :