Win3x.Org

Windows & DOS Community

Navigateurs et Avast! compatibles avec Windows 3.1 et NT 3.x

Règles du forum

Pour tout sujet impliquant un système d'exploitation daté de 2000 à nos jours, merci de le publier dans la section intitulée « Informatique moderne ».

Répondre   Page 1 sur 1  [ 3 messages ]
Auteur Message
Elecman
Sujet du message : Navigateurs et Avast! compatibles avec Windows 3.1 et NT 3.x
Publié : 15 août 2018 00:53
Membre inscrit
Hors-ligne
 
Messages : 8
Inscription : 18 août 2017 23:42
 
Bonsoir désolé de mes questions mais j'aimerais savoir s'il existe un navigateur Firefox et un antivirus Avast! pour Windows 3.1, NT 3.1 et NT 3.51 ??

Si oui, où trouver en version française ? Si non, y a-t-il encore un navigateur et un antivirus compatibles avec ces Windows 3.1, NT 3.1 et NT 3.51 ?

Bonne nuit et merci de votre réponse [book]

Dernière modification par Big Monstro le 15 août 2018 01:08, modifié 1 fois.
Remise en forme du post


Haut
Profil Citer
Big Monstro
Sujet du message : Re: Navigateurs et Avast! compatibles avec Windows 3.1 et NT 3.x
Publié : 15 août 2018 01:14
Administrateur
Avatar de l’utilisateur
Hors-ligne
 
Messages : 3241
Inscription : 27 juin 2003 15:15
PC Rétro : 80486 DX2/66, MS-DOS & Windows 95
 
Bonsoir Elecman,

Concernant Firefox sous Windows NT 3.51, oui, cela existe. La version 1.5 serait (je n'ai pas testé) compatible sans modification. De son côté, Nathan de Toastytech a modifié Firefox 2.0.0.22 pour pouvoir l'exécuter sous Win95 et NT 3.51 (et là, je confirme que ça marche, j'ai même rédigé un tutoriel là-dessus ^^). Cette version est téléchargeable sur notre forum : viewtopic.php?t=15552. Pour le français, KeetKhat propose une traduction en bas de cette même page : viewtopic.php?t=15552#p181205.

Concernant les autres systèmes évoqués (Windows 3.1 et NT 3.1) : malheureusement, aucun Firefox ne fonctionne dessus. C'est déjà remarquable que les premières versions soient utilisables sous NT 3.51. Il faut s'orienter vers une vieille version de IE, Netscape ou Opera. Sous DOS (sur lequel s'exécute Windows 3.1 mais pas NT 3.x), DilloDOS est pas mal.

Quant à Avast!, je ne sais pas mais d'autres antivirus ont existé pour les plateformes citées (certains d'entre eux sont disponibles sur Win3x.Org).

Cordialement,
Big Monstro


Haut
Profil Citer
Elecman
Sujet du message : Re: Navigateurs et Avast! compatibles avec Windows 3.1 et NT 3.x
Publié : 15 août 2018 10:14
Membre inscrit
Hors-ligne
 
Messages : 8
Inscription : 18 août 2017 23:42
 
bonjour merci pour les information


Haut
Profil
Afficher : Trier par : Ordre :
Répondre   Page 1 sur 1  [ 3 messages ]
Revenir à « Informatique des vieux systèmes »
Aller :