Win3x.Org

Windows & DOS Community

Présentation de ma première bécane ! et de moi même...

Règles du forum

Pour tout sujet impliquant un système d'exploitation daté de 2000 à nos jours, merci de le publier dans la section intitulée « Informatique moderne ».

Répondre   Page 1 sur 3  [ 48 messages ]
Aller sur la page 1 2 3 »
Auteur Message
Christoinfo
Sujet du message : Présentation de ma première bécane ! et de moi même...
Publié : 23 nov. 2018 22:07
Membre inscrit
Hors-ligne
 
Messages : 27
Inscription : 04 févr. 2009 12:59
PC Rétro : Zenith Z Station Véga II (PII, 128 Mo)
 
Bonjour à tous !

Cela fait très longtemps que je ne suis pas revenu sur Win3x et suite aux divers mails reçus concernant la RGPD bah je me suis dit pourquoi pas m'y remettre ! en plus j'avais l'idée de faire du RetroGaming !

Je me suis aussi aperçu que j'avais aussi rien posté depuis !! étonnant...
Donc je me présente !

Moi c'est Christopher, 25 ans et je suis de l'Essonne.
Grand fan de tout ce qui est ancien (années 80 - 90) que ce soit pour l'informatique que pour l'automobile,
Je bosse dans l'informatique (multifonction "admin system, technicien, réparateur de machine à café etc...") :mrred:

Actuellement comme machines chez moi je possède un peu de tout ce qui c'est fait en informatique entre 1998 et aujourd'hui ! j'avais même un ELONEX avec un 486 et win3.1 8-) 8-)
Au total j'en ai 8 dont deux vieilles bécanes de 97-98

La machine de plus récente que j'ai c'est la mienne un Lenovo P500 avec un Intel Xeon E5-1603 2.80GHz, 64 Go de RAM DDR4 et une Nvidia Geforce 1080 sous le capot ! un ptit monstre :shock:

Bref ! :
J'ai donc ressorti du placard mon tout premier PC que j'ai gardé au chaud car j'y tient, j'ai appris l'informatique dessus, puis j'ai pleins de souvenirs avec !!! :!: :D
Puis les anciens Windows me manquent, aujourd'hui je suis sous Windows 10 mais j'ai tellement aimé Windows 98 et même ME "oui oui" !! puis sur une VM ce n'est pas le même feeling qu'avoir une vraie bécane retro je trouve !

Donc il s'agit d'un Zenith Z Station Vega II
Équipé d'un processeur Pentium II 300 MHz et 192 Mo de RAM en SDRAM
Ainsi que son écran cathodique certes plus récent : un HYUNDAI ImageQuest Q770

Mais voilà le bougre ne veut plus démarrer !!! :o :o

Je m'explique :

Au démarrage, l'écran s'allume, le post du BIOS défile, le lecteur de disquette s’initialise, et bim au moment du boot il fige sur "Configuration Data Updated" et parfois avant.
Il est impossible de rentrer dans le setup il fige aussi avant.
Ce qui me chagrine c'est qu'il me marque aussi dans le post "UMB upper limit segment address: E702

Et je pense que le problème vient de là, je crois que ce message peut dire soit prb RAM ou carte mère... à confirmer...

Travaillant dans l'informatique j'ai tout un tas de vieilles pièces, j'ai donc déjà testé avec le strict minimum = Alim, Ram, proc rien d'autre j'ai toujours le souci...
En suite j'ai remplacé la RAM, le proc, l'alim etc... rien toujours le même bug, j'ai même mis un pentium 3 cartouche que j'avais car compatible, rien toujours ce blocage...

En resetant le BIOS par le ptit jumper et même en flashant le BIOS par une disquette que j'avais ça flash mais il bloque toujours xD
Il veut rien savoir...

Il faut que je teste avec d'autres RAM car de la SDRAM j'en ai quasi pas, je verrais avec un pote ce weekend il a aussi de la vieille machine !

Donc voilà pour ma petite présentation de moi et ma machine !
Je vous fais des photos de ma machine ce weekend.

En attendant voici le post du BIOS figé... :mh: :mh: en PJ
La par exemple il n'affiche pas "Configuration data Updated" il a figé avant...

Pièces jointes
IMG_20181123_220431.jpg


Haut
Profil Citer
Deksor
Sujet du message : Re: Présentation de ma première bécane ! et de moi même...
Publié : 23 nov. 2018 22:38
Modérateur
Avatar de l’utilisateur
Hors-ligne
 
Messages : 3666
Inscription : 23 mai 2011 13:33
PC Rétro : 486DX 33 8mo SB Pro 2, P2 450 128mo Voodoo 2 SLI
 
Re-bienvenue sur Win3x ;)

La mémoire haute n'est pas forcément problématique je pense (même si la ram peut être défectueuse en effet) même si ça ne coûte rien de tester avec une autre ^^

Ce que je conseillerait outre la vérification de la ram, c'est de regarder l'état des condensateurs, ainsi que la marque de l'alimentation. La fin des années 90, c'est le tout début de la "capacitor plague", donc il n'est pas impossible qu'ils soient HS.

Y'a aussi la pile du bios qui serait à vérifier car certaines cartes n'aiment pas avoir une pile à plat (peut-être que c'est la raison des informations "updated")

_________________

Laptop hater


Haut
Profil Citer
Christoinfo
Sujet du message : Re: Présentation de ma première bécane ! et de moi même...
Publié : 23 nov. 2018 23:05
Membre inscrit
Hors-ligne
 
Messages : 27
Inscription : 04 févr. 2009 12:59
PC Rétro : Zenith Z Station Véga II (PII, 128 Mo)
 
Hello,

Oui j'y ai pensé au début,
Je vais regarder minutieusement le tout, je ne l'ai pas encore fait, mais ils n'ont pas l'air HS enfin visuellement ils ne crashent pas d’électrolyte...
Mais dans le bloc d'alim j'avoue ne JAMAIS avoir ouvert peut-être que...

Au pire du pire j'en achète chez RadioSpares et je soude, car alim et CM spécifique là dessus c'est le problème pour le remplacement des pièces.
Mais ça se fait.

A voir déjà avec de la bonne RAM 8-) 8-)

Merci pour ton tuyau, je te tiens au jus !


Haut
Profil Citer
Deksor
Sujet du message : Re: Présentation de ma première bécane ! et de moi même...
Publié : 23 nov. 2018 23:10
Modérateur
Avatar de l’utilisateur
Hors-ligne
 
Messages : 3666
Inscription : 23 mai 2011 13:33
PC Rétro : 486DX 33 8mo SB Pro 2, P2 450 128mo Voodoo 2 SLI
 
Attention en démontant l'alim ! Les gros condos peuvent encore être chargés et peuvent donner une méchante châtaigne x)

Ça n'est pas mortel en général (sauf peut-être si tu es cardiaque), mais ça fait mal x)

Après un condensateur, avant de cracher de l'électrolyte peut se gonfler, ou alors sécher ... Dans un cas c'est facile à repérer, dans l'autre non ...


Après comme je disais c'est ptet simplement la pile du bios qu'il faut changer

_________________

Laptop hater


Haut
Profil Citer
Christoinfo
Sujet du message : Re: Présentation de ma première bécane ! et de moi même...
Publié : 23 nov. 2018 23:55
Membre inscrit
Hors-ligne
 
Messages : 27
Inscription : 04 févr. 2009 12:59
PC Rétro : Zenith Z Station Véga II (PII, 128 Mo)
 
Oui j'en ai déjà fait les frais ça fait TRÈS mal je confirme mdr !

Oui les condos séchés c'est fort possible depuis le temps qu'il n'a pas tourné pépère la dernière fois qu'il a tourné je crois c'était en 2006 y a 12 ans !
Je viens de tester avec une pile neuve et pareil.

Je vais voir avec d'autres RAM ce weekend pour être sur déjà...
En attendant quelques photos des entrailles de la bête !

Alim :
[ img ]
[ img ]

CM :
[ img ]


Haut
Profil Citer
Deksor
Sujet du message : Re: Présentation de ma première bécane ! et de moi même...
Publié : 24 nov. 2018 01:06
Modérateur
Avatar de l’utilisateur
Hors-ligne
 
Messages : 3666
Inscription : 23 mai 2011 13:33
PC Rétro : 486DX 33 8mo SB Pro 2, P2 450 128mo Voodoo 2 SLI
 
Astec est une marque d'alim correcte normalement :/

_________________

Laptop hater


Haut
Profil Citer
Vorro
Sujet du message : Re: Présentation de ma première bécane ! et de moi même...
Publié : 24 nov. 2018 16:27
Modérateur
Avatar de l’utilisateur
Hors-ligne
 
Messages : 2424
Inscription : 20 juin 2006 22:54
PC Rétro : Compaq Contura Aero 4/33C !
 
Comme tout, ça peut lâcher après de nombreuses années. Pas possible de la remplacer ?

_________________

[ img ]
:!: :arrow: :arrow: :arrow: Téléversez vos fichiers sur NWServeur (service fourni par Atnode)


Haut
Profil Citer
Couin
Sujet du message : Re: Présentation de ma première bécane ! et de moi même...
Publié : 24 nov. 2018 17:42
Membre inscrit
Avatar de l’utilisateur
Hors-ligne
 
Messages : 16
Inscription : 04 juil. 2008 16:52
 
Deksor a écrit : *  23 nov. 2018 23:10
Les gros condos peuvent encore être chargés et peuvent donner une méchante châtaigne x)
J'y ai eu droit cette semaine sur une petite alim externe d'un écran LCD. Ah bah ca picote, 320V lol Le canard a fait un peu de smurf :lol:

_________________

1H de mix live au vinyle tous les dimanches soir à 22H sur eurodance90


Haut
Profil Citer
Christoinfo
Sujet du message : Re: Présentation de ma première bécane ! et de moi même...
Publié : 25 nov. 2018 18:47
Membre inscrit
Hors-ligne
 
Messages : 27
Inscription : 04 févr. 2009 12:59
PC Rétro : Zenith Z Station Véga II (PII, 128 Mo)
 
Hello,

Donc ce dimanche j'ai essayé avec une nouvelle alim "récente" que j'ai, par chance les connecteurs c'est de l'ATX sur mon PC
J'ai aussi testé avec d'autres RAM fourni par un ami.

Mais de mon coté mon ZENITH ne veut rien entendre malgré les tests :o_O: :o_O:
Toujours ce blocage juste avant la séquence de boot...

Donc == carte mère pour moi
je vais voir pour tester les condos en démontant la carte mère...


Haut
Profil Citer
Christoinfo
Sujet du message : Re: Présentation de ma première bécane ! et de moi même...
Publié : 25 nov. 2018 18:58
Membre inscrit
Hors-ligne
 
Messages : 27
Inscription : 04 févr. 2009 12:59
PC Rétro : Zenith Z Station Véga II (PII, 128 Mo)
 
J'ai testé en débranchant clavier et souris j'ai le droit à des "traces" sur l'écran au moment du blocages
voir photo :

curieux...

Pièces jointes
IMG_20181125_185542.jpg


Haut
Profil Citer
Deksor
Sujet du message : Re: Présentation de ma première bécane ! et de moi même...
Publié : 25 nov. 2018 19:02
Modérateur
Avatar de l’utilisateur
Hors-ligne
 
Messages : 3666
Inscription : 23 mai 2011 13:33
PC Rétro : 486DX 33 8mo SB Pro 2, P2 450 128mo Voodoo 2 SLI
 
Houla ça sent la mémoire vidéo qui déraille ou le chip graphique lui-même

_________________

Laptop hater


Haut
Profil Citer
Christoinfo
Sujet du message : Re: Présentation de ma première bécane ! et de moi même...
Publié : 25 nov. 2018 19:09
Membre inscrit
Hors-ligne
 
Messages : 27
Inscription : 04 févr. 2009 12:59
PC Rétro : Zenith Z Station Véga II (PII, 128 Mo)
 
Oui apparemment,
Je suis en train d'essayer une magouille pour lui mettre un CG en AGP mais le hic c'est que le format de la carcasse est spéciale, aucune cartes ne passent sauf si j’enlève le panneau de la carte graphique elle même et à condition aussi que le VGA soit en face du tout ptit trou xD

Sinon faut trouver une carte graphique en ISA !
Je continu les essais...


Haut
Profil Citer
Deksor
Sujet du message : Re: Présentation de ma première bécane ! et de moi même...
Publié : 25 nov. 2018 19:57
Modérateur
Avatar de l’utilisateur
Hors-ligne
 
Messages : 3666
Inscription : 23 mai 2011 13:33
PC Rétro : 486DX 33 8mo SB Pro 2, P2 450 128mo Voodoo 2 SLI
 
Je crois que j'ai une ATI rage de compaq qui pourrait aller dedans :mrred:

Pour des tests ça devrait passer cela dit.

_________________

Laptop hater


Haut
Profil Citer
Christoinfo
Sujet du message : Re: Présentation de ma première bécane ! et de moi même...
Publié : 25 nov. 2018 20:25
Membre inscrit
Hors-ligne
 
Messages : 27
Inscription : 04 févr. 2009 12:59
PC Rétro : Zenith Z Station Véga II (PII, 128 Mo)
 
Yep j'en ai une aussi ATI Rage Pro AGPx2 que j'avais dans un des mes autres ordi
Mais voilà la contrainte pour mettre en place la carte xD

Même en démontant la petite partie métallique le "trou" est trop petit afin d'y branché un VGA et il faut aussi que le VGA soit à la hauteur de se trou...
Donc pour en avoir le cœur net je vais démonter la carte mère du châssis comme ça je pourrais faire mes tests

Pièces jointes
IMG_20181125_201816.jpg


Haut
Profil Citer
Deksor
Sujet du message : Re: Présentation de ma première bécane ! et de moi même...
Publié : 25 nov. 2018 20:29
Modérateur
Avatar de l’utilisateur
Hors-ligne
 
Messages : 3666
Inscription : 23 mai 2011 13:33
PC Rétro : 486DX 33 8mo SB Pro 2, P2 450 128mo Voodoo 2 SLI
 
Tu peux dévisser l'équerre sinon ^^

Et je sais que ça ne rentre pas, ce que je dis c'est que j'ai une ATI rage fabriquée par/pour compaq avec une petite équerre plutôt carrée qui rentrerait certainement dedans ^^

_________________

Laptop hater


Haut
Profil Citer
Christoinfo
Sujet du message : Re: Présentation de ma première bécane ! et de moi même...
Publié : 25 nov. 2018 20:48
Membre inscrit
Hors-ligne
 
Messages : 27
Inscription : 04 févr. 2009 12:59
PC Rétro : Zenith Z Station Véga II (PII, 128 Mo)
 
Yep c'est ce que j'ai fais,
J'ai même pour ne plus être embêter déposé la carte mère pour tester mes cartes graphiques AGP.
Résultat des courses j'ai des bip bip bip quand je démarre et je n'ai pas d'affichage sur aucune de mes cartes :roll: :roll:

J'avais au préalable déplacé le jumper en mode AGP mais rien ne s'allume qu'avec le chipset intégré...
Donc je vais sortir mon multimètre et finir de tester les condos


Haut
Profil Citer
Afficher : Trier par : Ordre :
Répondre   Page 1 sur 3  [ 48 messages ]
Revenir à « Informatique des vieux systèmes » | Aller sur la page 1 2 3 »
Aller :