Win3x.Org

Windows & DOS Community

Problème cache PCchips M507

Règles du forum

Pour tout sujet impliquant un système d'exploitation daté de 2000 à nos jours, merci de le publier dans la section intitulée « Informatique moderne ».

Répondre   Page 1 sur 1  [ 4 messages ]
Auteur Message
babass
Sujet du message : Problème cache PCchips M507
Publié : 18 mars 2019 17:42
Membre inscrit
Avatar de l’utilisateur
Hors-ligne
 
Messages : 1571
Inscription : 06 sept. 2014 13:34
PC Rétro : 386SL25, 270Mo HDD, 8Mo RAM, Windows 95
 
Bonjour à tous,
On m'a récemment donné un PC avec une carte mère PCchips M507 (Pentium 133). Sur la carte mère sont soudées de fausses puces de mémoire cache... Mais elle possède un slot COAST pour mettre une barrette de cache... que je possède. C'est une Corsair 50-00017, Rev B. Mais que je la mette dans le PC ou non, cachechk me dit que j'ai que du cache interne au processeur et avec Speedsys je n'ai qu'une "chute" de vitesse, synonyme que ma barrette ne fonctionne pas.
Dans le BIOS j'ai la fonction external cache sur "enabled"...
Avez-vous déjà eu un tel problème ? Je le trouvais drôlement lent ce PC, je comprend mieux...


Haut
Profil Citer
Deksor
Sujet du message : Re: Problème cache PCchips M507
Publié : 18 mars 2019 17:43
Modérateur
Avatar de l’utilisateur
Hors-ligne
 
Messages : 4747
Inscription : 23 mai 2011 13:33
PC Rétro : 486DX 33 8mo SB Pro 2, P2 450 128mo Voodoo 2 SLI
 
J'ai eu le coup avec une PCChips M520, elle avait elle aussi un module COAST, mais ça ne marchais pas ... J'ai résolu le problème en changeant le module, pourtant l'autre était sans-doute fonctionnel, faut croire que y'a eu une incompatibilité quelque-part.

_________________

Laptop hater


Haut
Profil Citer
babass
Sujet du message : Re: Problème cache PCchips M507
Publié : 18 mars 2019 23:40
Membre inscrit
Avatar de l’utilisateur
Hors-ligne
 
Messages : 1571
Inscription : 06 sept. 2014 13:34
PC Rétro : 386SL25, 270Mo HDD, 8Mo RAM, Windows 95
 
Bon... Bien j'ai nettoyé la barrette une deuxième fois, et je pense au moment précis où j'ai démarré l'ordi tous les astres devaient être alignés puisque maintenant j'ai bien les 256k de cache L2... C'est tout de même extraordinaire ça :lol:
Vous pouvez déplacer le sujet dans résolu (voir même le supprimer, il n'apporte pas grand chose finalement)...


Haut
Profil Citer
michel
Sujet du message : Re: Problème cache PCchips M507
Publié : 19 mars 2019 00:03
Administrateur
Avatar de l’utilisateur
En ligne
 
Messages : 2823
Inscription : 07 févr. 2003 19:46
PC Rétro : IBM - PS2 mod85-DOS 6.22 - Windows 3.11 fwg
 
C'est le problème des barrettes de mémoire cache sur ce genre de cartes mères. La poussière est un ennemi qu'il ne faut surtout pas négliger.

_________________

clikicitoraleur


Haut
Profil
Afficher : Trier par : Ordre :
Répondre   Page 1 sur 1  [ 4 messages ]
Revenir à « Informatique des vieux systèmes »
Aller :