Win3x.Org

Windows & DOS Community

Athlon 64 3200+ : Windows 98, stabilité légendaire et OS récalcitrant

Règles du forum

Pour tout sujet impliquant un système d'exploitation daté de 2000 à nos jours, merci de le publier dans la section intitulée « Informatique moderne ».

Répondre   Page 1 sur 7  [ 68 messages ]
Aller sur la page 1 2 3 4 57 »
Auteur Message
valentin57
Sujet du message : Athlon 64 3200+ : Windows 98, stabilité légendaire et OS récalcitrant
Publié : 23 déc. 2019 18:26
Membre inscrit
Avatar de l’utilisateur
Hors-ligne
 
Messages : 1389
Inscription : 23 déc. 2007 12:12
PC Rétro : Compaq Contura Aero 4/25 80486 SX 25 4Mo 250Mo
 
Bonsoir
J'ai installé Windows 98 SE sur mon PC en Athlon 64 3200+.
Sauf que voila, boot normal: "no signal" après le logo W98
en pas a pas : O plein de fois puis bluescreen

il démarre uniquement en sans échec, quel est le soucis ?
disque dur maxtor 80go IDE


config complète:

AMD Athlon 64 3200+ 2 GHz w/ Arctic Alpine 64 GT rev.2
2x 256 Mo SWISSBIT DDR-400 (DDR1) PC-3200
MSI MS-7184 v1.0
ASUS NVIDIA GeForce 6600 128mo
son Hercules Fortissimo III 7.1
DD 80 Go IDE/UDMA 133
LECTEUR CD-R/RW DRIVE MODEL GCE-8481B
Cooler Master MasterBox E300L Argent
Windows 98 SE.

Dernière modification par valentin57 le 28 févr. 2020 19:45, modifié 2 fois.

_________________

http://vallex.fr (mes PC)
https://www.userbenchmark.com/UserRun/25713681
Retro : Compaq Contura Aero 4/25 - 80486 SX 25 MHz , 4 Mo RAM, 250 Mo HDD
Build Vallex - Celeron 1,2 GHz - 512 Mo PC133 - Vanta LT 16 Mo - HDD 20Go IDE - Windows 98 SE


Haut
Profil Citer
Deksor
Sujet du message : Re: Athlon 64 3200+ : début des problèmes
Publié : 23 déc. 2019 18:28
Modérateur
Avatar de l’utilisateur
Hors-ligne
 
Messages : 4742
Inscription : 23 mai 2011 13:33
PC Rétro : 486DX 33 8mo SB Pro 2, P2 450 128mo Voodoo 2 SLI
 
Fais voir le gestionnaire de périphériques ? As-tu essayé d'installer les pilotes ?

_________________

Laptop hater


Haut
Profil Citer
valentin57
Sujet du message : Re: Athlon 64 3200+ : début des problèmes
Publié : 23 déc. 2019 18:29
Membre inscrit
Avatar de l’utilisateur
Hors-ligne
 
Messages : 1389
Inscription : 23 déc. 2007 12:12
PC Rétro : Compaq Contura Aero 4/25 80486 SX 25 4Mo 250Mo
 
Pas encore, mon disque dur usb n'est pas détecté ni mon lecteur de cd rom en mode sans échec

EDIT
voici le gestionnaire de périphériques en mode sans échec
[ img ]
j'ai une carte son hercules fortissimo III dont je doute de son fonctionnement, je la retire et je retest ?

j'ai fait un scandisk et ca boot, il m'a trouvé des erreurs (wtf)

je réinstalle W98, here we go again

Edit 2 :
La réinstallation se passe sans problème, y'a du avoir un soucis a la première install :shock: je vois pas comment car je l'ai laissé tourné

EDIT 3:
pilote qui refuse de s'installer pour la geforce 6600, alors que l'écran est connecté a celle ci :lol:

_________________

http://vallex.fr (mes PC)
https://www.userbenchmark.com/UserRun/25713681
Retro : Compaq Contura Aero 4/25 - 80486 SX 25 MHz , 4 Mo RAM, 250 Mo HDD
Build Vallex - Celeron 1,2 GHz - 512 Mo PC133 - Vanta LT 16 Mo - HDD 20Go IDE - Windows 98 SE


Haut
Profil Citer
Deksor
Sujet du message : Re: Athlon 64 3200+ : début des problèmes
Publié : 23 déc. 2019 19:02
Modérateur
Avatar de l’utilisateur
Hors-ligne
 
Messages : 4742
Inscription : 23 mai 2011 13:33
PC Rétro : 486DX 33 8mo SB Pro 2, P2 450 128mo Voodoo 2 SLI
 
Pour la carte vidéo je sais qu'avec la mienne l'installateur n'avait pas fonctionné. Décompresses l'installateur pour avoir un répertoire avec un .inf, vas sur "carte graphique standard" fais "mettre à jour le pilotes" "disquette fournie" et enfin sélectionnes le répertoire avec les .inf.

_________________

Laptop hater


Haut
Profil Citer
valentin57
Sujet du message : Re: Athlon 64 3200+ : début des problèmes
Publié : 23 déc. 2019 19:21
Membre inscrit
Avatar de l’utilisateur
Hors-ligne
 
Messages : 1389
Inscription : 23 déc. 2007 12:12
PC Rétro : Compaq Contura Aero 4/25 80486 SX 25 4Mo 250Mo
 
Saurait tu lequel c'est ? j'ai extrait du disque le contenu du package 81.98 forceware machin ^^
je redécouvre la légendaire stabilité de W98 (qui démarre 1x sur 2 et qui tape des bluescreens pour rien) :lol:

EDIT: c'est bon j'étais pas au bon endroit, nvidia qui fait encore de la m**** pour changer

Dernière modification par valentin57 le 23 déc. 2019 19:32, modifié 1 fois.

_________________

http://vallex.fr (mes PC)
https://www.userbenchmark.com/UserRun/25713681
Retro : Compaq Contura Aero 4/25 - 80486 SX 25 MHz , 4 Mo RAM, 250 Mo HDD
Build Vallex - Celeron 1,2 GHz - 512 Mo PC133 - Vanta LT 16 Mo - HDD 20Go IDE - Windows 98 SE


Haut
Profil Citer
Deksor
Sujet du message : Re: Athlon 64 3200+ : début des problèmes
Publié : 23 déc. 2019 19:31
Modérateur
Avatar de l’utilisateur
Hors-ligne
 
Messages : 4742
Inscription : 23 mai 2011 13:33
PC Rétro : 486DX 33 8mo SB Pro 2, P2 450 128mo Voodoo 2 SLI
 
Je ne sais plus mais même le 81 devrait être comme ça.

Quand à la stabilité ce n'est pas normal. Tu as installé tous les pilotes ?

_________________

Laptop hater


Haut
Profil Citer
valentin57
Sujet du message : Re: Athlon 64 3200+ : début des problèmes
Publié : 23 déc. 2019 19:32
Membre inscrit
Avatar de l’utilisateur
Hors-ligne
 
Messages : 1389
Inscription : 23 déc. 2007 12:12
PC Rétro : Compaq Contura Aero 4/25 80486 SX 25 4Mo 250Mo
 
Je suis seulement entrain d'installer la 6600.
J'ai testé le pilote usb universel ça ne fonctionne pas ca m'arrangerait bien plutot que de graver des cd...

EDIT: le pilote 81 il n'aime pas trop point d'exclamation a coté de nvidia geforce 6600

Dernière modification par valentin57 le 23 déc. 2019 19:35, modifié 1 fois.

_________________

http://vallex.fr (mes PC)
https://www.userbenchmark.com/UserRun/25713681
Retro : Compaq Contura Aero 4/25 - 80486 SX 25 MHz , 4 Mo RAM, 250 Mo HDD
Build Vallex - Celeron 1,2 GHz - 512 Mo PC133 - Vanta LT 16 Mo - HDD 20Go IDE - Windows 98 SE


Haut
Profil Citer
Deksor
Sujet du message : Re: Athlon 64 3200+ : début des problèmes
Publié : 23 déc. 2019 19:35
Modérateur
Avatar de l’utilisateur
Hors-ligne
 
Messages : 4742
Inscription : 23 mai 2011 13:33
PC Rétro : 486DX 33 8mo SB Pro 2, P2 450 128mo Voodoo 2 SLI
 
Je l'ai essayé des tas de fois et je n'ai jamais eu de soucis avec.
Quand tu insères une clé USB faut juste laisser windows choisir le pilote tout seul quand il fait l'écran d'installation de nouveau périphérique à l'insertion d'une clé USB. Après si ça n'apparaît même pas j'imagine qu'il faut installer le pilote du chipset avant.

_________________

Laptop hater


Haut
Profil Citer
valentin57
Sujet du message : Re: Athlon 64 3200+ : début des problèmes
Publié : 23 déc. 2019 19:53
Membre inscrit
Avatar de l’utilisateur
Hors-ligne
 
Messages : 1389
Inscription : 23 déc. 2007 12:12
PC Rétro : Compaq Contura Aero 4/25 80486 SX 25 4Mo 250Mo
 
je suis entrain de chercher les drivers de la carte mère et pour 98 bah.. c'pas une mince à faire

EDIT: erreur de protection Windows :mrgreen:

_________________

http://vallex.fr (mes PC)
https://www.userbenchmark.com/UserRun/25713681
Retro : Compaq Contura Aero 4/25 - 80486 SX 25 MHz , 4 Mo RAM, 250 Mo HDD
Build Vallex - Celeron 1,2 GHz - 512 Mo PC133 - Vanta LT 16 Mo - HDD 20Go IDE - Windows 98 SE


Haut
Profil Citer
KeetKhat
Sujet du message : Re: Athlon 64 3200+ : début des problèmes
Publié : 23 déc. 2019 20:44
Membre inscrit
Avatar de l’utilisateur
Hors-ligne
 
Messages : 1878
Inscription : 27 mai 2009 14:04
PC Rétro : IBM ThinkPad 380ED, Windows 95
 
Attention à bien installer le pilote USB universel avant de brancher une clé USB sinon il va installer un autre pilote qu'il faudra désinstaller


Haut
Profil Citer
Afficher : Trier par : Ordre :
Répondre   Page 1 sur 7  [ 68 messages ]
Revenir à « Informatique des vieux systèmes » | Aller sur la page 1 2 3 4 57 »
Aller :
cron