Win3x.Org

Windows & DOS Community

cartes mères cpu 486 qui ne bipent pas et pas d'affichage ?

Règles du forum

Pour tout sujet impliquant un système d'exploitation daté de 2000 à nos jours, merci de le publier dans la section intitulée « Informatique moderne ».

Répondre   Page 1 sur 1  [ 9 messages ]
Auteur Message
elektrax
Sujet du message : cartes mères cpu 486 qui ne bipent pas et pas d'affichage ?
Publié : 19 oct. 2020 03:32
Membre inscrit
Hors-ligne
 
Messages : 44
Inscription : 01 oct. 2020 05:20
 
Bonjour,

cartes mères identifiées :
1 : pcchips m537dma33 V5.2A( annee environ 1997, 98), chipset vxpro, le cpu installé soket7 ref a80502-120 sx994, Vcore 3.2-3.6
j'ai le diagramme des jumpers, mais pas le manuel complet, çà suffit pour le configurer et brancher les leds et le hp correctement
configuration : 2x60mhz, p54c, 2x8megas simm ou dimm (testées sur autre CM), Vcore 3v5 (puis essai 3v2)
pas d'affichage CG PCI, pas de bips, d'apres le diagramme trouvé sur internet le chip bios est le circuit "music tr9c1710" qui est installé sur la cm devant moi, ce n'est pas tres logique le tr9c1710 de "music semiconductors" est un "graphics color palette".
conclusion : avant d'entrer en possession de cette CM, quelqu''un a remplacé l'eeprom bios par nimporte quoi ??

2: Aopen (= Acer ?) https://stason.org/TULARC/pc/motherboar ... VI15G.html
cpu installé sur socket3 486dx-40, simm 2x4 megas, amibios 486dxisa c1993, pas de bips et pas d'affichage CG ISA

non identifiée : bios : 1986 ami 386 BIOS-H, cpu : qftp soudé amd am386dx-40, chipsets mx83c306 et mx83c305 (with built-in 8Kb cache)
la rtc sauvegardée par accu qui a légèrement coulé sur le circuit il y 15 ans enlevé à ce moment là, pas de dégâts apparents meme si quelques traces "vertes"
pas de bips pas d'affichage, CG ISA
Merci


Haut
Profil Citer
Deksor
Sujet du message : Re: cartes mères cpu 486 qui ne bipent pas et pas d'affichage ?
Publié : 19 oct. 2020 10:32
Modérateur
Avatar de l’utilisateur
Hors-ligne
 
Messages : 4963
Inscription : 23 mai 2011 13:33
PC Rétro : 486DX 33 8mo SB Pro 2, P2 450 128mo Voodoo 2 SLI
 
Quel dommage d'utiliser stason.org alors que l'on a désormais le même contenu en mieux :evil:

Ta carte mère acer est documentée ici : http://www.win3x.org/uh19/motherboard/show/167

Serait-il possible d'avoir des photos de qualité correcte ? Pour la acer ça permettrait de la rajouter à la base de données et pour le 386 ça permettrait peut-être de trouver ce que c'est exactement ^^

Pour la PCChips, que veux-tu dire par "l'eeprom bios a été remplacée par n'importe quoi" ?

_________________

Laptop hater


Haut
Profil Citer
elektrax
Sujet du message : Re: cartes mères cpu 486 qui ne bipent pas et pas d'affichage ?
Publié : 19 oct. 2020 21:54
Membre inscrit
Hors-ligne
 
Messages : 44
Inscription : 01 oct. 2020 05:20
 
pour la m537, à l'endroit où il devrait y avoir une eprom "bios" sur le support dil32, il y a un circuit "music" tr9c1710, qui est un asic destiné aux cartes vga ????
j'ai déduit que c'est une m537dma33 : chipsets vxpro+ avec une etiquette dymo "ultradma/33" sur un des chipsets, et ecrit ELPINA sur pcb
d'apres internet ID BIOS : 08/14/97-VXPro+-USB-Ultr-2A5LDH09C-00 or 04/30/98-537+UMC8670F-2A5LDH09C-00
en attendant mes propres photos : [ img ]
c'est exactement celle là
et je vois une puce 32 pins bios avec étiquette et pas un MUSIC 28 pins qui était dans le mauvais sens en plus....
j'ai trouvé un fichier bios bin de 128Koctets qui devrait correspondre, a mettre dans une flasheprom am29f010 (amd) , 28c , 29c ????

Merci

Dernière modification par elektrax le 19 oct. 2020 22:18, modifié 2 fois.

Haut
Profil Citer
Deksor
Sujet du message : Re: cartes mères cpu 486 qui ne bipent pas et pas d'affichage ?
Publié : 19 oct. 2020 22:03
Modérateur
Avatar de l’utilisateur
Hors-ligne
 
Messages : 4963
Inscription : 23 mai 2011 13:33
PC Rétro : 486DX 33 8mo SB Pro 2, P2 450 128mo Voodoo 2 SLI
 
Effectivement quelqu'un a vraiment fait n'importe quoi ^^

Cette carte mère on l'a déjà ici http://www.win3x.org/uh19/motherboard/show/6150
(Après faudrait qu'on envoie les BIOS)

Moi j'utilise des puces Winbond W29EE010, mais je pense que les AMD que tu décris feraient l'affaire aussi.

_________________

Laptop hater


Haut
Profil Citer
elektrax
Sujet du message : Re: cartes mères cpu 486 qui ne bipent pas et pas d'affichage ?
Publié : 19 oct. 2020 23:02
Membre inscrit
Hors-ligne
 
Messages : 44
Inscription : 01 oct. 2020 05:20
 
en effet, la m537 je viens de la trouver sur uh19, des 29f010 je n'en ai pas, enfin je ne crois pas dans les centaines de mémoires de mon brol.
sur la photo : la puce est une winbond 27c010-70 : c'est une eprom non flashable, la version otp des uvprom 27c010, çà j'en ai en uvprom à condition qu'elle soit 70 ns.
j'ai 2 MB chaintech socket7 dans emballage d'origine sans CPU, je saurais pas mettre le a80502 sx994 la MB ne monte le Vcore que jusque 2v9, le sx994 est en 3v5
Merci


Haut
Profil Citer
Deksor
Sujet du message : Re: cartes mères cpu 486 qui ne bipent pas et pas d'affichage ?
Publié : 19 oct. 2020 23:24
Modérateur
Avatar de l’utilisateur
Hors-ligne
 
Messages : 4963
Inscription : 23 mai 2011 13:33
PC Rétro : 486DX 33 8mo SB Pro 2, P2 450 128mo Voodoo 2 SLI
 
Ça m'étonnerait qu'il y ait une carte mère socket 7 dont le VCore ne monte pas au delà de 2.9V ! Des cartes mères qui ne descendent pas en dessous de 3.3V j'en ai déjà vu, mais qui ne peuvent pas atteindre cette tension, jamais ^^

De quel modèle s'agit-il ?

_________________

Laptop hater


Haut
Profil Citer
elektrax
Sujet du message : Re: cartes mères cpu 486 qui ne bipent pas et pas d'affichage ?
Publié : 21 oct. 2020 08:36
Membre inscrit
Hors-ligne
 
Messages : 44
Inscription : 01 oct. 2020 05:20
 
bonjour,

c'est une 5vgm-M201, c'est sérigraphié sur le pcb
possible qu'on puisse mettre du 3v5, je n'ai pas le manuel, tout ce que je vois sur la serigraphie c'est jp8 de 2v5 à 2v9
[ img ]
apparemment il faut configurer jp6 et jp7+ jp8 pour le 3v5

Merci


Haut
Profil Citer
Deksor
Sujet du message : Re: cartes mères cpu 486 qui ne bipent pas et pas d'affichage ?
Publié : 21 oct. 2020 08:55
Modérateur
Avatar de l’utilisateur
Hors-ligne
 
Messages : 4963
Inscription : 23 mai 2011 13:33
PC Rétro : 486DX 33 8mo SB Pro 2, P2 450 128mo Voodoo 2 SLI
 

_________________

Laptop hater


Haut
Profil Citer
elektrax
Sujet du message : Re: cartes mères cpu 486 qui ne bipent pas et pas d'affichage ?
Publié : 27 oct. 2020 02:41
Membre inscrit
Hors-ligne
 
Messages : 44
Inscription : 01 oct. 2020 05:20
 
photos CM inconnue cpu386 :

386inc1.jpg
386inc2.jpg

386inc3.jpg

Merci


Haut
Profil
Afficher : Trier par : Ordre :
Répondre   Page 1 sur 1  [ 9 messages ]
Revenir à « Informatique des vieux systèmes »
Aller :