Win3x.Org

Windows & DOS Community

[Question] Windows 98SE plante après l’installation

Règles du forum

Pour tout sujet impliquant un système d'exploitation daté de 2000 à nos jours, merci de le publier dans la section intitulée « Informatique moderne ».

Répondre   Page 1 sur 1  [ 10 messages ]
Auteur Message
Survalo
Sujet du message : [Question] Windows 98SE plante après l’installation
Publié : 17 févr. 2021 16:05
Membre inscrit
Avatar de l’utilisateur
Hors-ligne
 
Messages : 24
Inscription : 20 mai 2020 01:54
 
Bonjour, je rencontre un soucis actuellement avec mon Dell OptiPlex GX1. Après l’installation de Windows 98 SE une boîte intitulé « Saisie du mot de passe réseau » apparaît avec mon prénom déjà écrit. En appuyant sur OK ou Annuler rien ne se passe, en effet la boîte de dialogue est toujours là et le disque dur est inactif.

J’ai changer de barrette de RAM et réinstaller rien n’y fais
J’ai formater le disque dur avec KillDisk rien n’y fais
J’ai installer Windows 98SE depuis le CD bootable rien n’y fais
J’ai installer Windows 98SE avec la disquette de démarrage rien n’y fais
J’ai reset le bios rien n’y fais
J’ai enlever la pile du bios rien n’y fais
J’ai changer de disque dur rien n’y fais

Je suis complètement perdu sachant que l’ordinateur de base tourner sous Windows 98..

Si quelqu’un serais le dire ou est ce que je me suis planter ou alors une procédure particulier à faire et aussi si le problème est déjà connu..


Haut
Profil Citer
michel
Sujet du message : Re: [Question] Windows 98SE plante après l’installation
Publié : 17 févr. 2021 16:19
Administrateur
Avatar de l’utilisateur
Hors-ligne
 
Messages : 2938
Inscription : 07 févr. 2003 19:46
PC Rétro : IBM - PS2 mod85-DOS 6.22 - Windows 3.11 fwg
 
Quand la boite du mot de passe apparait, appuyer sur la touche Echap. Ensuite il faut rechercher tous les fichiers dans C:\Windows> avec l'extension *.PWL et les supprimer

_________________

clikicitoraleur


Haut
Profil Citer
Survalo
Sujet du message : Re: [Question] Windows 98SE plante après l’installation
Publié : 17 févr. 2021 16:49
Membre inscrit
Avatar de l’utilisateur
Hors-ligne
 
Messages : 24
Inscription : 20 mai 2020 01:54
 
Même problème quand j’appuie sur échap


Haut
Profil Citer
michel
Sujet du message : Re: [Question] Windows 98SE plante après l’installation
Publié : 17 févr. 2021 17:01
Administrateur
Avatar de l’utilisateur
Hors-ligne
 
Messages : 2938
Inscription : 07 févr. 2003 19:46
PC Rétro : IBM - PS2 mod85-DOS 6.22 - Windows 3.11 fwg
 
Essaie de démarrer avec une disquette de démarrage (il y en a une sur le site) et dans ce cas, quand tu arrives au A:\> tu fait cd c:\windows et tu supprime tous les fichiers *.PWL que tu trouves.

_________________

clikicitoraleur


Haut
Profil Citer
Survalo
Sujet du message : Re: [Question] Windows 98SE plante après l’installation
Publié : 17 févr. 2021 17:47
Membre inscrit
Avatar de l’utilisateur
Hors-ligne
 
Messages : 24
Inscription : 20 mai 2020 01:54
 
C’est fais.. ça change rien :o_O:


Haut
Profil Citer
michel
Sujet du message : Re: [Question] Windows 98SE plante après l’installation
Publié : 17 févr. 2021 17:50
Administrateur
Avatar de l’utilisateur
Hors-ligne
 
Messages : 2938
Inscription : 07 févr. 2003 19:46
PC Rétro : IBM - PS2 mod85-DOS 6.22 - Windows 3.11 fwg
 
Ah bon ! Tu es sûr que tous les *.PWL sont supprimés ?

_________________

clikicitoraleur


Haut
Profil Citer
Deksor
Sujet du message : Re: [Question] Windows 98SE plante après l’installation
Publié : 17 févr. 2021 17:54
Modérateur
Avatar de l’utilisateur
En ligne
 
Messages : 5028
Inscription : 23 mai 2011 13:33
PC Rétro : 486DX 33 8mo SB Pro 2, P2 450 128mo Voodoo 2 SLI
 
Quelle est la carte réseau dans ton ordinateur ?

_________________

Laptop hater


Haut
Profil Citer
Survalo
Sujet du message : Re: [Question] Windows 98SE plante après l’installation
Publié : 17 févr. 2021 18:17
Membre inscrit
Avatar de l’utilisateur
Hors-ligne
 
Messages : 24
Inscription : 20 mai 2020 01:54
 
Sur

Pulse 68515

Édit : j’ai désactiver quelque chose qui s’appelle PXE dans le bios est maintenant ça fonctionne.. :shock:

Reedit : fausse joie.. ça recommence


Haut
Profil Citer
Deksor
Sujet du message : Re: [Question] Windows 98SE plante après l’installation
Publié : 18 févr. 2021 21:03
Modérateur
Avatar de l’utilisateur
En ligne
 
Messages : 5028
Inscription : 23 mai 2011 13:33
PC Rétro : 486DX 33 8mo SB Pro 2, P2 450 128mo Voodoo 2 SLI
 
Cette puce n'est pas la carte réseau. Elle ne sert qu'à transformer les signaux ethernet vers quelque-chose de plus compréhensible pour la puce réseau ... du coup quelle est la carte réseau ? ^^
D'ailleurs est-ce que le PC en question est relié au réseau ?

_________________

Laptop hater


Haut
Profil Citer
Survalo
Sujet du message : Re: [Question] Windows 98SE plante après l’installation
Publié : 23 févr. 2021 23:28
Membre inscrit
Avatar de l’utilisateur
Hors-ligne
 
Messages : 24
Inscription : 20 mai 2020 01:54
 
Ah :roll: excuse moi
Alors j’ai regarder c’est : 3Com 3C918 :lol:


Haut
Profil
Afficher : Trier par : Ordre :
Répondre   Page 1 sur 1  [ 10 messages ]
Revenir à « Informatique des vieux systèmes »
Aller :