Win3x.Org

Windows & DOS Community

[Détente] Votre bureau, menu Démarrer et WEI/CPU-Z

Répondre   Page 48 sur 69  [ 689 messages ]
Aller sur la page « 146 47 48 49 5069 »
Auteur Message
Phoenix
Sujet du message : Re: [Détente] Votre bureau, menu Démarrer et WEI/CPU-Z
Publié : 13 janv. 2020 01:33
Membre inscrit
Avatar de l’utilisateur
Hors-ligne
 
Messages : 882
Inscription : 09 oct. 2009 19:23
PC Rétro : Compaq Presario 12XL409(P3 933Mhz,40Go HDD 320Ram)
 
A moi^^
[ img ]

_________________

Comme le Phoénix il renaître de ses cendres.


Haut
Profil Citer
michel
Sujet du message : Re: [Détente] Votre bureau, menu Démarrer et WEI/CPU-Z
Publié : 13 janv. 2020 03:03
Administrateur
Avatar de l’utilisateur
Hors-ligne
 
Messages : 2822
Inscription : 07 févr. 2003 19:46
PC Rétro : IBM - PS2 mod85-DOS 6.22 - Windows 3.11 fwg
 
Jajan, t'arrives à t'en sortir avec tout ça ? :?: :lol:

_________________

clikicitoraleur


Haut
Profil Citer
6a7MemoryFadesAway
Sujet du message : Re: [Détente] Votre bureau, menu Démarrer et WEI/CPU-Z
Publié : 13 janv. 2020 19:42
Membre inscrit
Avatar de l’utilisateur
Hors-ligne
 
Messages : 280
Inscription : 03 juin 2018 16:12
PC Rétro : Compaq Armada 1700 | Pentium II / iMac G3/400 DV
 
fanordi a écrit : *  13 janv. 2020 00:50
Non ça passe pas.. mais comme tu peux voir sur la première photo j'ai 2 attaches, et j'ai l'impression qu'elles sont plus grosses que le trou.. Même avec une pince je n'y suis pas arrivé..
J'ai l'impression que ça a été forcé :shock: la franchement je sèche. Clairement l'ancien propriétaire de la machine a du forcer comme un fou pour faire rentrer le rad.

_________________

alias Alexis Trinquet
-----
Mes PC anciens : VPI Informatique A172 (Pentium 133 -> 233MMX, 80Mo de RAM EDO, Shuttle HOT-555A VX, S3 Trio64V2-DX) ; Compaq Armada 1700 (Pentium II) ;Apple iMac G3/400 DV "Kihei" Vert citron 1999 (PowerPC 750 "G3/Arthur"@400MHz) ; Hewlett Packard Omnibook Xe3-GC (Pentium III)
Moniteur ancien : LG 702S


Haut
Profil Citer
Phoenix
Sujet du message : Re: [Détente] Votre bureau, menu Démarrer et WEI/CPU-Z
Publié : 13 janv. 2020 19:45
Membre inscrit
Avatar de l’utilisateur
Hors-ligne
 
Messages : 882
Inscription : 09 oct. 2009 19:23
PC Rétro : Compaq Presario 12XL409(P3 933Mhz,40Go HDD 320Ram)
 
Ca me fait penser à moi en mode "Brutus" sans le vouloir car quand j'essaie souvent je pète et rachète la pièce :lol:

_________________

Comme le Phoénix il renaître de ses cendres.


Haut
Profil Citer
fanordi
Sujet du message : Re: [Détente] Votre bureau, menu Démarrer et WEI/CPU-Z
Publié : 13 janv. 2020 20:01
Membre d'honneur
Avatar de l’utilisateur
Hors-ligne
 
Messages : 3406
Inscription : 01 janv. 2012 12:18
PC Rétro : Zenith Data Systems Z-STAR 433VL
 
6a7MemoryFadesAway a écrit : *  13 janv. 2020 19:42
fanordi a écrit : *  13 janv. 2020 00:50
Non ça passe pas.. mais comme tu peux voir sur la première photo j'ai 2 attaches, et j'ai l'impression qu'elles sont plus grosses que le trou.. Même avec une pince je n'y suis pas arrivé..
J'ai l'impression que ça a été forcé :shock: la franchement je sèche. Clairement l'ancien propriétaire de la machine a du forcer comme un fou pour faire rentrer le rad.
Je pense plutôt a l'assembleur car connaissant l'ancien proprio du PC je penses pas qu'il l'ai ouvert, et d'autant moins vu la poussière qu'il y avait dedans. On y va à la pince coupante?? J'aurais juste à racheter un ventirad..

_________________

[Hors service] Apple MacBook Pro mi 2012: Intel Core i7 2x2.9 GHz, 8 go DDR3, SSD Crucial MX500 500 go, macOS High Sierra 10.13.6
Apple iPhone 6S 32 Go gris sidéral, iOS 13.3.1 (2015)
Apple iPod Touch 5G 32 Go, iOS 9.3.5 (2012)
Apple iPod Nano caméra 5G 16 Go bleu (2009)
Apple iBook G3 Dual USB, 256 mo SDRAM PC133, HDD 10 Go, Mac OS X 10.4.11 Tiger (2001)


Haut
Profil Citer
6a7MemoryFadesAway
Sujet du message : Re: [Détente] Votre bureau, menu Démarrer et WEI/CPU-Z
Publié : 14 janv. 2020 11:23
Membre inscrit
Avatar de l’utilisateur
Hors-ligne
 
Messages : 280
Inscription : 03 juin 2018 16:12
PC Rétro : Compaq Armada 1700 | Pentium II / iMac G3/400 DV
 
Au pire oui. De toute façon, foutu pour foutu. Faudra juste couper le clip métallique.

_________________

alias Alexis Trinquet
-----
Mes PC anciens : VPI Informatique A172 (Pentium 133 -> 233MMX, 80Mo de RAM EDO, Shuttle HOT-555A VX, S3 Trio64V2-DX) ; Compaq Armada 1700 (Pentium II) ;Apple iMac G3/400 DV "Kihei" Vert citron 1999 (PowerPC 750 "G3/Arthur"@400MHz) ; Hewlett Packard Omnibook Xe3-GC (Pentium III)
Moniteur ancien : LG 702S


Haut
Profil Citer
valentin57
Sujet du message : Re: [Détente] Votre bureau, menu Démarrer et WEI/CPU-Z
Publié : 18 janv. 2020 14:47
Membre inscrit
Avatar de l’utilisateur
Hors-ligne
 
Messages : 1389
Inscription : 23 déc. 2007 12:12
PC Rétro : Compaq Contura Aero 4/25 80486 SX 25 4Mo 250Mo
 
http://valid.x86.fr/0v0dii

P4 HT 631 3.0GHZ
avec un ventirad aliexpress bricolé, il me faut une alim et un boitier (j'emprunte toujours la même) pour finir le rig.
j'ai la flemme de tester le celeron 1,2 ghz a cause de ça

le radiateur intel S775 qui m'a été fourni avec le P4 ne s'adapte pas sur la CM et donc ne touche pas le CPU (systeme de m**** chez intel) :roll:

_________________

http://vallex.fr (mes PC)
https://www.userbenchmark.com/UserRun/25713681
Retro : Compaq Contura Aero 4/25 - 80486 SX 25 MHz , 4 Mo RAM, 250 Mo HDD
Build Vallex - Celeron 1,2 GHz - 512 Mo PC133 - Vanta LT 16 Mo - HDD 20Go IDE - Windows 98 SE


Haut
Profil Citer
valentin57
Sujet du message : Re: [Détente] Votre bureau, menu Démarrer et WEI/CPU-Z
Publié : 20 janv. 2020 22:25
Membre inscrit
Avatar de l’utilisateur
Hors-ligne
 
Messages : 1389
Inscription : 23 déc. 2007 12:12
PC Rétro : Compaq Contura Aero 4/25 80486 SX 25 4Mo 250Mo
 
i3 2120 avec son nouveau sticker "intel inside core i3" en "silver" reçu des USA

j'ai installé ubuntu 18.04 LTS car le 20.04 LTS ne se lançait plus pour une raison inconnue
[ img ]
[ img ]


linux inside 8-)

_________________

http://vallex.fr (mes PC)
https://www.userbenchmark.com/UserRun/25713681
Retro : Compaq Contura Aero 4/25 - 80486 SX 25 MHz , 4 Mo RAM, 250 Mo HDD
Build Vallex - Celeron 1,2 GHz - 512 Mo PC133 - Vanta LT 16 Mo - HDD 20Go IDE - Windows 98 SE


Haut
Profil Citer
maxdata63
Sujet du message : Re: [Détente] Votre bureau, menu Démarrer et WEI/CPU-Z
Publié : 22 janv. 2020 18:37
Membre d'honneur
Avatar de l’utilisateur
Hors-ligne
 
Messages : 1292
Inscription : 03 oct. 2012 18:56
PC Rétro : Compaq Armada 1700
 
Ça faisait longtemps que je n'avais pas posté.

HP ProBook 470 G4
[ img ]


Haut
Profil Citer
x86Man
Sujet du message : Re: [Détente] Votre bureau, menu Démarrer et WEI/CPU-Z
Publié : 22 janv. 2020 19:58
Membre inscrit
Avatar de l’utilisateur
Hors-ligne
 
Messages : 3
Inscription : 22 janv. 2020 16:32
 
moi qui est né en 2008 je n'ai jamais eu la sensation d'utiliser windows xp avec pleins de logiciel


Haut
Profil Citer
Afficher : Trier par : Ordre :
Répondre   Page 48 sur 69  [ 689 messages ]
Revenir à « Salon des membres » | Aller sur la page « 146 47 48 49 5069 »
Aller :
cron