Win3x.Org

Windows & DOS Community

[Résolu] HP vectra 386/20n ne démarre pas

Répondre   Page 2 sur 2  [ 15 messages ]
Aller sur la page « 1 2
Auteur Message
Nintenloup
Sujet du message : Re: HP vectra 386/20n ne démarre pas
Publié : 07 févr. 2019 22:04
Modérateur
Avatar de l’utilisateur
Hors-ligne
 
Messages : 2416
Inscription : 06 janv. 2013 05:02
PC Rétro : Tandy 1000 SX, V20, 640k, AdLib, CGA/TGA, rll 33mo
 
Oui, ça commençais à se faire tard, mais ça restait encore correct. Je rappel qu'en 94, tandy vendait toujours des 8088 :lol:

_________________

L’homme est un loup pour l’homme, ce qui, vous en conviendrez, n’est pas très gentil pour le loup.

Ma chaîne youtube française sur les vieux ordinateurs et autres vieilles technologies.


Haut
Profil Citer
Deksor
Sujet du message : Re: HP vectra 386/20n ne démarre pas
Publié : 07 févr. 2019 22:37
Modérateur
Avatar de l’utilisateur
En ligne
 
Messages : 4747
Inscription : 23 mai 2011 13:33
PC Rétro : 486DX 33 8mo SB Pro 2, P2 450 128mo Voodoo 2 SLI
 
Bof, les 386 étaient encore vendus comme ordis pas chers en 1992. Mon SX25 date de cette année là également :)

Sans-doute à cause de l'arrivée tardive d'AMD dans la fabrication des 386 (1991 contre 1986) pour des raisons juridiques, mais qui ont permis de faire chuter énormément les prix ! Mon SX25 est justement un AMD (mais à l'époque leurs puces n'étaient encore aucunement différentes de celles d'Intel, ça a un peu changé sur leurs derniers 486, et ça a bifurqué à l'époque du Pentium) et il est vachement rapide pour un SX25 ! (je le soupçonne même d'arriver au niveau d'un DX25)

_________________

Laptop hater


Haut
Profil Citer
Nintenloup
Sujet du message : Re: HP vectra 386/20n ne démarre pas
Publié : 07 févr. 2019 23:28
Modérateur
Avatar de l’utilisateur
Hors-ligne
 
Messages : 2416
Inscription : 06 janv. 2013 05:02
PC Rétro : Tandy 1000 SX, V20, 640k, AdLib, CGA/TGA, rll 33mo
 
Deksor a écrit : *  07 févr. 2019 22:37
(je le soupçonne même d'arriver au niveau d'un DX25)
Ouais, après, la ram semble jouer énormément sur ces cpu (c'est à se demander jusqu'à quel point ils seraient rapide avec de la ddr4). Dès que je désactive la cache sur mon dx40, je repasse à des résultats de mon sx25.

_________________

L’homme est un loup pour l’homme, ce qui, vous en conviendrez, n’est pas très gentil pour le loup.

Ma chaîne youtube française sur les vieux ordinateurs et autres vieilles technologies.


Haut
Profil Citer
babass
Sujet du message : Re: HP vectra 386/20n ne démarre pas
Publié : 08 févr. 2019 21:42
Membre inscrit
Avatar de l’utilisateur
Hors-ligne
 
Messages : 1571
Inscription : 06 sept. 2014 13:34
PC Rétro : 386SL25, 270Mo HDD, 8Mo RAM, Windows 95
 
Et bah je te met au défis de nous fabriquer un adaptateur SIMM30 vers DDR4 :lol: .
D'ailleurs merci de ne pas déplacer ce topic dans les problèmes résolus, je verrais en rentrant si la machine marche toujours dans une semaine, ou si ça déconne encore. J'avais pas mis de batterie mais le fait re remettre tous les jumpers à 0 avais résolu ce problème de démarrage).
Question peut-être bête mais j'ai des switch pour "Enable IRQ12 for the mouse" et "Enable video interrupt IRQ9". Je précise que la machine à une carte vidéo intégrée et des ports PS/2. Comment dois-je les régler ?


Haut
Profil Citer
babass
Sujet du message : Re: HP vectra 386/20n ne démarre pas
Publié : 16 févr. 2019 21:22
Membre inscrit
Avatar de l’utilisateur
Hors-ligne
 
Messages : 1571
Inscription : 06 sept. 2014 13:34
PC Rétro : 386SL25, 270Mo HDD, 8Mo RAM, Windows 95
 
Bon bah il a l'air de toujours marcher ce PC. J'ai activer les 2 interruptions (voir post précédent), je sais pas si ça change grand chose (la carte vidéo intégrée fonctionne peu importe la configuration, mais pas la souris). On peut considérer ce problème comme résolu.


Haut
Profil
Afficher : Trier par : Ordre :
Répondre   Page 2 sur 2  [ 15 messages ]
Revenir à « Questions et problèmes résolus » | Aller sur la page « 1 2
Aller :