Win3x.Org

Windows & DOS Community

[Résolu] Aucun signal sur une carte mère MSI Z97

Répondre   Page 1 sur 2  [ 27 messages ]
Aller sur la page 1 2 »
Auteur Message
eviledeath
Sujet du message : [Résolu] Aucun signal sur une carte mère MSI Z97
Publié : 10 mai 2019 07:04
Membre inscrit
Hors-ligne
 
Messages : 85
Inscription : 25 juin 2018 20:02
 
Bonsoir à tous,

J'ai un petit soucis avec une carte mère MSI Z97 gaming 3 que l'ont ma donné d'apparence elle est neuve.
Le soucis est simple l’écran ne reçoit aucuns signal.
Ce que j'ai déjà fait.

- Clear cmos
- Vérifier les pins du socket ( rien n'est plié )
- Changer d'alimentation
- Vérifier avec des cartes graphique différentes
- Vérifier sur les ports graphique de la carte mère ( sans carte graphique connectée ).
- Testé sans cpu

Je n'est aucuns bip et étrange la led bleue sur la carte mère s'allume 2 secondes a peine quand je branche l'alimentation , elle dois rester allumée normalement??

Avez vous des idées??

Cpu i5-4570S


Dernière modification par eviledeath le 18 mai 2019 15:55, modifié 1 fois.

Haut
Profil Citer
Solo
Sujet du message : Re: Problème carte mère Z97
Publié : 10 mai 2019 08:03
Membre inscrit
Avatar de l’utilisateur
Hors-ligne
 
Messages : 385
Inscription : 22 janv. 2019 20:16
 
Bonjour,

et la RAM ? Mais je n'y crois pas trop.

_________________

CM : PC CHIPS M396 - VER1.1 ## CPU : Intel 386 SX@25MHz ## RAM : 4 Mo Hyndai ## Lecteur : CD/DVD Compaq (LG) DRD-8080B 40x(CD) / 10x(DVD)
CG : Trident TVGA9000B ISA 16bit 512 Ko ## Carte son : Sound AS 16 PnP ## HDD : WD 1170 de 170,6 Mo ## Date : 1992-93


Haut
Profil Citer
remax17
Sujet du message : Re: Problème carte mère Z97
Publié : 10 mai 2019 08:44
Membre inscrit
Avatar de l’utilisateur
Hors-ligne
 
Messages : 923
Inscription : 22 sept. 2010 15:03
PC Rétro : PIII 500mhz -384Mb RAM - Voodoo 2 en SLI
 
Oui bien possible la RAM, c'est un symptome standard.

Déjà l'enlever puis remettre les barettes unes à unes en testant à chaque fois.

_________________

Mon OneDrive


Haut
Profil Citer
babass
Sujet du message : Re: Problème carte mère Z97
Publié : 10 mai 2019 12:26
Membre inscrit
Avatar de l’utilisateur
Hors-ligne
 
Messages : 1435
Inscription : 06 sept. 2014 13:34
PC Rétro : 386SL25, 270Mo HDD, 8Mo RAM, Windows 95
 
Certains CPU ne sont pas supportés par la carte mère parfois. Pareil pour les RAM. Regarde la documentation de ta carte mère pour vérifier que le matériel est compatible.


Haut
Profil Citer
Nintenloup
Sujet du message : Re: Problème carte mère Z97
Publié : 11 mai 2019 03:28
Modérateur
Avatar de l’utilisateur
Hors-ligne
 
Messages : 2381
Inscription : 06 janv. 2013 05:02
PC Rétro : Tandy 1000 SX, V20, 640k, AdLib, CGA/TGA, rll 33mo
 
Et les cm intel ne supportent pas les ram haute densité.

Je ne sais pas si c'est toujours un problème sur les cm intel moderne ceci dit, mais me semble que oui.

_________________

L’homme est un loup pour l’homme, ce qui, vous en conviendrez, n’est pas très gentil pour le loup.

Ma chaîne youtube française sur les vieux ordinateurs et autres vieilles technologies.


Haut
Profil Citer
eviledeath
Sujet du message : Re: Problème carte mère Z97
Publié : 11 mai 2019 07:54
Membre inscrit
Hors-ligne
 
Messages : 85
Inscription : 25 juin 2018 20:02
 
Tout d'abord un tout grand merci pour vos réponses.

Au sujet de la ram je n'est installé qu'une seul barette de 2Gb de corsair XMS3 en 1600Mhz je n'est pas grand chose sous la main en ddr3 a vrai dire.
Je ne l'est pas trouvé dans la liste des mémoire compatible sur le site de msi j'ai trouvé la 1333Mhz ( [XMS3] CMX4GX3M2A1333C8 ) mais pas la 1600Mhz ( [XMS3] CMX4GX3M2A1600C9 )
Mais je vous avoue ne pas avoir tester sans la mémoire ces vrai.
Vous croyez que la mémoire peut causer ce genre de symptômes?

Pour le cpu il est 100% compatible avec il figure dans la liste constructeur depuis la version 2.0 du bios.

A toute fin utile j'ai passé commande d'une post card ( pci-isa ) qui va me servir pour d'autres et également d'un socket tester LGA 1150.

Merci pour votre aide.


Haut
Profil Citer
remax17
Sujet du message : Re: Problème carte mère Z97
Publié : 11 mai 2019 11:20
Membre inscrit
Avatar de l’utilisateur
Hors-ligne
 
Messages : 923
Inscription : 22 sept. 2010 15:03
PC Rétro : PIII 500mhz -384Mb RAM - Voodoo 2 en SLI
 
>>>>Vous croyez que la mémoire peut causer ce genre de symptômes?

Oui, un PC qui démarre et qui s'éteint tout de suite... Ca m'est arrivé plusieurs fois, c'est arrivé à pleins de gars dans les vidéos Youtube... Au final, c'est souvent relié à la RAM.

_________________

Mon OneDrive


Haut
Profil Citer
eviledeath
Sujet du message : Re: Problème carte mère Z97
Publié : 11 mai 2019 14:31
Membre inscrit
Hors-ligne
 
Messages : 85
Inscription : 25 juin 2018 20:02
 
Attention je précise que la carte mère démarre et reste allumée elle ne ce coupe pas!
Ces la led d'alimentation de la carte qui s'allume et ce coupe la carte reste allumée du moin le ventilo cpu continue a tourner.
Je ne l'est pas préciser ces vrai.


Haut
Profil Citer
remax17
Sujet du message : Re: Problème carte mère Z97
Publié : 11 mai 2019 15:25
Membre inscrit
Avatar de l’utilisateur
Hors-ligne
 
Messages : 923
Inscription : 22 sept. 2010 15:03
PC Rétro : PIII 500mhz -384Mb RAM - Voodoo 2 en SLI
 
Bon après la réaction de la carte mère depend du modèle. Mais dans tout les cas, s'assurer que le problème ne vient pas de la RAM est assez important.

_________________

Mon OneDrive


Haut
Profil Citer
eviledeath
Sujet du message : Re: Problème carte mère Z97
Publié : 12 mai 2019 10:03
Membre inscrit
Hors-ligne
 
Messages : 85
Inscription : 25 juin 2018 20:02
 
D'accord je vais tester sans la mémoire et avec la seul autre barette de ddr3 que j'ai en stock qui est dans mon NAS.
Sur un autre forum ont ma parlé du contrôleur d'alimentation de la carte mère mais je sais pas du tout ou il ce trouve et comment le contrôler si ce serais lui le fautif.


Haut
Profil Citer
Nintenloup
Sujet du message : Re: Problème carte mère Z97
Publié : 15 mai 2019 05:51
Modérateur
Avatar de l’utilisateur
Hors-ligne
 
Messages : 2381
Inscription : 06 janv. 2013 05:02
PC Rétro : Tandy 1000 SX, V20, 640k, AdLib, CGA/TGA, rll 33mo
 
remax17 a écrit : *  11 mai 2019 11:20
>>>>Vous croyez que la mémoire peut causer ce genre de symptômes?

Oui, un PC qui démarre et qui s'éteint tout de suite... Ca m'est arrivé plusieurs fois, c'est arrivé à pleins de gars dans les vidéos Youtube... Au final, c'est souvent relié à la RAM.
Oui, c'est presque un miracle à mes yeux qu'un truc avec un condensateur et un transistor rafraischis aussi rapidement fonctionne aussi bien (si seulement la sram coustait pas aussi cher x3).

_________________

L’homme est un loup pour l’homme, ce qui, vous en conviendrez, n’est pas très gentil pour le loup.

Ma chaîne youtube française sur les vieux ordinateurs et autres vieilles technologies.


Haut
Profil Citer
eviledeath
Sujet du message : Re: Problème carte mère Z97
Publié : 15 mai 2019 23:34
Membre inscrit
Hors-ligne
 
Messages : 85
Inscription : 25 juin 2018 20:02
 
J'ai reçus ma post-card j'ai testé mais cela ne m'avance pas vraiment a vrai dire.
Les codes donné je ne sais pas vraiment comment les interpréter.
La carte affiche 3655 et aussi F9F2

Le manuel de la carte https://drive.google.com/file/d/0B0MOgt ... JoTDA/view

Quand je démarre sans mémoire j'ai 3 bips long
J'ai testé avec la barette de mon nas et pareil aucuns changement.

Deux vidéos

https://1drv.ms/v/s!Al4yPB3DV5w0o2dZnuoqfsRh28AL

https://1drv.ms/v/s!Al4yPB3DV5w0o2bt5YXRTDBHxolz

Des idées??


Haut
Profil Citer
Deksor
Sujet du message : Re: Problème carte mère Z97
Publié : 16 mai 2019 00:18
Modérateur
Avatar de l’utilisateur
Hors-ligne
 
Messages : 3666
Inscription : 23 mai 2011 13:33
PC Rétro : 486DX 33 8mo SB Pro 2, P2 450 128mo Voodoo 2 SLI
 
Tu as cherché les codes sur google ? (Les codes sont composés de deux chiffres hexa seulement, ta carte affiche le code courant + le code précédent)

_________________

Laptop hater


Haut
Profil Citer
eviledeath
Sujet du message : Re: Problème carte mère Z97
Publié : 16 mai 2019 00:33
Membre inscrit
Hors-ligne
 
Messages : 85
Inscription : 25 juin 2018 20:02
 
Oui j'ai cherché les codes mais je n'est rien trouvé.

Si je résume le code ces le 36? et le précédent ces le 55?? dans le manuel le code 36 ne correspond pas a grand chose et le 55 n'y figure pas.

Je suis complètement perdus :?


Haut
Profil Citer
Deksor
Sujet du message : Re: Problème carte mère Z97
Publié : 16 mai 2019 00:47
Modérateur
Avatar de l’utilisateur
Hors-ligne
 
Messages : 3666
Inscription : 23 mai 2011 13:33
PC Rétro : 486DX 33 8mo SB Pro 2, P2 450 128mo Voodoo 2 SLI
 
Cherches sur google ^^

J'avais "réparé" une Asus qui faisait la morte grâce à ça (procédure à la con quand le CMOS a été remis à zéro, faut mettre UNE barrette de ram dans un slot précis pour qu'elle redémarre vraiment).

_________________

Laptop hater


Haut
Profil Citer
eviledeath
Sujet du message : Re: Problème carte mère Z97
Publié : 16 mai 2019 01:09
Membre inscrit
Hors-ligne
 
Messages : 85
Inscription : 25 juin 2018 20:02
 
Je ne fait que cela chercher sur google :mrgreen:

A mon sens ces bien un soucis de mémoire apparemment , je vais attendre mon socket controler pour savoir si une pin n'est pas pliée car moi je ne vois rien a l'oeil.

Je dois connecter la ram sur le slot 2 et 4 en premier , je la mettais sur le 1er , et sur le slot 2 et 4 ces un autre code qui tourne en boucle et la carte redémarre sans arrêt.


Haut
Profil Citer
Afficher : Trier par : Ordre :
Répondre   Page 1 sur 2  [ 27 messages ]
Revenir à « Questions et problèmes résolus » | Aller sur la page 1 2 »
Aller :