Win3x.Org

Windows & DOS Community

[Résolu] Difficulté à boot XP en USB et faire fonctionner sous Linux + erreur de certificats internet

Répondre   Page 2 sur 6  [ 51 messages ]
Aller sur la page « 1 2 3 4 5 6 »
Auteur Message
DoomQuakeKeen
Sujet du message : Re: Difficulté à boot XP en USB et faire fonctionner sous Linux
Publié : 26 mars 2020 18:09
Membre inscrit
Avatar de l’utilisateur
Hors-ligne
 
Messages : 2556
Inscription : 05 avr. 2012 17:38
PC Rétro : Amstrad PC2086/30, 8086, 640K, VGA, 32Mo RLL
 
Fireboy3000 a écrit : *  25 mars 2020 14:14
L'ordi est beaucoup plus nerveux que sous Lubuntu, je trouve ça un peu étrange, mais en même temps Windows XP est l'OS d'origine de cet ordi.
Là tu fais quand même la comparaison entre une distrib GNU/Linux moderne (en plus une dérivée de Ubuntu) et un OS qui a déjà 19 ans, ça n'a pas grand chose de comparable :lol:

N'importe quel navigateur Web moderne comme tu as dû le remarquer mettra à genou ta machine au lancement, ensuite ça pourra être les sites sur lesquels tu navigue.

Tu as toujours un Celeron, déjà que les premiers Pentium 4 se faisaient écraser par les Pentium III alors il ne faut pas trop en demander.

_________________

Vérification de l’orthographe pour Mozilla Firefox : http://addons.mozilla.org/fr/firefox/a ... alecte-fr/
Vérification de l’orthographe pour Google Chrome : http://chrome.google.com/webstore/sear ... ecte?hl=fr
modérateur : [b][color=#00AA00][/color][/b]
administrateur : [b][color=#AA0000][/color][/b]
membre : [b][color=#006699][/color][/b]
[ img ]


Haut
Profil Citer
Fireboy3000
Sujet du message : Re: Difficulté à boot XP en USB et faire fonctionner sous Linux
Publié : 27 mars 2020 13:59
Membre inscrit
Avatar de l’utilisateur
Hors-ligne
 
Messages : 819
Inscription : 12 oct. 2016 14:13
PC Rétro : PC 1998 AMD-K6 333MHz + ATI rage II
 
Oui, c'est vrai que ce n'est pas vraiment comparable, mais quand c'est marqué sur le site web que 768 MB de RAM permettent un fonctionnement optimal, bah je m’attends à ce que ça reste fluide tant que je ne vais pas sur Internet.

Je n'ai toujours pas résolu mon problème de certificats, vous avez une idée? Est-ce qu'un mauvais pilote Ethernet pourrait provoquer ce problème?

_________________

Le Soleil a rendez-vous avec la Lune mais la Lune n'est pas là et le Soleil l'attend.
Les lentilles sont des petits pois trop cuits. :o


Haut
Profil Citer
renaud07
Sujet du message : Re: Difficulté à boot XP en USB et faire fonctionner sous Linux
Publié : 27 mars 2020 17:34
Membre inscrit
Hors-ligne
 
Messages : 328
Inscription : 17 mai 2019 01:46
 
Pour les certificats c'est bizarre. Chez moi ça marche très bien sur un XP sans MAJ...

Est-ce que le PC est à l'heure ?


Haut
Profil Citer
Fireboy3000
Sujet du message : Re: Difficulté à boot XP en USB et faire fonctionner sous Linux
Publié : 27 mars 2020 19:51
Membre inscrit
Avatar de l’utilisateur
Hors-ligne
 
Messages : 819
Inscription : 12 oct. 2016 14:13
PC Rétro : PC 1998 AMD-K6 333MHz + ATI rage II
 
Oui le PC est bien à l'heure, je l'ai synchronisé avec l'heure Internet.

_________________

Le Soleil a rendez-vous avec la Lune mais la Lune n'est pas là et le Soleil l'attend.
Les lentilles sont des petits pois trop cuits. :o


Haut
Profil Citer
yassr
Sujet du message : Re: Difficulté à boot XP en USB et faire fonctionner sous Linux
Publié : 27 mars 2020 21:54
Membre inscrit
Avatar de l’utilisateur
Hors-ligne
 
Messages : 30
Inscription : 06 janv. 2019 16:00
 
Quel navigateur utilises-tu ?

Dans les options de sécurité de celui-ci, cherche les types de certificats activé. Exemple SSL 3 ? TLS 1.0 ? Vois-tu un TLS 1.1 ?

J'ai eu le soucis sur un vieux Firefox et IE qui n'avaient que le SSL 2.0, 3.0 et TLS 1.0 d'activé... Et ce sont des protocoles obsolètes...

En tous cas, si tu as les dernières mises à jour OS et navigateur + date et heure correcte c'est un problème de protocole (captain obvious oui c'est moi :lol: )


Haut
Profil Citer
Fireboy3000
Sujet du message : Re: Difficulté à boot XP en USB et faire fonctionner sous Linux
Publié : 28 mars 2020 00:08
Membre inscrit
Avatar de l’utilisateur
Hors-ligne
 
Messages : 819
Inscription : 12 oct. 2016 14:13
PC Rétro : PC 1998 AMD-K6 333MHz + ATI rage II
 
J'ai essayé plusieurs navigateurs (internet explorer 8, opéra, firefox, et chrome), mais j'ai toujours le même problème de certificats.

J'ai cherché dans les paramètres d'internet explorer, mais je ne trouve pas les options pour activer SSL 3, TLS 1.1,...

Aussi autre chose : j'ai quelques maj de Posready qui ne veulent pas s'installer, mais je ne pense pas que ce soit lié à ça (peut-être dû à du matériel un peu ancien, c'est un ordi de 2002-3).

C'est compliqué cette histoire :uh:

_________________

Le Soleil a rendez-vous avec la Lune mais la Lune n'est pas là et le Soleil l'attend.
Les lentilles sont des petits pois trop cuits. :o


Haut
Profil Citer
DoomQuakeKeen
Sujet du message : Re: Difficulté à boot XP en USB et faire fonctionner sous Linux
Publié : 28 mars 2020 16:32
Membre inscrit
Avatar de l’utilisateur
Hors-ligne
 
Messages : 2556
Inscription : 05 avr. 2012 17:38
PC Rétro : Amstrad PC2086/30, 8086, 640K, VGA, 32Mo RLL
 
Tu ne pourras plus faire grand chose avec IE, il ne supporte pas des protocoles qui sont maintenant utilisés à pas mal d'endroits sans avoir de plus ancien utilisable.

Si ta machine est à la bonne heure et que tu as un navigateur Web capable de supporter les derniers en date tu ne devrais pas avoir de problèmes.

_________________

Vérification de l’orthographe pour Mozilla Firefox : http://addons.mozilla.org/fr/firefox/a ... alecte-fr/
Vérification de l’orthographe pour Google Chrome : http://chrome.google.com/webstore/sear ... ecte?hl=fr
modérateur : [b][color=#00AA00][/color][/b]
administrateur : [b][color=#AA0000][/color][/b]
membre : [b][color=#006699][/color][/b]
[ img ]


Haut
Profil Citer
Fireboy3000
Sujet du message : Re: Difficulté à boot XP en USB et faire fonctionner sous Linux
Publié : 28 mars 2020 17:14
Membre inscrit
Avatar de l’utilisateur
Hors-ligne
 
Messages : 819
Inscription : 12 oct. 2016 14:13
PC Rétro : PC 1998 AMD-K6 333MHz + ATI rage II
 
J'ai essayé pleins de navigateurs, avec les dernières majs dispo pour XP (là j'ai essayé Maxthon) : toujours le même problème.
J'ai bien l'ordinateur à l'heure.

J'ai essayé sur un autre ordi mais ça fonctionne, alors qu'il a l'air configuré pareil.

_________________

Le Soleil a rendez-vous avec la Lune mais la Lune n'est pas là et le Soleil l'attend.
Les lentilles sont des petits pois trop cuits. :o


Haut
Profil Citer
renaud07
Sujet du message : Re: Difficulté à boot XP en USB et faire fonctionner sous Linux
Publié : 28 mars 2020 18:14
Membre inscrit
Hors-ligne
 
Messages : 328
Inscription : 17 mai 2019 01:46
 
C'est quelle erreur exactement ?


Haut
Profil Citer
Fireboy3000
Sujet du message : Re: Difficulté à boot XP en USB et faire fonctionner sous Linux
Publié : 30 mars 2020 14:30
Membre inscrit
Avatar de l’utilisateur
Hors-ligne
 
Messages : 819
Inscription : 12 oct. 2016 14:13
PC Rétro : PC 1998 AMD-K6 333MHz + ATI rage II
 
ça change tout le temps selon les navigateurs.

J'ai donc décidé de tout réinstaller (formatage du HDD et réinstallation d'XP).

L'erreur de certificat était toujours présente, mais contrairement à tous les autres navigateurs que j'ai essayé Internet explorer 6 m'a proposé d'installer ce fameux certificat!
Je l'ai donc installé, ça s'est déroulé correctement, mais quand je réessaie d'aller sur la page il me remet la même erreur de certificat (j'enverrai une capture d'écran depuis l'ordi concerné).

EDIT : voilà les captures d'écran :
screen1.PNG
screen2.PNG
Je le laisse choisir automatiquement le répertoire d'installation:
screen3.PNG
Evidemment ça ne change rien après "installation", je me demande s'il n'y a pas une erreur de chemin ou de truc comme ça.

_________________

Le Soleil a rendez-vous avec la Lune mais la Lune n'est pas là et le Soleil l'attend.
Les lentilles sont des petits pois trop cuits. :o


Haut
Profil Citer
Afficher : Trier par : Ordre :
Répondre   Page 2 sur 6  [ 51 messages ]
Revenir à « Questions et problèmes résolus » | Aller sur la page « 1 2 3 4 5 6 »
Aller :