Win3x.Org

Windows & DOS Community

[Résolu] Difficulté à boot XP en USB et faire fonctionner sous Linux + erreur de certificats internet

Répondre   Page 4 sur 6  [ 51 messages ]
Aller sur la page « 1 2 3 4 5 6 »
Auteur Message
Joet BERNARD
Sujet du message : Re: Difficulté à boot XP en USB et faire fonctionner sous Linux
Publié : 31 mars 2020 20:49
Membre inscrit
Avatar de l’utilisateur
Hors-ligne
 
Messages : 1323
Inscription : 19 mars 2016 20:33
PC Rétro : Pentium 4 1,5 GHz, 512 Mo de RAM, FX 5200
 
Zut j'ai mal compris 😅

Sinon essaie qu'avec la 400 MHz et vérifie si c'est stable
Si c'est bon alors libre a toi d'utiliser des 400 MHz, mais je suis pas certain que le pc vas aimer sur de la longue durée. Par la je veux que ça peut aussi ne pas brider, alors mes composants vont s'user plus vite...

_________________

Accueil de mon Index de sites
WINJOY hors-ligne (actuellement en version (4) "Alpha")
Accueil en ligne de WINJOY (actuellement en version (5) "Beta")
Ma collection au complet


Haut
Profil Citer
Fireboy3000
Sujet du message : Re: Difficulté à boot XP en USB et faire fonctionner sous Linux
Publié : 31 mars 2020 22:26
Membre inscrit
Avatar de l’utilisateur
Hors-ligne
 
Messages : 819
Inscription : 12 oct. 2016 14:13
PC Rétro : PC 1998 AMD-K6 333MHz + ATI rage II
 
Voilà ce qu'on peut constater :
avec la barrette de RAM de 333 MHz :
ram_333.png
avec celle de 400 :
ram_400.png
Sachant que je ne vois et ressens aucune différence.

_________________

Le Soleil a rendez-vous avec la Lune mais la Lune n'est pas là et le Soleil l'attend.
Les lentilles sont des petits pois trop cuits. :o


Haut
Profil Citer
Joet BERNARD
Sujet du message : Re: Difficulté à boot XP en USB et faire fonctionner sous Linux
Publié : 31 mars 2020 23:03
Membre inscrit
Avatar de l’utilisateur
Hors-ligne
 
Messages : 1323
Inscription : 19 mars 2016 20:33
PC Rétro : Pentium 4 1,5 GHz, 512 Mo de RAM, FX 5200
 
C'est bizarre la barrette de 400 MHz serait plus lente que la barrette de 333 MHz 😅😅😅

Après puisque ça fonctionne et que tu ne vois pas de différence alors tu peux utiliser des barrettes de 400 MHz...

_________________

Accueil de mon Index de sites
WINJOY hors-ligne (actuellement en version (4) "Alpha")
Accueil en ligne de WINJOY (actuellement en version (5) "Beta")
Ma collection au complet


Haut
Profil Citer
fanordi
Sujet du message : Re: Difficulté à boot XP en USB et faire fonctionner sous Linux
Publié : 02 avr. 2020 14:45
Membre d'honneur
Avatar de l’utilisateur
Hors-ligne
 
Messages : 3459
Inscription : 01 janv. 2012 12:18
PC Rétro : Zenith Data Systems Z-STAR 433VL
 
Tant que c'est stable... Car faut faire attention, en utilisant une fréquence de RAM mal supportée par la carte mère ça peut créer des instabilités, c'est ce qui m'était arrivé avec mon Maxdata qui faisait des BSOD à chaque installation de programme ou mise à jour (XP Pro SP3 ou Vista Pro SP2).

_________________

[Hors service] Apple MacBook Pro mi 2012: Intel Core i7 2x2.9 GHz, 8 go DDR3, SSD Crucial MX500 500 go, macOS High Sierra 10.13.6
Apple iPhone 6S 32 Go gris sidéral, iOS 13.3.1 (2015)
Apple iPod Touch 5G 32 Go, iOS 9.3.5 (2012)
Apple iPod Nano caméra 5G 16 Go bleu (2009)
Apple iBook G3 Dual USB, 256 mo SDRAM PC133, HDD 10 Go, Mac OS X 10.4.11 Tiger (2001)


Haut
Profil Citer
Fireboy3000
Sujet du message : Re: Difficulté à boot XP en USB et faire fonctionner sous Linux
Publié : 03 avr. 2020 19:27
Membre inscrit
Avatar de l’utilisateur
Hors-ligne
 
Messages : 819
Inscription : 12 oct. 2016 14:13
PC Rétro : PC 1998 AMD-K6 333MHz + ATI rage II
 
NOOOOOOON, le Pentium 4 est détecté à 1.4 GHz (au lieu de 2.8) même après une mise à jour du BIOS :cry:

EDIT :
Bizarrement la RAM n'est détectée qu'à 266 MHz (même résultats avec la 333 et la 400) mais l'Hyperthreading est bien détecté.
ah bah évidemment je tombe là-dessus... :
https://support.hp.com/gb-en/document/c00335209

mais je ne comprends donc pas à quoi sert l'option Hyperthreading dans le BIOS car je crois qu'aucun des processeurs compatibles n'a le HT (dites-moi si je me trompe).

Aussi, je viens de voir qu'il y a un OS linux qui était disponible d'origine sur ce PC (voir sur le lien), je vais peut-être essayer.
Autant s'amuser un peu :P

_________________

Le Soleil a rendez-vous avec la Lune mais la Lune n'est pas là et le Soleil l'attend.
Les lentilles sont des petits pois trop cuits. :o


Haut
Profil Citer
fanordi
Sujet du message : Re: Difficulté à boot XP en USB et faire fonctionner sous Linux
Publié : 03 avr. 2020 21:52
Membre d'honneur
Avatar de l’utilisateur
Hors-ligne
 
Messages : 3459
Inscription : 01 janv. 2012 12:18
PC Rétro : Zenith Data Systems Z-STAR 433VL
 
Difficile à dire sans avoir les références exactes des CPU, mais sur la photo y'a l'air d'y avoir l'étiquette des P4 HT..

_________________

[Hors service] Apple MacBook Pro mi 2012: Intel Core i7 2x2.9 GHz, 8 go DDR3, SSD Crucial MX500 500 go, macOS High Sierra 10.13.6
Apple iPhone 6S 32 Go gris sidéral, iOS 13.3.1 (2015)
Apple iPod Touch 5G 32 Go, iOS 9.3.5 (2012)
Apple iPod Nano caméra 5G 16 Go bleu (2009)
Apple iBook G3 Dual USB, 256 mo SDRAM PC133, HDD 10 Go, Mac OS X 10.4.11 Tiger (2001)


Haut
Profil Citer
Fireboy3000
Sujet du message : Re: Difficulté à boot XP en USB et faire fonctionner sous Linux
Publié : 03 avr. 2020 23:23
Membre inscrit
Avatar de l’utilisateur
Hors-ligne
 
Messages : 819
Inscription : 12 oct. 2016 14:13
PC Rétro : PC 1998 AMD-K6 333MHz + ATI rage II
 
Oui en effet, mais le problème c'est la fréquence bridée à 1.4 GHz, du coup je suis en train de regarder les autres Pentium 4, mais ceux avec un FSB de 533 MHz (comme sur le site d'HP) mais ils n'ont pas d'HT ceux-là.

EDIT : en plus je pense que ça bride la vitesse de la RAM à 266 MHz, c'est sûrement une incompatibilité entre le CPU et la CM, dommage, je suis en train d'essayer d'avoir un Pentium 4 à 2.80 GHz à Bus frontal de 533 MHz mais sans HT (bien qu'il existe avec mais je n'en trouve pas, dommage).

_________________

Le Soleil a rendez-vous avec la Lune mais la Lune n'est pas là et le Soleil l'attend.
Les lentilles sont des petits pois trop cuits. :o


Haut
Profil Citer
Fireboy3000
Sujet du message : Re: Difficulté à boot XP en USB et faire fonctionner sous Linux
Publié : 08 avr. 2020 15:19
Membre inscrit
Avatar de l’utilisateur
Hors-ligne
 
Messages : 819
Inscription : 12 oct. 2016 14:13
PC Rétro : PC 1998 AMD-K6 333MHz + ATI rage II
 
En attendant que tous les composants arrivent, j'ai eu une "idée".
Est-ce que c'est possible de graver un .iso dans une partition pour en faire une partition bootable (comme une partition de récupération)?
Je voudrais faire ça avec Windows XP (on sait jamais, ça résoudra peut-être quelques problèmes).

_________________

Le Soleil a rendez-vous avec la Lune mais la Lune n'est pas là et le Soleil l'attend.
Les lentilles sont des petits pois trop cuits. :o


Haut
Profil Citer
renaud07
Sujet du message : Re: Difficulté à boot XP en USB et faire fonctionner sous Linux
Publié : 08 avr. 2020 16:55
Membre inscrit
Hors-ligne
 
Messages : 328
Inscription : 17 mai 2019 01:46
 
Le P4 que tu as mis dessus c'est celui que tu as mentionné au début avec un FSB de 800 ?

Celui correspondant au site de HP : https://ark.intel.com/content/www/us/en ... z-fsb.html Trouvé pas cher : https://www.ebay.fr/itm/Intel-pentium-4 ... SwgsFdakM6

Apparemment il n’existe aucun P4 2.8Ghz avec HT en FSB 533. Cependant il y a celui-ci à 3 Ghz : https://ark.intel.com/content/www/us/en ... z-fsb.html

Avec un peu de chance il pourrait passer...


Haut
Profil Citer
Fireboy3000
Sujet du message : Re: Difficulté à boot XP en USB et faire fonctionner sous Linux
Publié : 08 avr. 2020 19:37
Membre inscrit
Avatar de l’utilisateur
Hors-ligne
 
Messages : 819
Inscription : 12 oct. 2016 14:13
PC Rétro : PC 1998 AMD-K6 333MHz + ATI rage II
 
Je suis plus parti vers le même processeur mais avec 1 Mo de cache L2 (je l'ai trouvé pour encore moins cher).
2.8 GHz, un FSB de 533, je ne vois pas ce qui risque de coincer.

_________________

Le Soleil a rendez-vous avec la Lune mais la Lune n'est pas là et le Soleil l'attend.
Les lentilles sont des petits pois trop cuits. :o


Haut
Profil Citer
Afficher : Trier par : Ordre :
Répondre   Page 4 sur 6  [ 51 messages ]
Revenir à « Questions et problèmes résolus » | Aller sur la page « 1 2 3 4 5 6 »
Aller :