Win3x.Org

Windows & DOS Community

Bleem! [en]

Répondre   Page 2 sur 2  [ 19 messages ]
Aller sur la page « 1 2
Auteur Message
Deksor
Sujet du message : Re: Bleem! [en]
Publié : 09 févr. 2019 23:05
Modérateur
Avatar de l’utilisateur
Hors-ligne
 
Messages : 3412
Inscription : 23 mai 2011 13:33
PC Rétro : 486DX 33 8mo SB Pro 2, P2 450 128mo Voodoo 2 SLI
 
Euh ça me semble bizarre, moi j'ai aussi des cartes yamaha et le peu que j'ai testé bleem, je n'ai jamais vu de tel soucis O_o

_________________

Laptop hater


Haut
Profil Citer
Nintenloup
Sujet du message : Re: Bleem! [en]
Publié : 09 févr. 2019 23:19
Modérateur
Avatar de l’utilisateur
Hors-ligne
 
Messages : 2333
Inscription : 06 janv. 2013 05:02
PC Rétro : Tandy 1000 SX, V20, 640k, AdLib, CGA/TGA, rll 33mo
 
Y'a autre chose de dit dans le massage d'erreur ?

_________________

L’homme est un loup pour l’homme, ce qui, vous en conviendrez, n’est pas très gentil pour le loup.

Ma chaîne youtube française sur les vieux ordinateurs et autres vieilles technologies.


Haut
Profil Citer
Fireboy3000
Sujet du message : Re: Bleem! [en]
Publié : 09 févr. 2019 23:56
Membre inscrit
Avatar de l’utilisateur
Hors-ligne
 
Messages : 440
Inscription : 12 oct. 2016 14:13
PC Rétro : PC 1998 AMD-K6 333MHz + ATI rage II
 
J'ai désinstallé Bleem! pour l'instant car je ne pouvais plus éteindre l'ordi, et depuis que je l'ai désinstallé, ça refonctionne correctement.
Windows a même dû réparer le registre.
Je réinstalle demain et je vous en dit plus (après c'est peut-être aussi juste une incompatibilité avec ma Geforce 3).

EDIT : j'ai réinstallé et ça a l'air de fonctionner un peu mieux, même si le son a parfois quelques coupures sur certaines musiques (mais là c'est du détail).
Sinon, ça rend vraiment bien!

Sur Adibou et l'Ombre Verte, l'application plante juste après les logos des éditeurs :
[ img ]
Sur Croque Canard le rendu est vraiment propre (musique un poil hâchée, mais pas les effets sonores) :
[ img ]
[ img ]
[ img ]
Et enfin sur Gran Turismo, le jeu est quand même assez fluide et le son très bon (pour tout vous dire, ça m'impressionne!), juste un bug graphique sur l'intro du jeu (une bande noire au-dessus) :
[ img ]
[ img ]
Tout ça pour dire que ça a l'air de fonctionner :approve:
Ah si seulement j'avais une manette analogique à brancher là-dessus :P

_________________

Le Soleil a rendez-vous avec la Lune mais la Lune n'est pas là et le Soleil l'attend.
Les lentilles sont des petits pois trop cuits. :o


Haut
Profil
Afficher : Trier par : Ordre :
Répondre   Page 2 sur 2  [ 19 messages ]
Revenir à « Jeux (Games) » | Aller sur la page « 1 2
Aller :
cron