Win3x.Org

Windows & DOS Community

Legacy [style de forum compatible anciens navigateurs]

Répondre   Page 7 sur 13  [ 121 messages ]
Aller sur la page « 15 6 7 8 913 »
Auteur Message
Vorro
Sujet du message : Re: Win3x.org : Propositions d'évolutions
Publié : 19 déc. 2016 00:21
Modérateur
Avatar de l’utilisateur
Hors-ligne
 
Messages : 2410
Inscription : 20 juin 2006 22:54
PC Rétro : Compaq Contura Aero 4/33C !
 
Alors, oui, effectivement, quelques lenteurs pour l'affichage des menus "pop-up" : Raccourcis et Menu Perso (3 secondes), mais il faut quasiment 7 secondes pour que celui de "Notifications" apparaisse (il contient plus d'informations). Le menu clef s'ouvre en 3 secondes aussi.

Voici les captures réalisées, c'est vraiment pas mal, on navigues très bien sur le site (visuellement) :
[ img ]

[ img ]

[ img ]

_________________

[ img ]
:!: :arrow: :arrow: :arrow: Téléversez vos fichiers sur NWServeur (service fourni par Atnode)


Haut
Profil Citer
Deksor
Sujet du message : Re: Win3x.org : Propositions d'évolutions
Publié : 19 déc. 2016 01:03
Modérateur
Avatar de l’utilisateur
Hors-ligne
 
Messages : 4737
Inscription : 23 mai 2011 13:33
PC Rétro : 486DX 33 8mo SB Pro 2, P2 450 128mo Voodoo 2 SLI
 
Faudrait que j'essaie sur mon HP, j'ai changé son écran (l'ancien commençait à déconner sévèrement) et supporte donc 800*600 et 1024*768 (pas sûr que le gpu fasse le 1024*768, encore que j'ai simplement jamais essayé). Je pourrais faire des tests depuis windows 3.11 avec différentes résolutions et profondeurs de couleurs. En plus le cpu est un peu meilleur que celui du laptop de vorro (un DX et non un SX) et j'ai du cache L2 sur la carte mère.

Par contre pour les icônes (j'vais pas lâcher comme ça :P ), bien que lisibles, la plupart deviennent très laides en 16 couleurs, alors que les smileys non. Ce pourquoi je pensais les relooker un peu ^^

_________________

Laptop hater


Haut
Profil Citer
Big Monstro
Sujet du message : Re: Legacy [style de forum compatible anciens navigateurs]
Publié : 19 déc. 2016 10:32
Administrateur
Avatar de l’utilisateur
Hors-ligne
 
Messages : 3445
Inscription : 27 juin 2003 15:15
PC Rétro : 80486 DX2/66, MS-DOS & Windows 3.11
 
Vorro > c'est curieux, mais chez toi, les textes de l'interface utilisent la police Times New Roman. Je n'ai pas ça chez moi avec le même navigateur, sans doute une police manquante sur ton système ? Par ailleurs, les bordures des tableaux ne s'affichent pas du tout et la couleur des liens est différente ! Aurais-tu désactivé la gestion du CSS dans les options du navigateur afin d'accélérer le rendu ?

Quelques captures via une machine virtuelle (Windows 95 OSR2, IE 5.50.4807.2300), toujours en mode VGA :
[ img ]

[ img ]

[ img ]

Compares à tes captures, on voit quand même la différence :o
Deksor a écrit :
Par contre pour les icônes (j'vais pas lâcher comme ça :P ), bien que lisibles, la plupart deviennent très laides en 16 couleurs, alors que les smileys non. Ce pourquoi je pensais les relooker un peu ^^
Les icônes ne sont certainement pas plus laides que les avatars de l'immense majorité des membres, la plupart des captures d'écran et le logo du site.

Vas-tu me suggérer de refaire le logo ? D'instaurer une nouvelle règle dans le règlement pour ne pas autoriser les images de plus de 16 couleurs ? Puisque les membres n'auront jamais le réflexe d'insérer des images qui donnent bien en mode VGA, doit-on interdire les avatars sauf une série d'images 16 couleurs qui seraient prédéfinies dans la galerie et aussi interdire l'insertion d'images ? Je crois que tu pousses le bouchon un peu loin. A partir du moment où les icônes de l'interface sont parfaitement lisibles dans les pires modes graphiques EGA et VGA (à défaut d'être "jolies"), cela convient amplement.


Haut
Profil Citer
Deksor
Sujet du message : Re: Legacy [style de forum compatible anciens navigateurs]
Publié : 19 déc. 2016 11:16
Modérateur
Avatar de l’utilisateur
Hors-ligne
 
Messages : 4737
Inscription : 23 mai 2011 13:33
PC Rétro : 486DX 33 8mo SB Pro 2, P2 450 128mo Voodoo 2 SLI
 
Non, je pensais simplement donner au site se nommant "win3x" un look de win3x ^^ dont le principal des icônes est en 16 couleurs

_________________

Laptop hater


Haut
Profil Citer
Vorro
Sujet du message : Re: Legacy [style de forum compatible anciens navigateurs]
Publié : 19 déc. 2016 13:01
Modérateur
Avatar de l’utilisateur
Hors-ligne
 
Messages : 2410
Inscription : 20 juin 2006 22:54
PC Rétro : Compaq Contura Aero 4/33C !
 
Ah, flute, le résultat est faussé... Effectivement, j'avais désactivé les styles CSS pour optimiser le rendu et la vitesse...
Je vais refaire quelques captures avec les bons paramètres.

_________________

[ img ]
:!: :arrow: :arrow: :arrow: Téléversez vos fichiers sur NWServeur (service fourni par Atnode)


Haut
Profil Citer
remax17
Sujet du message : Re: Legacy [style de forum compatible anciens navigateurs]
Publié : 21 déc. 2016 17:04
Membre inscrit
Avatar de l’utilisateur
Hors-ligne
 
Messages : 1071
Inscription : 22 sept. 2010 15:03
PC Rétro : PIII 500mhz -384Mb RAM - Voodoo 2 en SLI
 
Moi je suis pour les avatars en 16 couleurs :clap:


Haut
Profil Citer
Matthias
Sujet du message : Re: Legacy [style de forum compatible anciens navigateurs]
Publié : 21 déc. 2016 22:22
Membre d'honneur
Avatar de l’utilisateur
Hors-ligne
 
Messages : 1300
Inscription : 26 mars 2008 23:05
PC Rétro : P4 (NEC), Continental Edison (Celeron)
 
Hey, mon logo il rend plutôt bien en mode 16 couleurs :mrblue:

Sauf le haut du dégradé :? C'est pas top...

_________________

[ img ]
Mon blog sur l'avant-garde :arrow: Cliquez ici


Haut
Profil Citer
robotvache200
Sujet du message : Re: Legacy [style de forum compatible anciens navigateurs]
Publié : 22 déc. 2016 13:59
Membre inscrit
Avatar de l’utilisateur
Hors-ligne
 
Messages : 231
Inscription : 22 avr. 2015 17:15
PC Rétro : HP Pavilion a1620.fr
 
C'est vrai qu'il est beau ton logo :smile: il est bien adapté aux 16 couleurs ! :clap:

_________________

Robotvache200


Haut
Profil Citer
Vorro
Sujet du message : Re: Legacy [style de forum compatible anciens navigateurs]
Publié : 23 déc. 2016 15:59
Modérateur
Avatar de l’utilisateur
Hors-ligne
 
Messages : 2410
Inscription : 20 juin 2006 22:54
PC Rétro : Compaq Contura Aero 4/33C !
 
Alors, je viens de faire plusieurs tests très intéressant d'affichage du forum sous IE 5.50.4807.2300 sous Windows 95 B (OSR 2.0) toujours avec mon SuperAero (configuration détaillée dans un message précédent).

J'avais par défaut coché toutes les cases dans la boîte de dialogue "Accessibilité" (sous IE 5.5, menu "Outils" > "Options" > bouton en bas à droite "Accessibilité"). Ce qui affiche :
[ img ]

En cochant "Ignorer... les couleurs/les styles/les tailles spécifié(e)s sur les pages Web" :
[ img ]

En ne cochant rien :
[ img ]

En cochant "Ignorer... les tailles spécifié(e)s sur les pages Web"
[ img ]

En cochant "Ignorer... les couleurs/les tailles spécifié(e)s sur les pages Web"
[ img ]

En cochant "Ignorer... les styles/les tailles spécifié(e)s sur les pages Web"
[ img ]

Pour une meilleure optimisation du forum en 640x480, je pense qu'il est nécessaire d'ignorer les tailles.
Pour une meilleure vitesse d'affichage, on peut ignorer les tailles et les styles.

_________________

[ img ]
:!: :arrow: :arrow: :arrow: Téléversez vos fichiers sur NWServeur (service fourni par Atnode)


Haut
Profil Citer
Big Monstro
Sujet du message : Re: Legacy [style de forum compatible anciens navigateurs]
Publié : 23 déc. 2016 16:25
Administrateur
Avatar de l’utilisateur
Hors-ligne
 
Messages : 3445
Inscription : 27 juin 2003 15:15
PC Rétro : 80486 DX2/66, MS-DOS & Windows 3.11
 
Vorro a écrit :
En ne cochant rien : http://nwserveur.no-ip.org/upload/IEtest4.gif
En cochant "Ignorer... les tailles spécifié(e)s sur les pages Web" : http://nwserveur.no-ip.org/upload/IEtest5.gif

(...) Pour une meilleure optimisation du forum en 640x480, je pense qu'il est nécessaire d'ignorer les tailles.
Je te soupçonne d'avoir sélectionné l'option : Affichage > Taille du texte > La plus petite :wink:. Par défaut, la taille du texte est définie comme Moyenne.

Sinon, les pages du site se chargent toujours à la même vitesse sur ton i486SX et IE 5.5, avec le CSS chargé ?


Haut
Profil Citer
Afficher : Trier par : Ordre :
Répondre   Page 7 sur 13  [ 121 messages ]
Revenir à « Projets aboutis » | Aller sur la page « 15 6 7 8 913 »
Aller :