Win3x.Org
http://www.win3x.org/win3board/

What should I install on Pentium 90 MHz with 40 MB RAM
http://www.win3x.org/win3board/viewtopic.php?f=70&t=4649
Page 1 sur 1
Auteur :  PsyDonia [ 10 janv. 2009 08:37 ]
Sujet du message :  What should I install on Pentium 90 MHz with 40 MB RAM

I have an old laptop 90mhz 40mb ram.
I have now Win98 with uberskin on it.
but maybe want to try WFW 3.11 with calmira longhorn or
nt 3.51 with ntshell.

I should only use it for maybe some paint in paint.
surf the web and maybe some small very old games.

it has PCMCIA network card that must work to.
I have the win9X drivers.

Some eyecandy is never wrong.

What do you guy think work best and fastest.

Auteur :  watlers_world [ 10 janv. 2009 17:13 ]
Sujet du message :  Re: What should I install

I would suggest using dos
there are many small and large dos programs and games
that would work just fine at that speed


for windows 3.1 I recomend a faster computer
200mhz+

Auteur :  PsyDonia [ 10 janv. 2009 21:06 ]
Sujet du message :  Re: What should I install

watlers_world a écrit :
I would suggest using dos
there are many small and large dos programs and games
that would work just fine at that speed


for windows 3.1 I recomend a faster computer
200mhz+
yes maybe.
but it runs pretty nice with win98 and kernelX and uberskin.
so 3.1 or 3.51 should run smoother.
So I gonna go with something higher than dos.
and if I run 3.1 or something I can always boot it to dos and run it.
WFW doesn´t need to be started at startup.
boot to dos then run win from there or something.
so my question is still witch is nicest to use.

so the thing is.
1. Keep 98
2. change to WFW 3.11
3. Change to NT 3.51

and as I sad it is nice with some eyecandy and dos has nothing.

Auteur :  Dr Frankenstein [ 10 janv. 2009 21:07 ]
Sujet du message :  Re: What should I install

Windows 3.x will work fine on that. You'll just have to find drivers for your hardware that run on it; I don't think it's too hard to find unless your PCMCIA card is quite recent.

If you're planning to run old games, I'd suggest Windows for Workgroups 3.11 rather than Windows NT 3.51, especially if they're DOS games, otherwise you'll get a few compatibility problems (i.e. no sound in games, some not even working, etc.)

Windows 3.x doesn't have Paint but it has ZSoft's PC Paintbrush instead... it works basically the same. Photoshop and Paint Shop Pro are also available here, I think, you'll just have to check if we have the english version.

Auteur :  joelc [ 10 janv. 2009 21:28 ]
Sujet du message :  Re: What should I install

What about windows 95?
It's compatible with win32 applications and DOS Games and it works fine on your configuration.
Your drivers will work and you'll find better web browsers than for 3.1.

Auteur :  PsyDonia [ 11 janv. 2009 11:20 ]
Sujet du message :  Re: What should I install

Dr Frankenstein a écrit :
Windows 3.x will work fine on that. You'll just have to find drivers for your hardware that run on it; I don't think it's too hard to find unless your PCMCIA card is quite recent.

If you're planning to run old games, I'd suggest Windows for Workgroups 3.11 rather than Windows NT 3.51, especially if they're DOS games, otherwise you'll get a few compatibility problems (i.e. no sound in games, some not even working, etc.)

Windows 3.x doesn't have Paint but it has ZSoft's PC Paintbrush instead... it works basically the same. Photoshop and Paint Shop Pro are also available here, I think, you'll just have to check if we have the english version.
ok I have photoshop 3 and 4 already.
the pcmcia card is not new.
so I maybe can find some 3x drivers.
and if I dont gonna play games.
witch has best app compability and most stable.
wfw 3.11 or NT 3.51

joelc a écrit :
What about windows 95?
It's compatible with win32 applications and DOS Games and it works fine on your configuration.
Your drivers will work and you'll find better web browsers than for 3.1.
it was long time ago I used win95.
How much more resources does win98 take than win95 is it the same or does win95 take less resources.

Auteur :  Dr Frankenstein [ 12 janv. 2009 02:05 ]
Sujet du message :  Re: What should I install

PsyDonia a écrit :
witch has best app compability and most stable.
wfw 3.11 or NT 3.51
WfW 3.11 can run 99% of Win16 programs (the other 1% being Win16 apps made for windows 9x; yes they exist). However, it can't run anything Win32 unless you install win32s, then it has very limited Win32 support. If you have DOS applications, you can try to launch them from Windows, if it fails, you can always fall back on DOS and launch it from there.

Windows NT 3.51 had full Win32 support for its time, which means Windows 95 added API functionality that Windows NT 3 doesn't support. Therefore is has some Win32 support but is far from from being able to run everything. It can also run Win16 apps through an "emulator", and is probably able to run most Win16 apps, but not all. Since it's not based on DOS, you can't quit Windows and launch a DOS program from DOS, you'll have to rely on its "emulator" (NTVDM), which is virtually the same as Windows NT4/2000/XP/Vista's (and it's the same for Win16 apps as well).

Auteur :  Wendigo [ 20 nov. 2010 20:47 ]
Sujet du message :  Re: What should I install

Hello,

Obviously, if the machine is able to run Windows 98 keep it but otherwise all depends on the software, if you want to have a fast and complete OS, you should try SliTaz, a Linux distribution Swiss worth of be tested. Otherwise, NT 3.51 does not have a very large repository unless you change the NTDLL DLL and additional controls as the Windows API 32 ... Windows 3 is not bad but needs a lot of knowledge regarding the repository, so if it would be me, I would SliTaz to keep the speed and the complete repository.
But free to you to make the final choice.

Sincerely,

Auteur :  Der Siebte Schatten [ 20 nov. 2010 20:49 ]
Sujet du message :  Re: What should I install

Or to answer to somebody nerly 2 years after... :roll:

Auteur :  Wendigo [ 20 nov. 2010 21:00 ]
Sujet du message :  Re: What should I install

:P Oups! I'm always too late!

Page 1 sur 1 Fuseau horaire sur UTC+01:00
Développé par phpBB® Forum Software © phpBB Limited
Traduction française officielle © Qiaeru