Win3x.Org

Windows & DOS Community

Windows NT 5.x, problème de son dans VMware Workstation 12

Répondre   Page 1 sur 1  [ 8 messages ]
Auteur Message
gorski
Sujet du message : Windows NT 5.x, problème de son dans VMware Workstation 12
Publié : 02 juil. 2017 16:48
Membre inscrit
Avatar de l’utilisateur
Hors-ligne
 
Messages : 443
Inscription : 31 janv. 2016 09:35
PC Rétro : HP Compact Intel Pentium 200MHZ, Windows 2000 Pro
 
Bonjour à tous.

Depuis le passage à Windows 10 version 1607, j'ai un problème avec le son sur les Windows NT 5.x dans VMware Workstation 12.
Le problème est que le son crépite et c'est gênant.

Autre truque étrange.
Le son du système crépite, par contre lorsque j'écoute une musique, le son est parfait.

Comment faire?

Merci pour vos réponses.

_________________

IDM 63


Haut
Profil Citer
Der Siebte Schatten
Sujet du message : Re: Windows NT 5.x, problème de son dans VMware Workstation 12
Publié : 02 juil. 2017 17:07
Modérateur
Avatar de l’utilisateur
Hors-ligne
 
Messages : 2389
Inscription : 09 févr. 2010 21:10
PC Rétro : Toshiba Satellite 220CS (WFW3.11/95/NT4)
 
Oui c'est effectivement un problème connu de VMWare Workstation. Sur Windows 2000 et XP, le son est déformé la plupart du temps et il n'y a, pour l'instant, pas de correctif pour cela. Le seul moyen qui a été trouvé est, étrangement, que le lecteur Windows Media tourne en arrière-plan (avec une musique ou non). Cela peut se produire également avec Windows Vista et 7, mais c'est plus rare...

_________________

[ img ]
[ img ]
Dunkle Träume, Roter Mond... In den Bäumen lauert ein Phantom...


Haut
Profil Citer
gorski
Sujet du message : Re: Windows NT 5.x, problème de son dans VMware Workstation 12
Publié : 02 juil. 2017 17:12
Membre inscrit
Avatar de l’utilisateur
Hors-ligne
 
Messages : 443
Inscription : 31 janv. 2016 09:35
PC Rétro : HP Compact Intel Pentium 200MHZ, Windows 2000 Pro
 
Der Siebte Chatten, tu a aussi se problème?

_________________

IDM 63


Haut
Profil Citer
Der Siebte Schatten
Sujet du message : Re: Windows NT 5.x, problème de son dans VMware Workstation 12
Publié : 07 juil. 2017 14:30
Modérateur
Avatar de l’utilisateur
Hors-ligne
 
Messages : 2389
Inscription : 09 févr. 2010 21:10
PC Rétro : Toshiba Satellite 220CS (WFW3.11/95/NT4)
 
Oups, j'ai oublié de te répondre. En effet j'ai ce problème aussi (sinon je n'aurais pas recherché tout cela), et en effet cela fonctionne bien de laisser le lecteur Windows Media tourner derrière. Pour Windows Vista et 7, j'ai changé la carte son en un périphérique HD Audio, quasiment plus de problème avec...

_________________

[ img ]
[ img ]
Dunkle Träume, Roter Mond... In den Bäumen lauert ein Phantom...


Haut
Profil Citer
gorski
Sujet du message : Re: Windows NT 5.x, problème de son dans VMware Workstation 12
Publié : 07 juil. 2017 15:25
Membre inscrit
Avatar de l’utilisateur
Hors-ligne
 
Messages : 443
Inscription : 31 janv. 2016 09:35
PC Rétro : HP Compact Intel Pentium 200MHZ, Windows 2000 Pro
 
Car j'avais publier un topic en Octobre 2016 et tu m'avais dit que tu n'avais pas se problème.
Si non, je confirme que laisser le lecteur Windows Media en arrière plan fonctionne.
Et pour ma par, le son crépite uniquement dans Windows 2000, XP et Server 2003. Pour les autres, pas de problèmes de son.

VMware devrai mieux corriger le problème.
Je me demande si ils sont en courant de se problème?

_________________

IDM 63


Haut
Profil Citer
gorski
Sujet du message : Re: Windows NT 5.x, problème de son dans VMware Workstation 12
Publié : 06 juil. 2019 00:57
Membre inscrit
Avatar de l’utilisateur
Hors-ligne
 
Messages : 443
Inscription : 31 janv. 2016 09:35
PC Rétro : HP Compact Intel Pentium 200MHZ, Windows 2000 Pro
 
Bonjour,

Est-ce que du coup depuis il y a eu un correctif ou non?

Cordialement

_________________

IDM 63


Haut
Profil Citer
Der Siebte Schatten
Sujet du message : Re: Windows NT 5.x, problème de son dans VMware Workstation 12
Publié : 11 juil. 2019 18:48
Modérateur
Avatar de l’utilisateur
Hors-ligne
 
Messages : 2389
Inscription : 09 févr. 2010 21:10
PC Rétro : Toshiba Satellite 220CS (WFW3.11/95/NT4)
 
Je n'ai plus eu ce problème depuis assez longtemps je dois avouer. Donc je suppose que oui...

_________________

[ img ]
[ img ]
Dunkle Träume, Roter Mond... In den Bäumen lauert ein Phantom...


Haut
Profil Citer
gorski
Sujet du message : Re: Windows NT 5.x, problème de son dans VMware Workstation 12
Publié : 12 juil. 2019 01:55
Membre inscrit
Avatar de l’utilisateur
Hors-ligne
 
Messages : 443
Inscription : 31 janv. 2016 09:35
PC Rétro : HP Compact Intel Pentium 200MHZ, Windows 2000 Pro
 
Car moi je l'ai toujours...

Qu'elle est la carte son émuler par VMware Workstation pour ces systèmes? Car peut-être qu'une entré sound.virtualDev dans le VMX pourrai résoudre le problème.

_________________

IDM 63


Haut
Profil
Afficher : Trier par : Ordre :
Répondre   Page 1 sur 1  [ 8 messages ]
Revenir à « Emulation et virtualisation »
Aller :