Win3x.Org
http://www.win3x.org/win3board/

Windows 10 (1809) problème avec les machine virtuelles
http://www.win3x.org/win3board/viewtopic.php?f=77&t=26150
Page 2 sur 2
Auteur :  KeetKhat [ 02 janv. 2019 16:11 ]
Sujet du message :  Re: Windows 10 (1809) problème avec les machine virtuelles

Fais un scandisk de ton disque dur physique

Auteur :  Fireboy3000 [ 02 janv. 2019 18:17 ]
Sujet du message :  Re: Windows 10 (1809) problème avec les machine virtuelles

J'ai le même genre de problème de virtualisation avec Windows 10 en hôte : ça fait même redémarrer mon "vrai" pc quand j'active certaines options dans virtualbox!

Auteur :  gorski [ 02 janv. 2019 19:35 ]
Sujet du message :  Re: Windows 10 (1809) problème avec les machine virtuelles

C'est une t'elle lenteur qu'en peux s'en suicider! :roll:
Sa rame à more lors du démarrage, et même lors d'une utilisation normal.
J'observe ce comportement depuis seulement quelques mois.

Mais au début, c'était uniquement VMware qui avait ce problème, maintenant, Virtualbox me fait la même chose!
J'ai l'impression que plus Windows évolue, et plus sa empire...
KeetKhat a écrit : *  02 janv. 2019 16:11
Fais un scandisk de ton disque dur physique
Je viens de le faire et aucune erreur n'a été trouvé.

Auteur :  KeetKhat [ 02 janv. 2019 19:53 ]
Sujet du message :  Re: Windows 10 (1809) problème avec les machine virtuelles

gorski a écrit : *  02 janv. 2019 19:35
Mais au début, c'était uniquement VMware qui avait ce problème, maintenant, Virtualbox me fait la même chose!
J'ai l'impression que plus Windows évolue, et plus sa empire...
Ce n'est pas Windows le problème là...

Auteur :  gorski [ 02 janv. 2019 23:21 ]
Sujet du message :  Re: Windows 10 (1809) problème avec les machine virtuelles

Ce qui est bizarre c'est que VMware et Virtualbox, qui sont des logiciels différents ont le même problème. Les VMs qui sont incroyablement lentes.
Et se problème est arrivé du jour au l'an demain, je ne comprend donc pas d'où sa vien. Si Windows n'a pas de problèmes, les disques sont en bonne état, il n'y a pas d'erreurs dans le registre, alors je ne vois pas d'où cela peux venir. Car je ne pense pas que le problème viens du fet que j'utilise une partition différente pour stocker mes VM, sachant que sa fait un moment que je fait comme sa et il n'y a pas eu de problèmes.

Edit: Sa ne peux effectivement pas venir de Windows car touts mes autres programmes fonctionnent correctement, c'est uniquement au niveau des VM que cela ne ce passe pas comme prévu...

Auteur :  KeetKhat [ 03 janv. 2019 00:10 ]
Sujet du message :  Re: Windows 10 (1809) problème avec les machine virtuelles

Désinstalle les deux hyperviseurs et réinstalle les proprement

Auteur :  gorski [ 03 janv. 2019 01:25 ]
Sujet du message :  Re: Windows 10 (1809) problème avec les machine virtuelles

C'est ce que j'ai déjà essayé de faire, en supprimant touts les fichiers et dossiers qui ont pus resté et sa n'a rien donné...

Edit: J'ai oublié de préciser que cette lenteur incroyable je l'observe dès le tout premier démarrage de la VM.

Auteur :  Der Siebte Schatten [ 04 janv. 2019 00:04 ]
Sujet du message :  Re: Windows 10 (1809) problème avec les machine virtuelles

Je viens de démarrer ma machine virtuelle Windows XP pour vérifier si c'est vraiment Windows 10, rien à signaler de mon côté. Je suppose que tu alloues des quantités correctes de ressources.

Cela ressemble soit à une lenteur disque, soit à un problème de RAM surchargée. Si tu sors le gestionnaire de tâches pendant que tu tournes la machine virtuelle, y a-t-il saturation d'une des ressources (CPU, RAM, disque dur) ?

Auteur :  gorski [ 04 janv. 2019 09:26 ]
Sujet du message :  Re: Windows 10 (1809) problème avec les machine virtuelles

Pour répondre à ta question, je peux utiliser mon PC normalement lorsque ma machine virtuelle tourne. La VM rame, le PC, quand à lui, fonctionne normalement. En gros, lorsque ma VM tourne, je peux participer à win3x.org sans aucun ralentissement du PC. C'est vraiment que les VMs qui tournent au ralentie...

edit: Pour les ressources, ma VM a deux go de ram, mon PC en a quatre go. J'ai toujours fait comme sa et il n'y a jamais eu de problèmes.

Auteur :  Joet BERNARD [ 04 janv. 2019 09:46 ]
Sujet du message :  Re: Windows 10 (1809) problème avec les machine virtuelles

Sur VB tu utilises des DD virtuels Dynamiquement alloué ou pas ? Sur plusieurs fichiers ou pas ? Avec quelle extension ?

Sur VMW tu utilises des DD virtuels sur plusieurs fichiers ou pas ? Avec quelle extension ?

Auteur :  gorski [ 04 janv. 2019 10:36 ]
Sujet du message :  Re: Windows 10 (1809) problème avec les machine virtuelles

Sur VB: Disque dynamiquement alloué vdi.
Sur VMware Disque dynamiquement alloué vmdk scindé en plusieurs fichiers.
Note: J'ai essayé aussi avec un disque de taille fixe, sa fait la même chose.
Encore un truque étrange. Il semble que se problème survien seulement avec Windows XP en invité, car avec Debian sa ne le fait pas.

Auteur :  KeetKhat [ 04 janv. 2019 10:46 ]
Sujet du message :  Re: Windows 10 (1809) problème avec les machine virtuelles

Quelle est ta configuration hôte ?

Auteur :  Der Siebte Schatten [ 04 janv. 2019 11:31 ]
Sujet du message :  Re: Windows 10 (1809) problème avec les machine virtuelles

Solution un peu radicale, désinstalle et réinstalle VMWare. Cela éliminera le risque de rat bleu de ce côté, d'autant que je sais que certains virtualiseurs n'apprécient guère la cohabitation avec un autre virtualiseur...

Auteur :  KeetKhat [ 04 janv. 2019 12:10 ]
Sujet du message :  Re: Windows 10 (1809) problème avec les machine virtuelles

Il l'a déjà fait et a constaté que ça n'a rien changé

Auteur :  gorski [ 04 janv. 2019 12:21 ]
Sujet du message :  Re: Windows 10 (1809) problème avec les machine virtuelles

Ce que je ne comprend pas c'est que même si je désinstalle VMware et que j'installe VB ou l'inverse le problème est le même, pourtant, ce sont des hyperviseurs différents.

Auteur :  Fireboy3000 [ 08 janv. 2019 21:53 ]
Sujet du message :  Re: Windows 10 (1809) problème avec les machine virtuelles

J'ai aussi testé Windows Embedded Pos Ready 2009 en invité et Windows XP SP3 pro en hôte (car j'ai les mêmes problèmes de lenteur sous Windows 10 depuis 2016-2017), alors ça fonctionne bien, mais j'ai des fichiers systèmes que l'installateur n'arrive pas à copier.
Résultat : blue screen of death au démarrage de la machine virtuelle, juste après le logo de démarrage de Windows XP (bon ça fonctionne en mode sans échec, mais malheureusement je n'ai pas réussi à entrer mon mot de passe dû au fait que tout le setup se tape en qwerty mais qu'au démarrage d'après c'est en azerty :oops: ).
Je n'ai peut-être pas activer les bonnes options dans Virtualbox (honnêtement, je fais ça au hasard).

Page 2 sur 2 Fuseau horaire sur UTC+02:00
Powered by phpBB® Forum Software © phpBB Limited
https://www.phpbb.com/