Win3x.Org

Windows & DOS Community

Présentation de ma première bécane ! et de moi même...

Règles du forum

Pour tout sujet impliquant un système d'exploitation daté de 2000 à nos jours, merci de le publier dans la section intitulée « Informatique moderne ».

Répondre   Page 2 sur 5  [ 48 messages ]
Aller sur la page « 1 2 3 4 5 »
Auteur Message
Deksor
Sujet du message : Re: Présentation de ma première bécane ! et de moi même...
Publié : 25 nov. 2018 19:02
Modérateur
Avatar de l’utilisateur
Hors-ligne
 
Messages : 4745
Inscription : 23 mai 2011 13:33
PC Rétro : 486DX 33 8mo SB Pro 2, P2 450 128mo Voodoo 2 SLI
 
Houla ça sent la mémoire vidéo qui déraille ou le chip graphique lui-même

_________________

Laptop hater


Haut
Profil Citer
Christoinfo
Sujet du message : Re: Présentation de ma première bécane ! et de moi même...
Publié : 25 nov. 2018 19:09
Membre inscrit
Hors-ligne
 
Messages : 27
Inscription : 04 févr. 2009 12:59
PC Rétro : Zenith Z Station Véga II (PII, 128 Mo)
 
Oui apparemment,
Je suis en train d'essayer une magouille pour lui mettre un CG en AGP mais le hic c'est que le format de la carcasse est spéciale, aucune cartes ne passent sauf si j’enlève le panneau de la carte graphique elle même et à condition aussi que le VGA soit en face du tout ptit trou xD

Sinon faut trouver une carte graphique en ISA !
Je continu les essais...


Haut
Profil Citer
Deksor
Sujet du message : Re: Présentation de ma première bécane ! et de moi même...
Publié : 25 nov. 2018 19:57
Modérateur
Avatar de l’utilisateur
Hors-ligne
 
Messages : 4745
Inscription : 23 mai 2011 13:33
PC Rétro : 486DX 33 8mo SB Pro 2, P2 450 128mo Voodoo 2 SLI
 
Je crois que j'ai une ATI rage de compaq qui pourrait aller dedans :mrred:

Pour des tests ça devrait passer cela dit.

_________________

Laptop hater


Haut
Profil Citer
Christoinfo
Sujet du message : Re: Présentation de ma première bécane ! et de moi même...
Publié : 25 nov. 2018 20:25
Membre inscrit
Hors-ligne
 
Messages : 27
Inscription : 04 févr. 2009 12:59
PC Rétro : Zenith Z Station Véga II (PII, 128 Mo)
 
Yep j'en ai une aussi ATI Rage Pro AGPx2 que j'avais dans un des mes autres ordi
Mais voilà la contrainte pour mettre en place la carte xD

Même en démontant la petite partie métallique le "trou" est trop petit afin d'y branché un VGA et il faut aussi que le VGA soit à la hauteur de se trou...
Donc pour en avoir le cœur net je vais démonter la carte mère du châssis comme ça je pourrais faire mes tests

Pièces jointes
IMG_20181125_201816.jpg


Haut
Profil Citer
Deksor
Sujet du message : Re: Présentation de ma première bécane ! et de moi même...
Publié : 25 nov. 2018 20:29
Modérateur
Avatar de l’utilisateur
Hors-ligne
 
Messages : 4745
Inscription : 23 mai 2011 13:33
PC Rétro : 486DX 33 8mo SB Pro 2, P2 450 128mo Voodoo 2 SLI
 
Tu peux dévisser l'équerre sinon ^^

Et je sais que ça ne rentre pas, ce que je dis c'est que j'ai une ATI rage fabriquée par/pour compaq avec une petite équerre plutôt carrée qui rentrerait certainement dedans ^^

_________________

Laptop hater


Haut
Profil Citer
Christoinfo
Sujet du message : Re: Présentation de ma première bécane ! et de moi même...
Publié : 25 nov. 2018 20:48
Membre inscrit
Hors-ligne
 
Messages : 27
Inscription : 04 févr. 2009 12:59
PC Rétro : Zenith Z Station Véga II (PII, 128 Mo)
 
Yep c'est ce que j'ai fais,
J'ai même pour ne plus être embêter déposé la carte mère pour tester mes cartes graphiques AGP.
Résultat des courses j'ai des bip bip bip quand je démarre et je n'ai pas d'affichage sur aucune de mes cartes :roll: :roll:

J'avais au préalable déplacé le jumper en mode AGP mais rien ne s'allume qu'avec le chipset intégré...
Donc je vais sortir mon multimètre et finir de tester les condos


Haut
Profil Citer
gm86
Sujet du message : Re: Présentation de ma première bécane ! et de moi même...
Publié : 25 nov. 2018 20:57
Membre inscrit
Avatar de l’utilisateur
Hors-ligne
 
Messages : 625
Inscription : 01 sept. 2008 19:07
 
Partons sur un problème vidéo. Les petits points semblent être un problème de mémoire vidéo (par exemple, la SGRAM de ma Voodoo3 8Mo souffrait de l'absence d'un condo alu ; mais j'ai aussi eu ce problème avec un BIOS vidéo défectueux sur une MGA G100).

Je remarque que la mémoire vidéo traditionnelle (segments A000h et B000h pour les curieux) est recopiée dans la mémoire système (option bénéfique seulement avec une très vieille carte vidéo). Or c'est peut-être cette dernière qui est défectueuse (rien à voir avec le message tout à fait normal sur les UMB). Et puisque le BIOS du PC y est aussi recopié, cela serait la cause du plantage.

_________________

C:\ONGRTLNS.W95


Haut
Profil Citer
Nintenloup
Sujet du message : Re: Présentation de ma première bécane ! et de moi même...
Publié : 25 nov. 2018 23:48
Modérateur
Avatar de l’utilisateur
Hors-ligne
 
Messages : 2416
Inscription : 06 janv. 2013 05:02
PC Rétro : Tandy 1000 SX, V20, 640k, AdLib, CGA/TGA, rll 33mo
 
J'arrive bien tard dans cette discussion, mais il s'agit d'un boitier NLX, (deksor sais comment je les aimes). Faut des cartes agp faites pour ce genre de boistier en effet, les 3d rage sont parmi les plus facile à trouver. En attendant, n'as-tu pas de carte pci ? Ce serait plus simple pour commencer les premières vérifications.

_________________

L’homme est un loup pour l’homme, ce qui, vous en conviendrez, n’est pas très gentil pour le loup.

Ma chaîne youtube française sur les vieux ordinateurs et autres vieilles technologies.


Haut
Profil Citer
Christoinfo
Sujet du message : Re: Présentation de ma première bécane ! et de moi même...
Publié : 28 nov. 2018 20:59
Membre inscrit
Hors-ligne
 
Messages : 27
Inscription : 04 févr. 2009 12:59
PC Rétro : Zenith Z Station Véga II (PII, 128 Mo)
 
En effet je me souvenais plus du nom de ce format il s'agit bien d'un boitier NLX ! Merci nintenloup !

Bon alors j'ai testé les condos de ma carte mère principale ils sont pas au top pour deux ou trois d’entre eux, mais pas non plus catastrophique... Par contre ceux de la carte "connectiques" sont au top !
Le truc très con c'est que les valeurs ne sont pas noté dessus xD

Y a que la marque "SANYO 820 105°"
820 veut dire peut être 820 µF je ne sais pas je vais voir...

Sinon pour la carte graphique oui je vais en tester en PCI aussi car mes vieilles cartes AGP la CM ne les veut pas... bip bip bip...

Pour les ptits points ça ne l'a plus jamais refait c'était quand j'avais voulu tester sans clavier ni souris... curieux...

A suivre !
En tout cas merci à vous pour vos renseignements 8-) 8-)


Haut
Profil Citer
Christoinfo
Sujet du message : Re: Présentation de ma première bécane ! et de moi même...
Publié : 29 nov. 2018 21:16
Membre inscrit
Hors-ligne
 
Messages : 27
Inscription : 04 févr. 2009 12:59
PC Rétro : Zenith Z Station Véga II (PII, 128 Mo)
 
J'ai trouvé une carte mère identique à la mienne
Donc une Intel NX440LX, seulement deux contraintes...

1 - Elle est au States :clap:
2 - Elle ne possède pas le chispet graphique (en option sur cette carte)

Enfin le chipset graphique ce n'est pas une grosse perte non plus car je comptais faire du rétro gaming aussi donc bon avec 2Mo ça fait short...
Et sa localisation au USA ce n'est pas non plus le prb y a juste 30 balles de FP mais bon... elle est reconditionnée apparemment...

Sinon je regardais pour une bonne vieille CG sur "vgamuseum" ce qui se faisait en PCI genre des 3Dfx Voodoo 1, 2, 3 qui ont existé en version PCI mais quand je regarde les prix sur eBay ou PriceMinister etc... laisse tomber certaines se vendent jusqu’à 700 balles !! WTF :mrred: :mrred:

Donc actuellement je suis sur une 3DFX Voodoo 3 2000 16Mb en version PCI a 30 balles... en tout avec la carte mère celà me fera quasi 100 € avec les FP compris, de mis dans cette machine...
De quoi la refaire vivre quelques temps !!!! 8-) 8-)


Haut
Profil Citer
Afficher : Trier par : Ordre :
Répondre   Page 2 sur 5  [ 48 messages ]
Revenir à « Informatique des vieux systèmes » | Aller sur la page « 1 2 3 4 5 »
Aller :
cron