Win3x.Org

Windows & DOS Community

[Résolu] Démarrage de Windows 3.11 bloqué!

Post Reply   Page 1 of 2  [ 11 posts ]
Jump to page 1 2 »
Author Message
Dank
Post subject: [Résolu] Démarrage de Windows 3.11 bloqué!
Posted: 29 Apr 2013 11:41
Membre inscrit
User avatar
Offline
 
Posts: 57
Joined: 29 Apr 2013 11:33
Retro PC: Toshiba Satellite T2130CT
 
Bonjour,

Je viens d'installer Windows 3.11 et après le lancement, l'écran reste figé sur le logo.
Pas de curseur de souris visible. Je suis obligé de rebooter la machine. :oops:

L'ordinateur fonctionne bien sous DOS 6.22 (son et CD-ROM inclus) et win98se (j'ai pas essayé w95)

Le modèle est un ast bravo ms5133
pentium 133 socket7,
16 Mo de mémoire,
carte son intégrée SB vibra 16
carte graphique intégrée ATI Mach64 VT
disque dur 2 Go

Dans le bios le plug and play est désactivé

Suggestions bienvenues.

D'avance merci.


Top
Profile Quote
gm86
Post subject: Re: win3.11 reste sur le logo !
Posted: 29 Apr 2013 11:55
Membre inscrit
User avatar
Offline
 
Posts: 662
Joined: 01 Sep 2008 19:07
 
Quels gestionnaires avez-vous installés : pilote VGA générique par exemple ?
Que voulez-vous dire quant au BIOS Pnp désactivé ? Que l'option PnP OS Installed dans le Setup du BIOS est sur Yes ?

_________________

C:\ONGRTLNS.W95


Top
Profile Quote
Dank
Post subject: Re: win3.11 reste sur le logo !
Posted: 29 Apr 2013 12:24
Membre inscrit
User avatar
Offline
 
Posts: 57
Joined: 29 Apr 2013 11:33
Retro PC: Toshiba Satellite T2130CT
 
Bonjour,

et merci pour la réponse rapide.

Je n'ai pas installé de pilote/gestionnaire particulier pour la carte graphique dans la mesure où l'installation se passe sans difficulté. Y a t il quelque chose de particulier à faire lors du SETUP ?

Sinon je dispose Windows 3.11 Video Drivers pour ATI Mach64 & Compatibles (64W31303.exe). Mais ne peut être installé qu'une fois que windows l'est. Et cela n'a rien donné.

Que l'option "PnP OS Installed dans le Setup du BIOS" est sur No, car autrement la carte son n'est pas détectée sous DOS


Top
Profile Quote
gm86
Post subject: Re: win3.11 reste sur le logo !
Posted: 29 Apr 2013 13:00
Membre inscrit
User avatar
Offline
 
Posts: 662
Joined: 01 Sep 2008 19:07
 
Tout à l'air bon, pourtant. Quelle version de DOS et quelle souris utilisez-vous ?
Pour connaître les erreurs au démarrage, lancez Windows ainsi :
WIN /B
Rapportez-nous ensuite le contenu du fichier BOOTLOG.TXT créé dans le répertoire de Windows.

_________________

C:\ONGRTLNS.W95


Top
Profile Quote
Dank
Post subject: Re: win3.11 reste sur le logo !
Posted: 29 Apr 2013 13:10
Membre inscrit
User avatar
Offline
 
Posts: 57
Joined: 29 Apr 2013 11:33
Retro PC: Toshiba Satellite T2130CT
 
DOS 6.22 et souris ps2

pour win /b, je regarderai ce soir ...

encore merci


Top
Profile Quote
le chef suprême
Post subject: Re: win3.11 reste sur le logo !
Posted: 29 Apr 2013 16:58
Membre inscrit
User avatar
Offline
 
Posts: 327
Joined: 02 Jun 2006 18:57
 
Il s'agit de Windows 3.11 fraîchement installé ou alors c'est après installation de programmes ?

_________________

Expert en MS-DOS, Windows 3.x, Windows 4.x (95/98/ME).
Live-CD Windows 95 !


Top
Profile Quote
Dank
Post subject: Re: win3.11 reste sur le logo !
Posted: 29 Apr 2013 20:40
Membre inscrit
User avatar
Offline
 
Posts: 57
Joined: 29 Apr 2013 11:33
Retro PC: Toshiba Satellite T2130CT
 
Bonsoir,

La piste de gm86 (win /b) m'a permis de voir qu'il s'agissait en fait de la carte réseau (dont j'avais oublié de parler).

Il s'agit d'une 3com (3c509x2.exe). Si je la retire tout se passe bien, sinon je reste bloqué sur le logo.

Ce lien montre que c'est un peu coton ...
http://www.eskimo.com/~webguy/service/win311.html
Quote:
It turns out you don't necessarily need the Card Services drivers installed to get the LAN card working on the local network. In fact, if you have all the Card Services drivers installed on boot up, Windows 3.11 will not start!
Des avis ???


En passant une page de pilotes win31x http://www.win31.de/edrivers.htm


Top
Profile Quote
Der Siebte Schatten
Post subject: Re: win3.11 reste sur le logo !
Posted: 29 Apr 2013 20:47
Membre d'honneur
User avatar
Offline
 
Posts: 2337
Joined: 09 Feb 2010 21:10
Retro PC: Toshiba Satellite 220CS (WFW3.11/95/NT4)
 
Alors celle-là c'est la meilleure ! Franchement ils sont très forts ! :lol:

Ben du coup fait comme ils disent et désinstalle ces pilotes pour voir... :roll:

_________________

[ img ]
Dunkle Träume, Roter Mond... In den Bäumen lauert ein Phantom...


Top
Profile Quote
whaka
Post subject: Re: win3.11 reste sur le logo !
Posted: 01 May 2013 05:51
Membre inscrit
Offline
 
Posts: 532
Joined: 06 Apr 2009 00:09
 
j'ai voulu demander si y'avait une carte reseaux... mais bon, comme c'était pas dans la liste du matos installé, j'ai finalement passé.
ça bloque parceque la carte n'est pas reliée au reseau. et de mémoire, parcequ'elle doit être configuré en dhcp.
donc ça attend une réponse qui n'arrive pas. si tu attends suffisemment longtemps (plusieurs minutes) tu auras un message d'erreur qui te dis que le serveur dhcp répond pas.
et apres, le boot continura.

je présume que ça doit être un petit bug de TCP/IP (qui n'est resté qu'en version beta pour 3.x...)

je l'ai vécu sur toutes mes machines en 3.11 si le cable était débranché, ça bloquait le boot.
donc, soit tu vires la carte si tu n'a pas l'utilité du reseau, soit tu configure en ip fixe, soit tu branches... et magie :lol:


Top
Profile Quote
le chef suprême
Post subject: Re: win3.11 reste sur le logo !
Posted: 03 May 2013 20:43
Membre inscrit
User avatar
Offline
 
Posts: 327
Joined: 02 Jun 2006 18:57
 
Je sais que si le DHCP est activé alors qu'il n'y a pas de serveur DHCP ou que le câble réseau est débranché, ça patiente tranquillement sur le logo pendant un moment. Mais de là à ne plus progresser du tout... :/

_________________

Expert en MS-DOS, Windows 3.x, Windows 4.x (95/98/ME).
Live-CD Windows 95 !


Top
Profile Quote
Display: Sort by: Direction:
Post Reply   Page 1 of 2  [ 11 posts ]
Return to “Questions et problèmes résolus” | Jump to page 1 2 »
Jump to: