Win3x.Org

Windows & DOS Community

Réparation d'un Toshiba 1910cs

Forum rules

Pour tout sujet impliquant un système d'exploitation daté de 2000 à nos jours, merci de le publier dans la section intitulée « Informatique moderne ».

Post Reply   Page 1 of 2  [ 18 posts ]
Jump to page 1 2 »
Author Message
Deksor
Post subject: Réparation d'un Toshiba 1910cs
Posted: 06 Sep 2015 23:56
Membre d'honneur
User avatar
Offline
 
Posts: 5296
Joined: 23 May 2011 13:33
Retro PC: 486DX 33 8mo SB Pro 2, P2 450 128mo Voodoo 2 SLI
 
Salut !
Je viens vous demander de l'aide pour réparer un Toshiba 1910cs qui ne démarre plus ...
Quand je le branche, la led "batterie" s'allume (alors qu'il existe juste à côté une les "DC in") et quand j'appuie sur on, il ne se passe strictement rien :(

J'avais remarqué un peu de corrosion au niveau du connecteur de la batterie (côté pc, la batterie n'a rien) d'ailleurs les "ressorts" qui dépassent du PC pour faire contact à cet endroit se décrochent totalement. Pourtant ils ne sont pas abîmés par de la corrosion, il y a des "blobs" verts dessus, mais ils semblent être juste un peu collés dessus, et pas le métal qui est piqué de rouille. C'est peut-être les années à être contraint qui a rendu raison à ces ressorts ?
Sinon, pour en revenir au reste, je l'ai démonté. La carte mère se divise en deux cartes : une avec le CPU (486sx33) + GPU (512ko je crois) +RAM (8mo je crois) qui a l'air en plutôt bon état et la carte io+alim qui a l'air correcte aussi sauf pour la partie alim ... Il y a un peu de corrosion sur les grosses parties métallique (les masses), mais pas sur le reste de la carte ni sur les pattes des composants.

J'ai essayé un peu d'alcool à 90 sans succès. J'ai remarqué qu'il y avait quelques fusibles. Je devrais les vérifier. Il y a quelques condensateurs, mais ils m'ont l'air OK (même si je sais que ça ne veut pas forcément dire qu'ils marchent).

Je ferais des photos un autre jour par contre, je vais être assez occupé.

Je l'ai trouvé à la braderie de Lille pour 5€, et j'ai aussi acheté à la même personne 3 cartes pour 5€ le lot.
Il y avait une carte ATI rage 2 + DVD, une carte isa trident de 1990 avec 1 mo de RAM ! (Mais j'ai pas réussi à la faire marcher) et le meilleur : une sound blaster pro 2 ! (Ct1600)
Je l'ai installée dans mon 486dx qui tourne avec win 3.11 pour remplacer la vibra que j'avais mis dedans, qui se trouve désormais dans mon pentium MMX (c'est toujours mieux qu'une ses audiodrive qui ne marche qu'avec la moitié des jeux).

Je suis en train de l'installer (c'est en partie pourquoi les photos arriveront plus tard : je préfère mettre en place du matériel en état avant de chercher à réparer ce qui ne marche pas.)

Pour en revenir à ce PC portable, j'espère pouvoir le réparer, ça ferait un bon petit 486 portable ! (Non je n'ai pas d'expansion de mémoire dedans si vous vouliez savoir :mrgreen: )

En fait vu que y'a une led qui s'allume, on dirais un circuit qui ne s'allume pas entièrement (style quand on branche l'ordi en temps normal, cette les s'allume une fraction de seconde avant de s'éteindre et de passer la main à la bonne, sauf que ça plante et ça reste à la première étape. J'avais un clavier IBM modèle m2 qui faisait ça : le microcontrôleur démarrait trop vite et plantait à cause de condos morts, du coup deux les restaient coincées. Après changement de ceux-ci, les leds s'allument de la même façon, mais juste un instant avant de passer juste au verr num )


Top
Profile Quote
Nintenloup
Post subject: Re: Réparation d'un Toshiba 1910 cs
Posted: 07 Sep 2015 04:53
Modérateur
User avatar
Offline
 
Posts: 2666
Joined: 06 Jan 2013 05:02
Retro PC: Tandy 1000 SX, V20, 640k, SB2.0, VGA, Syquest
 
Le bloc d’alimentation est interne ou externe ?

_________________

L’homme est un loup pour l’homme, ce qui, vous en conviendrez, n’est pas très gentil pour le loup.

Ma chaîne youtube française sur les vieux ordinateurs et autres vieilles technologies.


Top
Profile Quote
Deksor
Post subject: Re: Réparation d'un Toshiba 1910 cs
Posted: 07 Sep 2015 06:56
Membre d'honneur
User avatar
Offline
 
Posts: 5296
Joined: 23 May 2011 13:33
Retro PC: 486DX 33 8mo SB Pro 2, P2 450 128mo Voodoo 2 SLI
 
Heureusement pour moi pour quand je le démonte, il est externe, mais j'ai essayé avec un autre sans succès ...


Top
Profile Quote
Vorro
Post subject: Re: Réparation d'un Toshiba 1910 cs
Posted: 08 Sep 2015 12:32
Membre d'honneur
User avatar
Offline
 
Posts: 2427
Joined: 20 Jun 2006 22:54
Retro PC: Compaq Contura Aero 4/33C !
 
Est-ce que tu aurais quelques photos ? Ca aiderait à voir ce qui se cache à l'intérieur car difficile de se l'imaginer.

_________________

[ img ]


Top
Profile Quote
Deksor
Post subject: Re: Réparation d'un Toshiba 1910 cs
Posted: 08 Sep 2015 22:28
Membre d'honneur
User avatar
Offline
 
Posts: 5296
Joined: 23 May 2011 13:33
Retro PC: 486DX 33 8mo SB Pro 2, P2 450 128mo Voodoo 2 SLI
 
Désolé ... Mais je suis occupé en ce moment et j'ai remonté l'ordi (enfin j'avais recommencé un démontage, mais j'ai peur de ne pas me rappeler comment le remonter après) donc dès que j'ai du temps je le fais, mais actuellement je ne peux pas :/ Peut-être demain


Top
Profile Quote
Deksor
Post subject: Re: Réparation d'un Toshiba 1910 cs
Posted: 10 Sep 2015 18:04
Membre d'honneur
User avatar
Offline
 
Posts: 5296
Joined: 23 May 2011 13:33
Retro PC: 486DX 33 8mo SB Pro 2, P2 450 128mo Voodoo 2 SLI
 
Bon ça y est j'ai enfin eu le temps de le re-démonter.

Voici les photos de la carte d'alimentation (qui fait aussi carte io)


photos manquantes (liens morts, merci noelshack.com...)


J'espère que là il y a assez de photos :mrgreen:
Il y a de "gros" condesateurs, mais ils n'ont pas l'air très suspects (pas de bosse, pas de traces marrons près d'un), mais si ni la batterie, ni la pile du bios n'ont fait de dégâts (pas de traces vertes sortant de la batterie ni de la pile), c'est peut-être quand-même la cause du non fonctionnement de l'ordinateur (le reste de la carte et la carte mère qui s'enfiche par dessus est nickel ! Donc c'est pas non plus l'humidité qui aurait pu faire ça). J'ai aussi vérifié les fusibles, ils sont ok.

J'espère que c'est pas une panne plus profonde ...

Enfin encore une fois, même s'ils ont l'air ok, c'est sûrement les condensateurs : quand je le branche, une led (qui certes n'est pas la bonne, mais qui veut peut-être dire qu'un composant ne démarre pas correctement à cause d'un condensateur (ça m'est déjà arrivé dans un clavier IBM M2 ça)) s'allume. Quand le le débranche 15 sec (si je fais plus court elle se rallume) et que le rebranche, elle ne s'allume plus. Si je débranche et que j'attends 2 minutes et que je rebranche, là elle se rallume, comme si :

- Alimenter le circuit quand il n'est pas chargé = démarrage raté
- Alimenter le circuit quand il est à moitié déchargé = pas de démarrage du tout

Il me semble que ce genre problèmes en "si j'attends ..... alors" provient le plus souvent des condensateurs.


Top
Profile Quote
DoomQuakeKeen
Post subject: Re: Réparation d'un Toshiba 1910 cs
Posted: 10 Sep 2015 19:33
Membre inscrit
User avatar
Offline
 
Posts: 2568
Joined: 05 Apr 2012 17:38
Retro PC: Amstrad PC2086/30, 8086, 640K, VGA, 32Mo RLL
 
Et bien il va falloir que tu puisse vérifier chaque condensateurs pour déterminer le problème je pense.

_________________

Vérification de l’orthographe pour Mozilla Firefox : http://addons.mozilla.org/fr/firefox/a ... alecte-fr/
Vérification de l’orthographe pour Google Chrome : http://chrome.google.com/webstore/sear ... ecte?hl=fr
modérateur : [b][color=#00AA00][/color][/b]
administrateur : [b][color=#AA0000][/color][/b]
membre : [b][color=#006699][/color][/b]
[ img ]


Top
Profile Quote
Deksor
Post subject: Re: Réparation d'un Toshiba 1910 cs
Posted: 10 Sep 2015 19:47
Membre d'honneur
User avatar
Offline
 
Posts: 5296
Joined: 23 May 2011 13:33
Retro PC: 486DX 33 8mo SB Pro 2, P2 450 128mo Voodoo 2 SLI
 
Je pense que tous les remplacer coûtera moins cher que d'acheter un capacimètre (ça doit coûter une centaine d'euros ces machins-là !)


Top
Profile Quote
DoomQuakeKeen
Post subject: Re: Réparation d'un Toshiba 1910 cs
Posted: 10 Sep 2015 19:53
Membre inscrit
User avatar
Offline
 
Posts: 2568
Joined: 05 Apr 2012 17:38
Retro PC: Amstrad PC2086/30, 8086, 640K, VGA, 32Mo RLL
 
Tu peux y tester avec un multimètre tout ce qu'il y a de plus normal en utilisant je-ne-sais-plus qu'elle fonction dessus.

_________________

Vérification de l’orthographe pour Mozilla Firefox : http://addons.mozilla.org/fr/firefox/a ... alecte-fr/
Vérification de l’orthographe pour Google Chrome : http://chrome.google.com/webstore/sear ... ecte?hl=fr
modérateur : [b][color=#00AA00][/color][/b]
administrateur : [b][color=#AA0000][/color][/b]
membre : [b][color=#006699][/color][/b]
[ img ]


Top
Profile Quote
Deksor
Post subject: Re: Réparation d'un Toshiba 1910 cs
Posted: 10 Sep 2015 20:11
Membre d'honneur
User avatar
Offline
 
Posts: 5296
Joined: 23 May 2011 13:33
Retro PC: 486DX 33 8mo SB Pro 2, P2 450 128mo Voodoo 2 SLI
 
Justement, il me semble que cette fonction n'est dispo que sur les multimètres les plus sophistiqués (enfin, je sais qu'on peut tester la résistance interne avec un multimètre normal, mais ça ne dis pas si il est encore à la capacité maximum)

Par contre j'ai revérifié la batterie et je l'ai entrouverte pour voir.

Voici ma macabre découverte ...

http://image.noelshack.com/fichiers/2015/37/1441908392-img-20150910-200352.jpg

J'espère que les dégâts causés par celle-ci sont réparables ... (mais encore faut-il trouver qu'est-ce qui est mort, un condo ? une piste ?)

Edit : J'ai posé cette même question sur un autre forum (forum français lui aussi)
On m'a dit à la vue de la batterie que ce n'était pas de l'acide mais de la soude et qu'on pouvait nettoyer ça à l'eau.
J'ai essayé et voilà ce que ça donne :D

http://image.noelshack.com/fichiers/2015/37/1441910929-img-20150910-204629.jpg

L'ordi démarre ! (bon par contre il ressemble à rien pour l'instant, j'ai juste remis la carte mère par dessus la carte io/alim et branché l'écran)

C'est l'ordi réparé à l'eau !

EDIT : Bon bah ça dure pas. Au moins je sais qu'il fonctionne et que le problème est lié à la soude qui se trouve dedans. Y'a un composant qui quand il est un petit peu humidifié qui refonctionne.


Top
Profile Quote
Display: Sort by: Direction:
Post Reply   Page 1 of 2  [ 18 posts ]
Return to “Informatique des vieux systèmes” | Jump to page 1 2 »
Jump to: