Win3x.Org

Windows & DOS Community

Lecteur CD Pioneer qui n'entraîne pas les CD

Post Reply   Page 1 of 1  [ 4 posts ]
Author Message
Fireboy3000
Post subject: Lecteur CD Pioneer qui n'entraîne pas les CD
Posted: 23 Oct 2018 16:00
Membre inscrit
User avatar
Offline
 
Posts: 810
Joined: 12 Oct 2016 14:13
Retro PC: PC 1998 AMD-K6 333MHz + ATI rage II
 
Bonjour tout le monde :wave: ,
Mes parents voulant jeter des anciens lecteurs CD, magnétoscopes, cassettes et tous ça (ne vous en faites pas, j'en récupère le plus possible :lol: ), j'ai donc récupéré un lecteur CD Pioneer PD-101 (sans la télécommande malheureusement :roll: , enfin s'il en avait une).
Donc, j'ai mis un CD musical "normal", le tiroir fonctionne parfaitement, fait un "clic" puis plus rien :uh: .
J'ai retiré tout le bloc optique pour avoir un visuel complet de ce que je pense être un problème d'entraînement du CD mais le moteur est directement lié à l'axe qui fait tourner le CD donc je ne pense pas que ce soit ça.
La seul courroie que j'ai vue permet d'ouvrir et de fermer le tiroir et elle va très bien (alors qu'elle date de 1992 quand même :lol: ).
Est-ce que c'est le moteur qui ne fonctionne plus? Si oui, je suppose que ça peut se trouver? Mais il faudra que je trouve la référence du moteur?

Merci d'avance.

PS : Euh... le nom du lecteur cd est P D -101 mais le "P" et le "D" sont remplacés automatiquement par "cerisier"

EDIT : j'ai brancher le moteur du lecteur CD à une pile et il tourne... Donc je suis allé voir sur Internet et apparemment, le lecteur ne fait pas tourner le CD s'il ne le détecte pas! Donc je me lance pour nettoyer la lentille et là... SURPRISE : elle est pas là :shock:

Je ne trouve pas de référence sur le bloc optique et les informations sur ce lecteur CD sont plutôt rares sur Internet... Je ne pense pas pouvoir retrouver sa lentille et encore moins à bon prix...

_________________

Le Soleil a rendez-vous avec la Lune mais la Lune n'est pas là et le Soleil l'attend.
Les lentilles sont des petits pois trop cuits. :o


Top
Profile Quote
Fireboy3000
Post subject: Re: Lecteur CD Pioneer qui n'entraîne pas les CD
Posted: 03 Nov 2018 17:05
Membre inscrit
User avatar
Offline
 
Posts: 810
Joined: 12 Oct 2016 14:13
Retro PC: PC 1998 AMD-K6 333MHz + ATI rage II
 
J'ai fini par retrouver la lentille, la reposer là où elle devrait être, mais elle ne reste pas fixée à son socle... ça tient quand même.
Je fais un 1er test de lecture :
Le CD fait deux "grands à-coups", si bien que ça glisse entre le CD et le "support" mais c'est tout, après ça ne tourne plus.

J'ai refait plusieurs test mais c'est de pire en pire : les deux à-coups au démarrage de la lecture sont de plus en plus faibles, le CD oscille à peine.

Donc puisque je suis à court d'idée, que la lentille ne tient pas bien et qu'apparemment il y a un autre problème, ça va partir à la déchetterie (et oui, ça arrive).

_________________

Le Soleil a rendez-vous avec la Lune mais la Lune n'est pas là et le Soleil l'attend.
Les lentilles sont des petits pois trop cuits. :o


Top
Profile Quote
Nintenloup
Post subject: Re: Lecteur CD Pioneer qui n'entraîne pas les CD
Posted: 03 Nov 2018 18:56
Modérateur
User avatar
Offline
 
Posts: 2676
Joined: 06 Jan 2013 05:02
Retro PC: Tandy 1000 SX, V20, 640k, SB2.0, VGA, Syquest
 
Faut coller la lentille, elle doit rester en place et ne pas bouger, essaye juste au cas avant ^^

_________________

L’homme est un loup pour l’homme, ce qui, vous en conviendrez, n’est pas très gentil pour le loup.

Ma chaîne youtube française sur les vieux ordinateurs et autres vieilles technologies.


Top
Profile Quote
Fireboy3000
Post subject: Re: Lecteur CD Pioneer qui n'entraîne pas les CD
Posted: 04 Nov 2018 21:56
Membre inscrit
User avatar
Offline
 
Posts: 810
Joined: 12 Oct 2016 14:13
Retro PC: PC 1998 AMD-K6 333MHz + ATI rage II
 
Incroyable!
J'ai renettoyé la lentille et je l'ai collée :
Le CD tourne un assez long moment, détecte même le bon nombre de chanson/chapitre (comment ça s'appelle?) et je peux même lancer la lecture!
J'ai essayé de brancher un casque (j'ai pas d'ampli) mais je n'entends rien.
J'ai aussi l'impression que ça frotte, je ne sais pas où exactement...
Faudrait aussi régler les potentiomètres (il y en a 4) sur la carte, je pense que je ne suis pas le premier à avoir ouvert ce lecteur.

EDIT :
J'ai réussi un démonter, remonter le tiroir :
maintenant ça ne frotte plus, mais ça ne s'ouvre plus et ne ferme plus (toujours pas de son) : le tiroir est bloqué, même en poussant et en tirant, ça ne bouge pas plus d'un ou deux centimètres.
J'ai remarqué aussi que les pâtes qui rejoignent le potentiomètre volume semblent frêles, voire cassées : ça expliquerait l'absence de son.

_________________

Le Soleil a rendez-vous avec la Lune mais la Lune n'est pas là et le Soleil l'attend.
Les lentilles sont des petits pois trop cuits. :o


Top
Profile
Display: Sort by: Direction:
Post Reply   Page 1 of 1  [ 4 posts ]
Return to “HiFi/TV/Magnétoscopes”
Jump to: