Win3x.Org

Windows & DOS Community

[Résolu] Ordinateur qui bug

Post Reply   Page 1 of 4  [ 38 posts ]
Jump to page 1 2 3 4 »
Author Message
Fireboy3000
Post subject: [Résolu] Ordinateur qui bug
Posted: 29 April, 19:33
Membre inscrit
User avatar
Offline
 
Posts: 825
Retro PC: PC 1998 AMD-K6 333MHz + ATI rage II
 
Bonsoir tout le monde :wave: ,

Je possède un ordi sous Windows 7 64 bits qui fait des BSOD dès que je lui en demande un truc (installer des majs, aller sur facebook, allumer un jeu) mais je n'arrive pas à savoir d'où ça vient.
J'ai des doutes sur la carte mère (une ASUS m2n68-am plus) mais ça peut aussi être une maj qui fait tout bugger...
Je pensais aussi à l'alimentation mais même avec une autre alimentation ça me le fait.
Le syndrômes sont subitement arrivés il y a approximativement 2 semaines.
Je ne sais pas trop par où commencer à chercher, pouvez-vous m'aider?

Merci d'avance :approve:

_________________

Le Soleil a rendez-vous avec la Lune mais la Lune n'est pas là et le Soleil l'attend.
Les lentilles sont des petits pois trop cuits. :o


Top
Quote
Deksor
Post subject: Re: Ordinateur qui bug
Posted: 29 April, 20:23
Membre d'honneur
User avatar
Offline
 
Posts: 5114
Retro PC: 486DX 33 8mo SB Pro 2, P2 450 128mo Voodoo 2 SLI
 
Serait-il possible d'avoir une photo de bonne qualité de la carte mère ?


Top
Quote
Fireboy3000
Post subject: Re: Ordinateur qui bug
Posted: 29 April, 20:38
Membre inscrit
User avatar
Offline
 
Posts: 825
Retro PC: PC 1998 AMD-K6 333MHz + ATI rage II
 
Je pense que je ne peux pas faire beaucoup mieux pour pouvoir voir toute la carte :
  SPOILER Disabled
[ img ]
Après je peux prendre des photos de certaines parties en particulier :mrblue:

_________________

Le Soleil a rendez-vous avec la Lune mais la Lune n'est pas là et le Soleil l'attend.
Les lentilles sont des petits pois trop cuits. :o


Top
Quote
KeetKhat
Post subject: Re: Ordinateur qui bug
Posted: 29 April, 21:30
Membre inscrit
User avatar
Offline
 
Posts: 2012
Retro PC: IBM ThinkPad 380ED, Windows 95
 
Oh du Asus :mrred: ce n'est même pas étonnant que ça plante
(Ça le fait sur n'importe quel système d'exploitation ?)


Top
Quote
Nintenloup
Post subject: Re: Ordinateur qui bug
Posted: 29 April, 21:49
Modérateur
User avatar
Offline
 
Posts: 2889
Retro PC: Tandy 1000 SX, V20, 640k, SB2.0, VGA, Syquest
 
Je ferais un petit test de mémoire avec memtest si j'étais toi.

_________________

L’homme est un loup pour l’homme, ce qui, vous en conviendrez, n’est pas très gentil pour le loup.

Ma chaîne youtube française sur les vieux ordinateurs et autres vieilles technologies.
Ma chaîne sur les jeux rétros et consoles.


Top
Quote
Fireboy3000
Post subject: Re: Ordinateur qui bug
Posted: 29 April, 21:55
Membre inscrit
User avatar
Offline
 
Posts: 825
Retro PC: PC 1998 AMD-K6 333MHz + ATI rage II
 
C'est pas mauvais du composant Asus :uh: . Je trouve que c'est leur PC "assemblés" qui sont un peu pourris.

A défaut de ne pas avoir d'autre OS sous la main, j'ai essayé de faire un peu tout et n'importe quoi en mode sans échec (je n'y avais pas pensé avant :oops: ), et ça a l'air de tenir.

Faudrait donc que j'essaie Memtest car je n'ai pas le temps de désinstaller une maj que ça plante.

_________________

Le Soleil a rendez-vous avec la Lune mais la Lune n'est pas là et le Soleil l'attend.
Les lentilles sont des petits pois trop cuits. :o


Top
Quote
Joet BERNARD
Post subject: Re: Ordinateur qui bug
Posted: 29 April, 21:59
Modérateur
User avatar
Offline
 
Posts: 3354
Retro PC: Compaq Presario 1926, Celeron 400 MHz, 192 Mo RAM
 
Fireboy3000 wrote: *   29 April, 21:55
Faudrait donc que j'essaie Memtest car je n'ai pas le temps de désinstaller une maj que ça plante.
Même justement en mode sans échec :uh: ???


Top
Quote
Fireboy3000
Post subject: Re: Ordinateur qui bug
Posted: 29 April, 22:03
Membre inscrit
User avatar
Offline
 
Posts: 825
Retro PC: PC 1998 AMD-K6 333MHz + ATI rage II
 
Ah non non, c'est en mode "normal" que ça plante quand je veux désinstaller une maj, en mode sans-échec, je ne peux pas désinstaller de maj.
Là je vais faire un memtest car même sur une version Live de Ubuntu ça plante.

EDIT 1 : Purée... j'ai changé la RAM sans savoir si "l’ancienne" était mauvaise (je n'arrive pas à boot sur memtest), tout allait bien, et là BOUM, BSOD et redémarrage...
Je vais essayer des désinstaller des majs.

EDIT 2 : Dans les 3 dernières majs installées, il y en a une que je ne peux pas désinstaller, j'espère que ce n'est pas celle qui pose problème.

EDIT 3 : je n'ai pas le temps de désinstaller une maj que ça bug. Et ça bug aussi pendant le chargement du mode sans échec, il y a quelque chose qui ne va pas avec le matériel je pense :cry:

_________________

Le Soleil a rendez-vous avec la Lune mais la Lune n'est pas là et le Soleil l'attend.
Les lentilles sont des petits pois trop cuits. :o


Top
Quote
babass
Post subject: Re: Ordinateur qui bug
Posted: 29 April, 22:40
Membre inscrit
User avatar
Offline
 
Posts: 1733
Retro PC: 386SL25, 270Mo HDD, 8Mo RAM, Windows 95
 
Disque dur en train de mourir et qui engendre de la perte / corruption de données ? J'avais un PC qui faisait des BSOD aléatoirement comme ça et c'était le disque dur.


Top
Quote
Solo
Post subject: Re: Ordinateur qui bug
Posted: 29 April, 22:43
Membre inscrit
User avatar
Offline
 
Posts: 361
 
Vu que ça plante en Live CD, ça ne peut pas être le HDD.

Que donne Memtest86+ ?

EDIT : J'avais pas lu, il n'y a pas Memtest sur ton Live CD ?

_________________

CM : PC CHIPS M396 - VER1.1 ## CPU : Intel 386 SX@25MHz ## RAM : 8 Mo ## Lecteur : CD/DVD Compaq (LG) DRD-8080B 40x(CD) / 10x(DVD)
CG : Trident TVGA9000B ISA 16bit 512 Ko ## Carte son : Sound AS 16 PnP ## HDD : WD 1170 de 170,6 Mo & CF/IDE Transcend 512 Mo ## Date : 1992-93


Top
Quote
Display: Sort by: Direction:
Post Reply   Page 1 of 4  [ 38 posts ]
Return to “Questions et problèmes résolus” | Jump to page 1 2 3 4 »
Jump to: