Win3x.Org

Windows & DOS Community

Projet IBM 300GL Model 6282, Gravis Ultrasound+AWE64

Forum rules

Pour tout sujet impliquant un système d'exploitation daté de 2000 à nos jours, merci de le publier dans la section intitulée « Informatique moderne ».

Post Reply   Page 1 of 2  [ 12 posts ]
Jump to page 1 2 »
Author Message
daft33G
Post subject: Projet IBM 300GL Model 6282, Gravis Ultrasound+AWE64
Posted: 27 Aug 2019 19:29
Membre inscrit
Offline
 
Posts: 26
Joined: 27 Jul 2019 09:34
 
Bonjour à tous,

Mon projet de rénovation d'un IBM est au point mort, je cherche des éléments de réponse.

Explications:

L'alim d'origine de l'IBM de marque ASTEC est défaillante et se coupe toute seule, suite au démontage j'ai remarqué que le pcb était fendu au niveau des gros condo, reprises soudures mais rien à faire elle se coupe systématiquement. Il s’avère que le branchement est spécial IBM avec une connectique AT +2 fiches 6 pins supplémentaires pour du 3,3v au niveau processeur et riser Pci/isa. Même les couleurs de fils ne sont pas standard, vous trouverez le détail sur ce topic: http://www.vogons.org/viewtopic.php?f=46&t=37912
Du coup j'ai trouvé en occaz une Astec (testée) qui s'en rapproche de même puissance (145w) et même tensions mais avec une connectique ATX 20broches, j'ai soigneusement dessoudé les câbles d'origine sur le pcb et ressoudé ceux de l'IBM en faisant bien-sur les correspondances.

Résultat: le PC démarre correctement puis à l'étape 6D j'ai ce message d'erreur : 111 E000:0A74 Je ne peux pas accéder au Bios avec le clavier d'origine. D'après le manuel du pc l'erreur 111 donne comme problème I/O parity error 2 (I/O channel check latch set)
http://ps-2.kev009.com/pccbbs/commercia ... as3tim.pdf

Plusieurs essais de branchement de tous les éléments ne donnent rien ni un clear CMOS.

Au multimètre les tensions sont les suivantes et me paraissent bonne:

+12v: +11.69v
-12v: -11.78v
+5v: +5.12v
-5v: -5.06v
+3.3v: +3.40v

quelques photo de la bete:

[ img ] [ img ]

Si quelqu'un connait bien ces machines je prend toute idée qui me ferait avancer merci :mrgreen:

Last edited by daft33G on 31 Oct 2019 19:08, edited 2 times in total.

Top
Profile Quote
Deksor
Post subject: Re: Projet IBM 300GL Model 6282 en panne
Posted: 27 Aug 2019 19:38
Membre d'honneur
User avatar
Offline
 
Posts: 5347
Joined: 23 May 2011 13:33
Retro PC: 486DX 33 8mo SB Pro 2, P2 450 128mo Voodoo 2 SLI
 
Belle restauration concernant l'alimentation !

Ton alimentation est une alimentation de type LPX avec une extension qui permet d'avoir du 3.3V (ça sert pour certaines révisions du PCI)

Les tensions sont bonnes, quoiqu'un peu faibles pour le +12V

En cherchant le nom de ton erreur, je suis tombé sur ça : http://www.dewassoc.com/support/bios/er ... _error.htm

Je te conseille pour les tests de retirer toutes les extensions (ça inclus la mémoire vidéo et le module de COAST). Vérifies aussi que les connecteurs de la mémoire sont propres et qu'il n'y a pas de pins tordus. Enfin, un coup de nettoyant contact ne fait jamais de mal dans les connecteurs, si ça peut aider ... ^^


Top
Profile Quote
daft33G
Post subject: Re: Projet IBM 300GL Model 6282 en panne
Posted: 27 Aug 2019 21:14
Membre inscrit
Offline
 
Posts: 26
Joined: 27 Jul 2019 09:34
 
Merci Deksor, je ne suis pas allé jusqu'à là, effectivement je vais virer le Riser pour voir, la mémoire video également, j'ai déja inversé les modules mémoire Sdram ça me parait pas être à ce niveau.

Le nettoyant contact j'ai ce qu'il faut au boulot: http://www.beurier-richard.com/site/medias/333762.jpg

là où j'ai un doute c'est qu'avec l'ancienne Alim ASTEC ça bootait correctement et j'avais accès au bios pendant quelques secondes puis le pc se coupait (mise en sécurité), ensuite j'ai testé l'alim seule et elle se coupait également au bout de quelques secondes, l'examen de l’intérieur à confirmé que le pcb était fissuré.

Je suis assez sur de moi sur mes soudures, les relevés de tension semblent le confirmer mais j'ai une piste pour remplacer l'alim par le modèle identique d'origine, je pense quand même l'acheter à 14€ in ça peut dépanner :mrgreen:

Demain soir j'essayerai de nettoyer tous ça et tester en espérant revenir vers vous avec le sourire, au pire en cas de changement d'alim si ça ne fonctionne toujours pas j'abandonnerai le projet mais je commence vraiment à l'aimer ce petit pc il est parfait pour une config de jeux MS-DOS/W98 avec une voodoo 1 et Sound blaster OPL3 :mrgreen:


Top
Profile Quote
Deksor
Post subject: Re: Projet IBM 300GL Model 6282 en panne
Posted: 27 Aug 2019 21:35
Membre d'honneur
User avatar
Offline
 
Posts: 5347
Joined: 23 May 2011 13:33
Retro PC: 486DX 33 8mo SB Pro 2, P2 450 128mo Voodoo 2 SLI
 
Le ventilateur de l'ancienne alimentation tournait-il ?


Top
Profile Quote
renaud07
Post subject: Re: Projet IBM 300GL Model 6282 en panne
Posted: 28 Aug 2019 00:43
Membre inscrit
Offline
 
Posts: 399
Joined: 17 May 2019 01:46
 
Oh un copain :)

J'ai exactement le même PC, mais dans mon cas il fonctionne très bien.

Si tu veux que je te donne des infos, hésites pas.

J'ai déjà essayé de réparer une alim IBM propriétaire (plus petit que de l'ATX) mais ça s'est soldé par un échec (les soudures sont beaucoup trop grosses et le fer n'arrive pas à chauffer toute la masse d'étain... Surtout que ça à l'air d'être juste un ou des condos qui ont lâché (quand je la branche, j’entends comme un dégagement gazeux et une forte odeur désagréable ça sent presque la javel).


Top
Profile Quote
daft33G
Post subject: Re: Projet IBM 300GL Model 6282 en panne
Posted: 28 Aug 2019 21:43
Membre inscrit
Offline
 
Posts: 26
Joined: 27 Jul 2019 09:34
 
Messieurs,

J'ai suivi les conseils de Deksor, déconnexion totale du riser, mémoire video enlevés ainsi que la mémoire cache, j'ai laissé une barrette Sdram et le srict minimum, un bon coup de nettoyant contact WD avant de démarrer.

Résultat: :approve: il boot! et j’accède au bios :mrgreen:

J’éteins, je remet aussitôt la mémoire vidéo, le cache et le riser : ECHEC! :disapprove: le code erreur 111 réapparait. Je débranche le riser et bingo :approve:

Je décide de nettoyer vérifier le riser attentivement, une petite résistance en haut près des vis est dessoudée, peut être en démontant je ne sais pas, je la ressoude avec difficulté mais toujours erreur 111 :cry:

Je continue et voici le loup, deux pins en cours-circuit au départ du connecteur isa :lol:
[ img ] [ img ]

La solution en attendant qu'il accueille une Sound blaster ou ma Gravis ultrasound :mrgreen:
[ img ]

Content d'avoir trouvé, je vais quand même commander l'alim d'origine que j'ai fini par trouver pour un prix honnête.

A renaud07: J'en ai un peu bavé pour dessouder, il faut un fer puissant, le mien montait à 450°c sinon ça ne bougeait pas! j'ai opté pour cette solution pour faire propre sinon l'autre solution c'est de couper les fils et de faire correspondre les connecteurs et ressouder 1 par 1 mais c'est très long bien-que plus facile en isolant bien.

Ca mérite des photos, qu'as tu installé dedans, je prévois pour ma part de faire une config ms-dos/98 avec une Voodoo 1 et une bonne carte son (opl3 ou gus)


Top
Profile Quote
renaud07
Post subject: Re: Projet IBM 300GL Model 6282 en panne
Posted: 01 Sep 2019 18:35
Membre inscrit
Offline
 
Posts: 399
Joined: 17 May 2019 01:46
 
Salut,

Content de voir que ce n'était pas grand chose ;)

Pour les photos du mien j'en ai fait une présentation sur le topic des PC OEM

Pour le moment il tourne sous NT4, difficile de mettre autre chose sur ce genre de bécane. Comme tu peux le voir sur la présentation, je n'ai rien ajouté de spécial comme composants, je me sert de ce qui est intégré. Après faut dire que je le garde dans un coin, il ne me sert pas du tout comme PC de jeux rétros. Je l'allume de temps en temps mais c'est tout. J'ai un tas d'autres PC à côté.

Pour l'alim, je pense aussi que mon fer n'est pas assez chaud. Pour une réparation sur un autre appareil où la soudure était moins grosse, j'avais dû en emprunter un. Faut vraiment que je m'en achète un plus puissant...


Top
Profile Quote
daft33G
Post subject: Re: Projet IBM 300GL Model 6282 panne résolue, restauration en cours:-)
Posted: 15 Sep 2019 10:49
Membre inscrit
Offline
 
Posts: 26
Joined: 27 Jul 2019 09:34
 
:wave: Suite du projet désormais en quelques étapes:

-Désossage complet du boitier pour un dépoussiérage et nettoyage complet.
-Passage à la douche de l'ossature, du couvercle et des accessoires.
-dépoussiérage de la carte mère, riser board, venrilateur.
-Reprise des points de graisse sur le lecteur de disquette
-Remontage de l'ensemble.

[ img ]
[ img ]
[ img ]
[ img ]
[ img ]
[ img ]

Voilà un bon travail :approve: , le graveur DVD remplace un Hitachi dont la facade était Jauni et les plastiques cassant, malheureusement il n'est pas détecté par le système, remplacé provisoirement par un Pioneer 106S en attendant de trouver un lecteur qui va bien avec le reste.
Entre temps j'ai réussi à retrouvé une alimentation d'origine, exactement le bon modèle sur leboncoin, je me suis empressé de la réinstaller même si le mod précédent donnait de bonnes tensions.

La suite est plus complexe, j'ai installé Windows 98/MS-dos et branché ma Gravis ultrasound mais j'avais oublié qu'elle ne fonctionne pas ou très mal sous Windows, il faut donc installer un combo. J'ai pensé à y adjoindre une Sound Blaster 64 CT4500 qui rentre de le boitier 8-) .

La suite au prochain épisode...


Top
Profile Quote
Vorro
Post subject: Re: Projet IBM 300GL Model 6282 panne résolue, restauration en cours:-)
Posted: 22 Sep 2019 15:02
Membre d'honneur
User avatar
Offline
 
Posts: 2418
Joined: 20 Jun 2006 22:54
Retro PC: Compaq Contura Aero 4/33C !
 
Beau travail général !

_________________

[ img ]


Top
Profile Quote
Nintenloup
Post subject: Re: Projet IBM 300GL Model 6282 en panne
Posted: 23 Sep 2019 22:30
Modérateur
User avatar
Offline
 
Posts: 2669
Joined: 06 Jan 2013 05:02
Retro PC: Tandy 1000 SX, V20, 640k, SB2.0, VGA, Syquest
 
daft33G wrote: *  28 Aug 2019 21:43
Je continue et voici le loup,
On m'a parlé ? :lol:

_________________

L’homme est un loup pour l’homme, ce qui, vous en conviendrez, n’est pas très gentil pour le loup.

Ma chaîne youtube française sur les vieux ordinateurs et autres vieilles technologies.


Top
Profile Quote
Display: Sort by: Direction:
Post Reply   Page 1 of 2  [ 12 posts ]
Return to “Informatique des vieux systèmes” | Jump to page 1 2 »
Jump to: