Win3x.Org

Windows & DOS Community

Compaq Armada 1500c aucun signe de vie

Forum rules

Pour tout sujet impliquant un système d'exploitation daté de 2000 à nos jours, merci de le publier dans la section intitulée « Informatique moderne ».

Post Reply   Page 1 of 2  [ 16 posts ]
Jump to page 1 2 »
Author Message
babass
Post subject: Compaq Armada 1500c aucun signe de vie
Posted: 22 Sep 2019 14:53
Membre inscrit
User avatar
Offline
 
Posts: 1522
Joined: 06 Sep 2014 13:34
Retro PC: 386SL25, 270Mo HDD, 8Mo RAM, Windows 95
 
Bonjour à tous,
J'ai trouvé ce matin un Compaq Armada 1500c avec son transfo. Problème, quand je le branche, il ne me donne aucun signe de vie. Aucune LED ne s'allume, il ne démarre pas, il ne se passe rien du tout. J'ai tout démonté, le transfo fonctionne, c'est tout ce que je peux dire...
J'ai testé tous les petits fusibles sur la carte mère, OK.
Enlevé tous les périphériques, change rien.
Je précise le voyant de charge ne s'allume pas, il ne se passe strictement rien quand je le branche.
Quelqu'un à une idée (même si je sais qu'il est probablement mort) ?


Top
Profile Quote
Vorro
Post subject: Re: Compaq Armada 1500c aucun signe de vie
Posted: 22 Sep 2019 15:08
Membre d'honneur
User avatar
Offline
 
Posts: 2427
Joined: 20 Jun 2006 22:54
Retro PC: Compaq Contura Aero 4/33C !
 
Hmmm. Enlève la batterie et allume le sans elle (bien évidemment en branchant le transformateur).

A mon avis ça vient de là.

_________________

[ img ]


Top
Profile Quote
babass
Post subject: Re: Compaq Armada 1500c aucun signe de vie
Posted: 22 Sep 2019 15:09
Membre inscrit
User avatar
Offline
 
Posts: 1522
Joined: 06 Sep 2014 13:34
Retro PC: 386SL25, 270Mo HDD, 8Mo RAM, Windows 95
 
J'ai testé en débranchant absolument TOUT, ça ne change rien, aucun signe de vie.


Top
Profile Quote
Vorro
Post subject: Re: Compaq Armada 1500c aucun signe de vie
Posted: 22 Sep 2019 15:11
Membre d'honneur
User avatar
Offline
 
Posts: 2427
Joined: 20 Jun 2006 22:54
Retro PC: Compaq Contura Aero 4/33C !
 
Teste avec un autre transformateur alors. Genre un chargeur universel.

_________________

[ img ]


Top
Profile Quote
babass
Post subject: Re: Compaq Armada 1500c aucun signe de vie
Posted: 22 Sep 2019 15:16
Membre inscrit
User avatar
Offline
 
Posts: 1522
Joined: 06 Sep 2014 13:34
Retro PC: 386SL25, 270Mo HDD, 8Mo RAM, Windows 95
 
Je vais essayer mais ça n'est pas une prise standard (ce serait trop simple sinon).
EDIT: toujours pareil...


Top
Profile Quote
Vorro
Post subject: Re: Compaq Armada 1500c aucun signe de vie
Posted: 22 Sep 2019 16:51
Membre d'honneur
User avatar
Offline
 
Posts: 2427
Joined: 20 Jun 2006 22:54
Retro PC: Compaq Contura Aero 4/33C !
 
As-tu vérifié le connecteur alim ? Est-il en bon état ?

Il va falloir, je pense, démonter pour savoir ce qui se passe dans ce PC.

_________________

[ img ]


Top
Profile Quote
babass
Post subject: Re: Compaq Armada 1500c aucun signe de vie
Posted: 22 Sep 2019 17:55
Membre inscrit
User avatar
Offline
 
Posts: 1522
Joined: 06 Sep 2014 13:34
Retro PC: 386SL25, 270Mo HDD, 8Mo RAM, Windows 95
 
Oui le connecteur est bon. J'ai tout démonté et nettoyer à l'alcool, sans succès.
Il y a une petite carte démontable qui semble servir d'alimentation. Je n'ai rien vu d'anormal dessus.
Je ne suis plus chez moi, à mon retour j'essaierai de l'alimenter via les connecteurs de la batterie (en faisant gaffe à la tension et à la polarité).


Top
Profile Quote
Nintenloup
Post subject: Re: Compaq Armada 1500c aucun signe de vie
Posted: 22 Sep 2019 20:33
Modérateur
User avatar
Offline
 
Posts: 2676
Joined: 06 Jan 2013 05:02
Retro PC: Tandy 1000 SX, V20, 640k, SB2.0, VGA, Syquest
 
T'as mesme débranché l'écran ACL et le rétro-éclairage ?

_________________

L’homme est un loup pour l’homme, ce qui, vous en conviendrez, n’est pas très gentil pour le loup.

Ma chaîne youtube française sur les vieux ordinateurs et autres vieilles technologies.


Top
Profile Quote
babass
Post subject: Re: Compaq Armada 1500c aucun signe de vie
Posted: 22 Sep 2019 22:47
Membre inscrit
User avatar
Offline
 
Posts: 1522
Joined: 06 Sep 2014 13:34
Retro PC: 386SL25, 270Mo HDD, 8Mo RAM, Windows 95
 
J'ai absolument tout débranché ce qu'il était possible de débrancher :lol: .


Top
Profile Quote
Nintenloup
Post subject: Re: Compaq Armada 1500c aucun signe de vie
Posted: 22 Sep 2019 23:15
Modérateur
User avatar
Offline
 
Posts: 2676
Joined: 06 Jan 2013 05:02
Retro PC: Tandy 1000 SX, V20, 640k, SB2.0, VGA, Syquest
 
Faudrait que tu regarde où va la tension alors. Doit y avoir un composant qui a grillé, je ne vois pas sinon.

_________________

L’homme est un loup pour l’homme, ce qui, vous en conviendrez, n’est pas très gentil pour le loup.

Ma chaîne youtube française sur les vieux ordinateurs et autres vieilles technologies.


Top
Profile Quote
Display: Sort by: Direction:
Post Reply   Page 1 of 2  [ 16 posts ]
Return to “Informatique des vieux systèmes” | Jump to page 1 2 »
Jump to: