Win3x.Org

Windows & DOS Community

Le gros lot de cartes mères/vidéo isa/disques durs anciens

Forum rules

Pour tout sujet impliquant un système d'exploitation daté de 2000 à nos jours, merci de le publier dans la section intitulée « Informatique moderne ».

Post Reply   Page 1 of 1  [ 7 posts ]
Author Message
Deksor
Post subject: Le gros lot de cartes mères/vidéo isa/disques durs anciens
Posted: 26 Oct 2019 23:12
Membre d'honneur
User avatar
Offline
 
Posts: 5342
Joined: 23 May 2011 13:33
Retro PC: 486DX 33 8mo SB Pro 2, P2 450 128mo Voodoo 2 SLI
 
Des nouvelles du lot de la semaine dernière : viewtopic.php?f=39&t=24610&start=160#p189346
J'ai commencé à faire quelques tests avec le matos.

Voici cinq cartes mères avec lesquelles j'ai bricolé.

Zida 4DPS (aussi connue sous le nom "Tomato")
[ img ]

DataExpert 8049 Je n'ai pas retrouvé le BIOS sur internet, si vous l'avez, s'il vous plaît envoyez-le moi :(
[ img ]

Octek Hippo 15
[ img ]

Shuttle HOT433
[ img ]

DFI K6XV3+
[ img ]

Elles sont bien crades n'est-ce pas ?

C'est l'heure du nettoyage !

[ img ]
[ img ]
[ img ]
[ img ]
[ img ]

Aaaahhh c'est mieux !!

Maintenant pour résumer, avant le nettoyage, la "tomato" était la seule à démarrer, la HOT 433 ne fonctionnait pas et je n'avais pas testé les autres.

Après le nettoyage ... eh bien c'était pareil ... mais j'avais remarqué quelque-chose d'intéressant avec la HOT 433. Déjà la carte donnait des signes de vie (j'avais un code qui s'affichait sur ma POST card) et sa puce RTC était absente (quelqu'un lui a purement et simplement coupé les pattes pour une raison inconnue. Certes les puces DALLAS intègrent une batterie, mais elles ne coulent pas :??: ). Du coup j'ai retiré les pattes qui étaient restées, j'ai mis un socle et j'ai remis une DALLAS toute neuve et hop ! la carte démarre sans soucis :D

J'ai aussi pas mal d'espoi pour la DataExpert, car elle affiche elle aussi un code sur ma carte, ce qui veut dire qu'il y a un minimum d'activité, mais comme je l'ai dit, sans BIOS elle n'ira pas plus loin. Donc tant que je ne le trouverai pas, elle restera HS.

Cela me laisse la DFI en super socket 7 et la Octek en socket 3 ... La carte octek était très très sale, et après le nettoyage, tous les connecteurs craquent d'une manière étrange (comme s'il y avait de la rouille dedans). Faire en sorte que la carte de POST soit correctement branchée a été assez difficile, j'ai dû m'armer de nettoyant contact pour y parvenir (et d'ailleurs je n'ai pas réussi de nouveau), mais j'avais réussi à avoir un code ! Donc il y a un peu d'espoir pour elle aussi, mais il va falloir faire quelque-chose pour tous ces connecteurs crados.
Pour la DFI, elle ne veut pas démarrer du tout. Si je la force en court-circuitant les pins de l'alimentation, elle affiche "C1" sur la POST card et elle fait un bip, puis une pause, puis un bip, puis une pause ... et ainsi de suite à l'infini. Il y a définitivement un problème avec le circuit qui gère l'allumage quelque-part, mais je ne sais pas où il peut bien être.

J'ai aussi bidouillé avec des disques durs et d'autres cartes. Par exemple la majorité des cartes en SLOT 1 ne démarrent pas du tout (même pas de POST code). Trois d'entre elles ont des problèmes visibles : l'Abit BH6 a une petite puce de logique avec un cratère (à voir si c'est ça la panne ou si c'est un symptôme d'une panne plus grave ...), une MSI avec des condos HS et une autre qui a reçu du liquide de batterie VARTA et qui a rouillé. Ensuite y'a aussi toutes les cartes mères de 386 qui donnent des signes de vie au minimum, mais deux ont de la corrosion qu'il faudra traiter très vite et deux autres ont des condensateurs au tantale HS (et sur chacune de ces cartes un condensateur m'a pété à la figure, j'ai peur de les allumer maintenant :lol:).

Enfin bon je vous montrerai tout ça, mais ça sera pour la prochaine fois !


Top
Profile Quote
gm86
Post subject: Re: Le gros lot de cartes mères/vidéo isa/disques durs anciens
Posted: 27 Oct 2019 11:37
Membre inscrit
User avatar
Offline
 
Posts: 662
Joined: 01 Sep 2008 19:07
 
La DFI semble avoir un problème de mémoire :
http://www.peters-paradise.org/Fotos/DFI%20K6XV3+%20Rev.%20A/Manual/k6xv3rA38710910.pdf
Est-ce un bip long ?

_________________

C:\ONGRTLNS.W95


Top
Profile Quote
Deksor
Post subject: Re: Le gros lot de cartes mères/vidéo isa/disques durs anciens
Posted: 27 Oct 2019 13:43
Membre d'honneur
User avatar
Offline
 
Posts: 5342
Joined: 23 May 2011 13:33
Retro PC: 486DX 33 8mo SB Pro 2, P2 450 128mo Voodoo 2 SLI
 
Plutôt en effet. Le POST code C1 correspond au test de la RAM, et la séquence de bips correspond à un soucis avec la RAM en effet.

Sauf que vu que je ne peux pas l'allumer de manière normale il s'agit peut-être d'une panne très différente dont l'un de symptômes est de faire déconner la RAM.


Top
Profile Quote
Deksor
Post subject: Re: Le gros lot de cartes mères/vidéo isa/disques durs anciens
Posted: 04 Nov 2019 00:21
Membre d'honneur
User avatar
Offline
 
Posts: 5342
Joined: 23 May 2011 13:33
Retro PC: 486DX 33 8mo SB Pro 2, P2 450 128mo Voodoo 2 SLI
 
Du nouveau sur les vieilles cartes mères !

J'ai réussi à ramener à la vie la DataExpert 8049 ! Comme je le supposais, il suffisait de retrouver un BIOS. Je n'ai pas retrouvé l'original en revanche, j'ai trouvé un bios de chez MSI pour une carte mère utilisant le même chipset ici : http://web.archive.org/web/20020602233 ... el=MS-4143 grâce à un membre de VOGONS. Le bios AWARD démarrait, mais impossible de booter avec, en revanche le bios AMI fonctionne sans soucis :D

Ensuite il y a cette carte mère PCChips M396F que j'avais déjà essayé et qui au début fonctionnait ...

[ img ]

Puis après quelques temps le clavier ne fonctionnait plus, et ensuite elle ne démarrait tout simplement plus. Comme vous pouvez le voir, la batterie a coulé, une fois que j'ai passé du vinaigre, elle refonctionne sans soucis, même pas de piste coupée :love:
C'est peut-être une PCChips, mais elle date d'avant leurs escroqueries, de plus il est assez compliqué de faire moins cher qu'une carte mère de 386SX (le Ti486SLC est un processeur pour cartes mères de 386SX ! Il contient 1Ko de cache L1 et les instructions de 486, mais c'est bien un processeur pour cette plate-forme)

Concernant l'Octek Hippo 15, j'ai des nouvelles intéressantes également. J'ai enfin eu des signes de vie ! J'ai obtenu des bips et des POST codes après avoir trituré le CPU dans le socket pendant un moment. Mais elle semble planter à l'étape "C5" selon ma POST card. Va falloir que j'ouvre le socket pour y jeter un œil et décrasser tout ça, car il semble bien que le problème soit lié à ça désormais. Si ça ne suffit pas, je piquerai le socket d'une autre carte mère HS (à tout hasard ... une PCChips :whistle: )

Ensuite, j'ai réussi à faire fonctionner ces cartes mères :
Une G2-12HS-16 1.0 (un 286 à 16MHz avec un chipset Headland HT12/A)
[ img ]

Une KMA-300G-25 (un 386DX-25 de marque inconnue avec chipset opti)
[ img ]
D'ailleurs j'ai eu cette carte juste à temps, la batterie sur celle-ci a bien coulé et a endommagé plusieurs pistes (sans les couper jusqu'ici heureusement) et a corrodé les connecteurs de mémoire qui sont peuplés sur la photo. Je retirerai peut-être ces derniers pour regarder en dessous et décontaminer la carte et les connecteurs.

Une GMB-486SG rev 2.2 (un socket 3 LIF avec chipset SIS 85C471)
[ img ]
Une piste a été coupée par la batterie qui empêchait le clavier de fonctionner correctement. Après un simple pont, la carte est réparée \o/

Enfin, voici une carte que j'ai testé, mais qui ne démarre pas :
[ img ]

C'est une carte mère XT de marque inconnue avec un 8088. Selon ma carte de POST, la ligne reset est coincée, mais cela peut s'expliquer par le fait que je crois qu'il manque une puce : une NEC D8255AC-2. Il faudra que je trouve une telle puce et que je refasse un test une fois installée.

En tout cela me fait sept cartes qui fonctionnent sur environs 29. Pas mal ! Surtout que je n'ai pas trop testé les socket 7 (mais je sais que certains fonctionnent, ce n'est juste pas mon but principal pour l'instant), concernant les slot 1 je sais que un ou deux fonctionnent. Je suis dégoûté pour la DFI en super socket 7, j'espérais pouvoir me rabattre sur la pcchips en socket 7 elle aussi, mais elle ne fonctionne pas elle aussi (après elle est aussi sale que la carte mère XT, peut-être qu'un bon décrassage la fera revenir à la vie ?).


Top
Profile Quote
babass
Post subject: Re: Le gros lot de cartes mères/vidéo isa/disques durs anciens
Posted: 04 Nov 2019 00:41
Membre inscrit
User avatar
Offline
 
Posts: 1522
Joined: 06 Sep 2014 13:34
Retro PC: 386SL25, 270Mo HDD, 8Mo RAM, Windows 95
 
Moi aussi j'ai un 286 avec des chipset de chez Headland, elle ressemble beaucoup à la tienne.


Top
Profile Quote
Deksor
Post subject: Re: Le gros lot de cartes mères/vidéo isa/disques durs anciens
Posted: 04 Nov 2019 00:50
Membre d'honneur
User avatar
Offline
 
Posts: 5342
Joined: 23 May 2011 13:33
Retro PC: 486DX 33 8mo SB Pro 2, P2 450 128mo Voodoo 2 SLI
 
Fais-moi voir ça ^^


Top
Profile Quote
babass
Post subject: Re: Le gros lot de cartes mères/vidéo isa/disques durs anciens
Posted: 04 Nov 2019 01:17
Membre inscrit
User avatar
Offline
 
Posts: 1522
Joined: 06 Sep 2014 13:34
Retro PC: 386SL25, 270Mo HDD, 8Mo RAM, Windows 95
 
Je ne suis plus chez moi. J'ai peut-être une photo. Je te l'avais montrée il me semble, avec un 286 de chez AMD à 20 MHz malheureusement downclocké à 16 MHz car c'est un quartz de 32 MHz qui est monté dessus (j'ai trouvé un 40 MHz depuis, faut que j'essaie de le remplacer).


Top
Profile
Display: Sort by: Direction:
Post Reply   Page 1 of 1  [ 7 posts ]
Return to “Informatique des vieux systèmes”
Jump to:
cron