Win3x.Org

Windows & DOS Community

faire fonctionner ie8 sur les site moderne

Post Reply   Page 1 of 1  [ 10 posts ]
Author Message
GreyMerlin
Post subject: faire fonctionner ie8 sur les site moderne
Posted: 20 March, 13:28
Membre inscrit
Offline
 
Posts: 153
Joined: 01 March, 19:04
 
pour ceux qui voudrais utiliser ie8 sur les site moderne avec le support du tls 1.1 et 1.2

crée un fichier texte et appliquer le contenue suivant


Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SYSTEM\WPA\PosReady]
"Installed"=dword:00000001

nommer votre fichier en posready.reg ( les extension doivent être visible )

reboot du pc

on lance windows update on install les mise à jour

puis un erreur à un moment , ouvrir une fenetre executer

et saisir regsvr32 msi.dll ( installateur windows )

ensuite on reboot et on relance les mise à jour

ensuite lorsque c'est finis

on ouvre le registre

et on modifie

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\AdvancedOptions\CRYPTO\TLS1.1]
"OSVersion"="3.6.1.0.0"

en

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\AdvancedOptions\CRYPTO\TLS1.1]
"OSVersion"="3.5.1.0.0"

puis

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\AdvancedOptions\CRYPTO\TLS1.1]
"OSVersion"="3.6.1.0.0"

en

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\AdvancedOptions\CRYPTO\TLS1.1]
"OSVersion"="3.5.1.0.0"

ensuite ouvrir ie8 option avancée et cocher tls 1.1 et 1.2 reboot du pc et profiter ^^


Top
Quote
Phoenix
Post subject: Re: faire fonctionner ie8 sur les site moderne
Posted: 20 March, 16:04
Membre inscrit
User avatar
Offline
 
Posts: 934
Joined: 09 October, 19:23
Retro PC: Compaq Presario 12XL409(P3 933Mhz,40Go HDD 320Ram)
 
Bonjour sur un autre forum j'ai trouver sa :

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\AdvancedOptions\CRYPTO\TLS1.2]
"OSVersion"=-

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\AdvancedOptions\CRYPTO\TLS1.1]
"OSVersion"=-

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings]
"SecureProtocols"=dword:00000a80
"ShowPunycode"=dword:00000000
"EnablePunycode"=dword:00000001
"DisableIDNPrompt"=dword:00000000
"CertificateRevocation"=dword:00000000
"WarnOnPostRedirect"=dword:00000001
"WarnonBadCertRecving"=dword:00000001

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Protocols\Mailto]
"UTF8Encoding"=dword:00000000



Pour moi cela fonctionne et deja cocher dans IE :uh: bizarre que toi c'est différrant,cela change quoi ?

_________________

Comme le Phoénix il renaître de ses cendres.


Top
Quote
GreyMerlin
Post subject: Re: faire fonctionner ie8 sur les site moderne
Posted: 20 March, 19:28
Membre inscrit
Offline
 
Posts: 153
Joined: 01 March, 19:04
 
cela applique la possibiliter d'avoir les mise à jour posready jusqu'a avril 2019 ,

indique une correction necessaire suite à une mise à jour posready qui peut bloquer l'install des programmes

( regsvr32 msi.dll )

et applique le tls 1.1 et 1.2 donc

l'infos est plus complète , sinon

entre indiquer 5.1 xx ou rien il vaut mieux avoir la solution que j'indique car posready 2009 indique cet valeur

voilà ^^


Top
Quote
Phoenix
Post subject: Re: faire fonctionner ie8 sur les site moderne
Posted: 20 March, 19:32
Membre inscrit
User avatar
Offline
 
Posts: 934
Joined: 09 October, 19:23
Retro PC: Compaq Presario 12XL409(P3 933Mhz,40Go HDD 320Ram)
 
les programme qui bloque c'est ceux qui utilise windows installer suite a un bug apres appliquer les maj posready. qui a fonctionné pour moi j'ai fait ces deux commande dans démarré et éxécuter : MSIEXEC /UNREGISTER
MSIEXEC /REGSERVER
Cela fonctionne aussi,et j'en doute pas que ta méthode est aussi bonne ,comme quoi a plusieurs solution :approve: .

_________________

Comme le Phoénix il renaître de ses cendres.


Top
Quote
Big Monstro
Post subject: Re: faire fonctionner ie8 sur les site moderne
Posted: 21 March, 11:14
Administrateur
User avatar
Offline
 
Posts: 3405
Joined: 27 June, 15:15
Retro PC: 80486 DX2/66, MS-DOS & Windows
 
J'avais déjà discuté de la prise en charge du TLS 1.1 et 1.2 pour IE8, mais sans en faire un sujet dédié ==> viewtopic.php?p=183593#p183593

Néanmoins, cela ne signifie pas pour autant que la navigation sur les sites modernes en https sera plaisante. IE8 date de 2009 et, en onze ans, de nouvelles normes CSS sont apparues et le JavaScript a évolué. En outre, certains sites restent inaccessibles depuis IE8 ; la prise en charge du TLS 1.2 ne suffit pas toujours.


Top
Quote
Phoenix
Post subject: Re: faire fonctionner ie8 sur les site moderne
Posted: 21 March, 11:18
Membre inscrit
User avatar
Offline
 
Posts: 934
Joined: 09 October, 19:23
Retro PC: Compaq Presario 12XL409(P3 933Mhz,40Go HDD 320Ram)
 
Big Monstro oui sa aide pas pour ie8 naviguer sur tout les sites mais sa peut aider a d'autre application comme la version 8.5 de msn a ce connecté au réseau sans erreur,beaucoup application ce base sur les paramètre de IE d'ou l'utilité de ces protocoles.

_________________

Comme le Phoénix il renaître de ses cendres.


Top
Quote
Big Monstro
Post subject: Re: faire fonctionner ie8 sur les site moderne
Posted: 21 March, 11:23
Administrateur
User avatar
Offline
 
Posts: 3405
Joined: 27 June, 15:15
Retro PC: 80486 DX2/66, MS-DOS & Windows
 
« Beaucoup d'applications se basent sur les paramètres d'IE, d'où l'utilité de ces protocoles » : c'est exact Phoenix et c'est d'ailleurs pour ça que Microsoft a publié ces patches ;)

Notons toutefois que certaines applications (comme Chrome 49 et Firefox 52, les derniers compatibles pour XP) ne requièrent pas ces correctifs pour pouvoir accéder aux sites en TLS 1.2, mais d'autres logiciels sont dépendants des limitations de Windows / Internet Explorer.

Notons aussi que Microsoft a publié des mises à jour équivalentes pour IE9 / Windows Server 2008 ; Vista peut donc en profiter lui aussi.


Top
Quote
Phoenix
Post subject: Re: faire fonctionner ie8 sur les site moderne
Posted: 21 March, 11:25
Membre inscrit
User avatar
Offline
 
Posts: 934
Joined: 09 October, 19:23
Retro PC: Compaq Presario 12XL409(P3 933Mhz,40Go HDD 320Ram)
 
Oui,et aussi je dit au lieu utilisé firefox de mettre mypal qui supporte tls 1.3 ainsi le moteur de firefox 68.9,(et mypal fonctionne meme sur vista :approve: )

_________________

Comme le Phoénix il renaître de ses cendres.


Top
Quote
Joet BERNARD
Post subject: Re: faire fonctionner ie8 sur les site moderne
Posted: 21 March, 12:22
Modérateur
User avatar
Offline
 
Posts: 3215
Joined: 19 March, 20:33
Retro PC: Compaq Presario 1926, Celeron 400 MHz, 192 Mo RAM
 
Mypal fonctionnerai t'il suis Windows 2000?
C'est actuellement la version la plus récente sur j'ai réussi a installer sur mon téléphone...


Top
Quote
Phoenix
Post subject: Re: faire fonctionner ie8 sur les site moderne
Posted: 21 March 2023 12:24
Membre inscrit
User avatar
Offline
 
Posts: 934
Joined: 09 October, 19:23
Retro PC: Compaq Presario 12XL409(P3 933Mhz,40Go HDD 320Ram)
 
Non il marche pas sur 2000 je l'ai essayer,désolé.A étais concu pour xp et 2003 serveur cependant il fonctionne sur vista.Il est mise a à jour tout les mois(a coché dans option) et une grande communauté travaille dessus sur github.

_________________

Comme le Phoénix il renaître de ses cendres.


Top
Display: Sort by: Direction:
Post Reply   Page 1 of 1  [ 10 posts ]
Return to “Informatique moderne”
Jump to: