Win3x.Org
http://www.win3x.org/win3board/

ASUS P4V8X-MX probleme bip au démarrage
http://www.win3x.org/win3board/viewtopic.php?t=26797
Page 1 of 1
Author:  andromeda [ 04 Jul 2020 06:13 ]
Post subject:  ASUS P4V8X-MX probleme bip au démarrage

Bonjour,
Je viens d'acquérir une carte asus P4V8X-MX BIOS AMI.
J'ai le bip court a l'allumage du post, ce qui est normal, mais après, j'ai deux bips court et un bip long, Attention non l'inverse qui signifie un problème d'affichage.

Je n'ai trouvé nul part la signification, en premier deux bips court puis après un bip long, ou bien
deux bip court, un temps de 0,5 seconde puis un autre bip.

Ce n'est pas un problème d'affichage, j'ai utilisé le VGA intégré de la carte puis aussi une carte vidéo AGP, je vois le logo
ASUS, puis ca démarre sur la disquette MS DOS 6.22 qui fonctionne parfaitement.

Le seul soucis c'est que le clavier ne fonctionne pas, en ce moment je n'ai pas de bol avec les claviers sur un autre post
j'ai eu ce problème avec une autre carte, mais ca c'est autre chose.

Comme je n'ai pas de clavier ps/2, j'ai utilisé un clavier DIN 5 avec adaptateur ps/2, ce clavier avec l'adaptateur fonctionne sur un autre PC.
J'ai aussi utilisé un clavier usb avec adaptateur PS/2 et qui fonctionne très bien sur un autre PC.

La pile CMOS est bonne, 3.13v

J'ai fait un clear CMOS deux fois puis une autre fois pendant 1 heure:
J'ai débranché le cable d'alimentation, j'ai mis le jumper pour réinitialiser le CMOS, j'ai enlevé la pile, j'ai attendu un certain temps,
j'ai remis le jumper en normal, j'ai remis la pile, j'ai rebranché le cable d'alimentation, je n'ai toujours pas le contrôle sur le clavier.

J'ai aussi des ports USB, le clavier USB ne fonctionne pas aussi.

J"ai une souris PS/2 optique qui fonctionne sur les autres PC, mais sur celui ci, il n'y a pas d'alimentation, l'optique ne s'allume pas.
A moins qu'ont doit pouvoir mette en Enable dans le bios, mais comme je n'ai pas accès, je ne peut rien faire.

J'espère que ce n'est pas encore le fusible, surtout que c'est du CMS.

Sur cette image a coté des claviers et souris j'ai deux composants, ca ressemblerai a des fusibles, je les ai testé
il y a continuité, donc il ne sont pas grillés.

image: https://imgur.com/JDPcbSj

Avez vous une idée.

Merci de votre aide.

Edit1: il y avait un jumper pour le clavier et souris usb, il fallait mettre sur PS2USBPOWER
Maintenant tout fonctionne.

Author:  Fireboy3000 [ 04 Jul 2020 11:09 ]
Post subject:  Re: ASUS P4V8X-MX probleme bip au démarrage

Bonjour,

c'est chouette que tu ais trouvé la solution.

J'avais eu un problème similaire avec les ports USB d'un de mes ordis :
il n'y avait pas de "bip" particuiler mais les 4 prises usb de la carte mères ne fonctionnaient pas.
Il y en avait une d'arrachée et le +5 touchait le "contour" de la prise, ce qui faisait donc contact entre le +5v de l'usb et sa masse, donc tous les ports ce mettaient en sécurité.
J'ai aussi eu le même problème sur un pc portable...

Author:  andromeda [ 04 Jul 2020 15:32 ]
Post subject:  Re: ASUS P4V8X-MX probleme bip au démarrage

J'ai mis 2 jours au départ, car elle ne fonctionnait pas du tout, et en fait c'était l'alimentation, pourtant
celle-ci fonctionne avec une autre carte mère. et pour le clavier, c'était au pif, car les jumpers étaient par défaut,
donc je n'avais pas fait attention, comme il y avait marqué USB dessus, j'ai tenté.

Page 1 of 1 All times are UTC+02:00
Powered by phpBB® Forum Software © phpBB Limited