Win3x.Org

Windows & DOS Community

86Box - Problème de son & lancement d'un jeu impossible !

Répondre   Page 5 sur 8  [ 80 messages ]
Aller sur la page « 13 4 5 6 7 8 »
Auteur Message
Sebiohazard
Sujet du message : Re: 86Box - Problème de son & lancement d'un jeu impossible !
Publié : 04 oct. 2021 18:54
Membre inscrit
Avatar de l’utilisateur
Hors-ligne
 
Messages : 215
Inscription : 26 nov. 2019 16:51
 
Deksor a écrit : *  04 oct. 2021 18:41
Je pense qu'il a pris les pilotes estampillés win3.1, dedans les pilotes fonctionnent aussi avec MS-DOS je pense (suffit de lire LISEZMOI.TXT pour le confirmer).
OK je t'ai envoyé un MP...

_________________

[ img ]


Haut
Profil Citer
Deksor
Sujet du message : Re: 86Box - Problème de son & lancement d'un jeu impossible !
Publié : 04 oct. 2021 19:04
Membre d'honneur
Avatar de l’utilisateur
Hors-ligne
 
Messages : 5278
Inscription : 23 mai 2011 13:33
PC Rétro : 486DX 33 8mo SB Pro 2, P2 450 128mo Voodoo 2 SLI
 
Hum je ne vois aucun mp dans ma boîte :?


Haut
Profil Citer
Joet BERNARD
Sujet du message : Re: 86Box - Problème de son & lancement d'un jeu impossible !
Publié : 04 oct. 2021 19:46
Membre inscrit
Avatar de l’utilisateur
Hors-ligne
 
Messages : 1726
Inscription : 19 mars 2016 20:33
PC Rétro : Pentium 4 1,5 GHz, 512 Mo de RAM, FX 5200
 
@Deksor Je crois qu'il me l'a envoyé à moi a la place :lol:

@Sebiohazard Pour répondre à ta question, il y a un fichier INSTALL.EXE a la racine du cd des drivers de la Sound Blaster 16 PnP :P :lol:

_________________

Accueil de mon Index de sites
Accueil de WINJOY (version "Eta" déployée)
Ma collection de matériel pas à jour...
Mon serveur Discord


Haut
Profil Citer
Sebiohazard
Sujet du message : Re: 86Box - Problème de son & lancement d'un jeu impossible !
Publié : 04 oct. 2021 20:20
Membre inscrit
Avatar de l’utilisateur
Hors-ligne
 
Messages : 215
Inscription : 26 nov. 2019 16:51
 
Joet BERNARD a écrit : *  04 oct. 2021 19:46
@Deksor Je crois qu'il me l'a envoyé à moi a la place :lol:

@Sebiohazard Pour répondre à ta question, il y a un fichier INSTALL.EXE a la racine du cd des drivers de la Sound Blaster 16 PnP :P :lol:
Ouiiiii désolé me suis trompé de destinataire !!!

OK merci mais ça nécessite d'avoir installer le driver CD-ROM en premier donc pas très pratique... bizarrement le driver SB16 en téléchargement sur le site contient le contenu des 4 disquettes sous forme de dossier ... là aussi pas très pratique faut tout convertir en plusieurs fichiers .ima pourquoi avoir fait ça ?

Concernant mon jeu est-ce que quelqu'un peut me donner la signature numérique du jeu en SHA1 ou MD5 ? Pour ceux chez qui ça fonctionne merci 😊

_________________

[ img ]


Haut
Profil Citer
Joet BERNARD
Sujet du message : Re: 86Box - Problème de son & lancement d'un jeu impossible !
Publié : 04 oct. 2021 20:28
Membre inscrit
Avatar de l’utilisateur
Hors-ligne
 
Messages : 1726
Inscription : 19 mars 2016 20:33
PC Rétro : Pentium 4 1,5 GHz, 512 Mo de RAM, FX 5200
 
Installer un pilote cd c'est pas sorcier sous dos. Je l'ai passé celui que j'ai utilisé plus tôt.
En gros une fois msdos 6.22 installé (ou autre), ferme ta machine virtuelle, ouvre le fichier disque dur VHD, ou IMA selon comment tu la Configurer avec quelque chose comme winimage, extrait dans un dossier de moins de 8 caractère l'archive du pilote cd (dans mon cas j'ai mis cd – oui j'ai pas d'inspi :D ) et tu fait un glisser déposer dans le disque dur. Confirme (si tu utilise winimage il va te demander une confirmation), ferme, relance la VM, rend toi dans le répertoire et lance install.exe. express install, entrée entrée... Et une fois installé redémarre t'aura le CD.

Sinon, moins long mais tout aussi complexe, avec ce même winimage tu crée une disquette avec le pilote cd dedans, que t'installe depuis DOS

_________________

Accueil de mon Index de sites
Accueil de WINJOY (version "Eta" déployée)
Ma collection de matériel pas à jour...
Mon serveur Discord


Haut
Profil Citer
Sebiohazard
Sujet du message : Re: 86Box - Problème de son & lancement d'un jeu impossible !
Publié : 04 oct. 2021 20:45
Membre inscrit
Avatar de l’utilisateur
Hors-ligne
 
Messages : 215
Inscription : 26 nov. 2019 16:51
 
Oui c'est aussi une possibilité effectivement..

Par contre chose très étrange avec le driver du site je n'ai plus le message d'erreur CSP ???

D'ailleurs qu'est ce que ce CSP ? Une puce sonore ?

_________________

[ img ]


Haut
Profil Citer
Deksor
Sujet du message : Re: 86Box - Problème de son & lancement d'un jeu impossible !
Publié : 04 oct. 2021 20:56
Membre d'honneur
Avatar de l’utilisateur
Hors-ligne
 
Messages : 5278
Inscription : 23 mai 2011 13:33
PC Rétro : 486DX 33 8mo SB Pro 2, P2 450 128mo Voodoo 2 SLI
 
C'est une puce additionnelle sur certaines cartes qui étend les capacités de la sb16. Elle est pratiquement inutile car peu de programmes s'en servent. J'ai vu qu'elle peut permettre d'améliorer les performances du son sur windows 3.1 sur des ordinateurs très lents (386)


Haut
Profil Citer
Joet BERNARD
Sujet du message : Re: 86Box - Problème de son & lancement d'un jeu impossible !
Publié : 04 oct. 2021 20:56
Membre inscrit
Avatar de l’utilisateur
Hors-ligne
 
Messages : 1726
Inscription : 19 mars 2016 20:33
PC Rétro : Pentium 4 1,5 GHz, 512 Mo de RAM, FX 5200
 
D'après Wikipedia et Google Traduction :
Citation :
La puce ASP ou CSP a ajouté de nouvelles fonctionnalités à la gamme Sound Blaster, telles que la synthèse vocale assistée par matériel (via le logiciel TextAssist), la technologie de spatialisation audio QSound pour la lecture d'ondes numériques (PCM) et la compression et la décompression audio PCM.
Ah message croisés 🙃

_________________

Accueil de mon Index de sites
Accueil de WINJOY (version "Eta" déployée)
Ma collection de matériel pas à jour...
Mon serveur Discord


Haut
Profil Citer
Sebiohazard
Sujet du message : Re: 86Box - Problème de son & lancement d'un jeu impossible !
Publié : 04 oct. 2021 21:21
Membre inscrit
Avatar de l’utilisateur
Hors-ligne
 
Messages : 215
Inscription : 26 nov. 2019 16:51
 
OK super merci !

J'ai vu aussi que 86Box permet l'émulation de la puce Roland qui est très bien détectée par l'installateur du jeu la 11th Hour.

Mais malheureusement ça ne résoud pas mon problème de son & encore moins le problème de lancement du jeu...

Ahhhhh oui j'oubliais j'ai aussi un problème de son (le fameux toc toc toc insupportable) sur Windows 95 donc là je m'inquiète vraiment !!!

Sinon pour la signature numérique du jeu quelqu'un peut me dire ?

Merci

_________________

[ img ]


Haut
Profil Citer
Joet BERNARD
Sujet du message : Re: 86Box - Problème de son & lancement d'un jeu impossible !
Publié : 04 oct. 2021 21:27
Membre inscrit
Avatar de l’utilisateur
Hors-ligne
 
Messages : 1726
Inscription : 19 mars 2016 20:33
PC Rétro : Pentium 4 1,5 GHz, 512 Mo de RAM, FX 5200
 
Met ton moteur de rendu sur OpenGL comme la fait Deksor.

Perso j'ai essayé le son de mon côté, et 0 problèmes

Je tourne a 100% sans problème et rappelle la configuration que j'ai utilisée
  • Machine type : i486 (Socket 2 and 3)
  • Machine : [UMV 8881] Shuttle HOT-433A
  • CPU Type/Speed : AMD Am486DX4/120
  • Memory : 32 MB
  • Video : [PCI] S3 ViRGE/DX (VBE 2.0)
  • Sound : [ISA16] Sound Blaster 16 PnP (avec MPU-40 activé)
  • HDD IDE : CHS (1023,15,17) 127 MB
  • Floppy : A (3.5 1.44 300/360 RPM)
  • CD-ROM ATAPI : D (72x)
  • Renderer : SDL (Hardware)
Comparé à ma configuration hôte
  • Machine type : AM4
  • Machine : [Renoir] Lenovo Yoga Slim 7
  • CPU Type/Speed : AMD Ryzen 5 4500U (6c/6t)/2.3-4.0 GHz
  • Memory : 8 GB
  • Video : [iGPU] Radeon Integrated Graphics 6 CU (Renoir)
  • Sound : N/A
  • SSD M2 : SSD 256 GB
  • Floppy : Non
  • CD-ROM : Non
  • Renderer : N/A
😂😂😂

_________________

Accueil de mon Index de sites
Accueil de WINJOY (version "Eta" déployée)
Ma collection de matériel pas à jour...
Mon serveur Discord


Haut
Profil Citer
Afficher : Trier par : Ordre :
Répondre   Page 5 sur 8  [ 80 messages ]
Revenir à « Emulation et virtualisation » | Aller sur la page « 13 4 5 6 7 8 »
Aller :