Win3x.Org

Windows & DOS Community

[Résolu] Problémes avec Windows NT4

Post Reply   Page 1 of 1  [ 6 posts ]
Author Message
Romain
Post subject: [Résolu] Problémes avec Windows NT4
Posted: 15 Jun 2008 16:47
Membre d'honneur
Offline
 
Posts: 219
Joined: 10 Jun 2007 11:16
 
Bonjour
J'ai pas mal de soucis avec Windows NT4 SP6a que j'ai installé sur un PC récupéré (il s'agit d'un PC ELONEX PC6300/I).
1.
Je n'arrive pas a aller sur internet ma carte ethernet est reconnu mais lorsque je branche le câble rien ne se passe et sur Internet Explorer me dit "Impossible d'afficher la page" (carte Intel 82558)
2.
Lorsque je formate en NTFS l'ordinateur n'arrive pas a démarrer (il pante au boot).
Merci de vos réponses.


Top
Profile Quote
corwintirnanog
Post subject: Re: Problémes avec Windows NT4
Posted: 15 Jun 2008 17:37
Membre inscrit
User avatar
Offline
 
Posts: 326
Joined: 23 Oct 2005 14:13
 
Romain wrote:
Bonjour
J'ai pas mal de soucis avec windows NT4 SP6 que j'ai installé sur un PC récupéré (il s'agit d'un ELONEX PC6300/I)
1)Je n'arrive pas a aller sur internet ma carte ethernet est reconnu mais lorsque je branche le cable rien ne se passe et sur internet explorer il me dit "imposible d'afficher la page" (carte intel 82558)
fait ipconfig dans une fenetre DOS et dis ce que tu vois?
Romain wrote:
2)Lorsque je formate en NTFS l'ordi n'arrive pas a démmarer
Merci de vos réponces
Il y a différentes version de NTFS, il faut formater avec NT4 pour que NT4 puisse le reconnaitre. Si c'est une partition formatée avec 2K ou XP, NT ne pourra pas l'utiliser.


Top
Profile Quote
Romain
Post subject:
Posted: 17 Jun 2008 17:35
Membre d'honneur
Offline
 
Posts: 219
Joined: 10 Jun 2007 11:16
 
Quand je fais un ipconfig il ne m'affiche rien (comme si mon cable était débranché)


Top
Profile Quote
corwintirnanog
Post subject:
Posted: 17 Jun 2008 17:43
Membre inscrit
User avatar
Offline
 
Posts: 326
Joined: 23 Oct 2005 14:13
 
Il ne t'affiche rien? C'est qu'il ne reconnait pas ta carte Ethernet.


Top
Profile Quote
mafia2007
Post subject:
Posted: 17 Jun 2008 18:02
 
 
Voici le driver http://kakashibest.free.fr/Win3x.Org/PRONT4.exe

Nouveau lien :
[en] Intel Pro/100 & Pro/1000 Driver and Utility (7.4 MB) Hits : 4 [certified] [win] NT4.0 SP6a

Last edited by Big Monstro on 29 Jul 2022 21:43, edited 1 time in total.
Lien réparé


Top
Quote
Romain
Post subject:
Posted: 17 Jun 2008 21:33
Membre d'honneur
Offline
 
Posts: 219
Joined: 10 Jun 2007 11:16
 
Merci ça fonctionne


Top
Profile
Display: Sort by: Direction:
Post Reply   Page 1 of 1  [ 6 posts ]
Return to “Questions et problèmes résolus”
Jump to:
cron