Win3x.Org

Windows & DOS Community

[Résolu] Installation Win3.11 sur PC récent (pilote VGA3)

Post Reply   Page 1 of 1  [ 4 posts ]
Author Message
Loulou007
Post subject: [Résolu] Installation Win3.11 sur PC récent (pilote VGA3)
Posted: 10 Feb 2010 20:40
Membre inscrit
Offline
 
Posts: 2
Joined: 10 Feb 2010 16:24
 
J'ai installé dos 6.2 et W3.11 sur une machine récente, jusque là tout va bien.
Au moment de lancé W3.11 avec la commande win....Tout ce bloque sur l'image Windows 3.11.
La même installation sur un ancien PC fonctionne très bien.
:D Merci de m'aider.

Last edited by Loulou007 on 10 Feb 2010 21:46, edited 2 times in total.

Top
Profile Quote
gm86
Post subject: [Résolu] Installation W3.11 sur machine récente
Posted: 10 Feb 2010 20:44
Membre inscrit
User avatar
Offline
 
Posts: 662
Joined: 01 Sep 2008 19:07
 
Quel gestionnaire graphique est installé ? Est-ce VGA 640x480 16 couleurs ?

_________________

C:\ONGRTLNS.W95


Top
Profile Quote
Loulou007
Post subject: Re: Installation W3.11 sur machine récente
Posted: 10 Feb 2010 21:21
Membre inscrit
Offline
 
Posts: 2
Joined: 10 Feb 2010 16:24
 
J'avais mis simplement VGA...
J'ai changé avec VGA (3) et ça fonctionne.
Merci de votre aide.
Bonne soirée


Top
Profile Quote
gm86
Post subject: Re: Installation W3.11 sur machine récente
Posted: 10 Feb 2010 21:31
Membre inscrit
User avatar
Offline
 
Posts: 662
Joined: 01 Sep 2008 19:07
 
C'est moi qui vous remercie.
Je ne pensais pas que le gestionnaire VGA 3.0 puisse s'avérer utile sur une machine moderne. Maintenant, j'ai la vôtre en exemple.
Bonne fin de soirée.

_________________

C:\ONGRTLNS.W95


Top
Profile
Display: Sort by: Direction:
Post Reply   Page 1 of 1  [ 4 posts ]
Return to “Questions et problèmes résolus”
Jump to: